Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Problème avec une Bq Witbox

Exposez ici vos problème techniques matériels

Retour vers Matériels

par douggyz » Sam Sep 17, 2016 11:35 pm

Bonsoir ,

Alors j'ai tous vérifié , buse sonde j'ai refait mes soudure sur la carte mère toujours pareil j'en avais achetez une autre car on me la déjà changé plusieurs fois et le résultat est toujours le même des variation de température constament et du coup des problème de remplissage
douggyz
Nouveau membre
 
Message(s) : 11
Inscrit le : Ven Août 12, 2016 1:56 am
Imprimante 3D: En projet

par Jacques » Dim Sep 18, 2016 12:28 pm

Procédez par élimination, changez votre buse pour comparer. Un problème de sonde peut donner le même phénomène.
Après il faudra mesurer à l'ohmmètre le câble de chauffe et celui de la sonde en bougeant le chariot afin de détecter une éventuelle variation, c'est à dire un câble à moitié coupé.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3462
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par douggyz » Mer Oct 05, 2016 11:46 pm

Bonsoir ,

alors voilà j'ai de nouveau des problèmes de couche ...

j'ai déplacer la fixation du dessus découplé la tige filetée du moteur relève tout le système et tous refixé

je crois que cela viendrais de ma tige filtée qui serais pas droite ou puis-je me procurée une nouvelle tige filtée ? celle ci est elle bonne ?

https://boutique.premium-computer.fr/sh ... 5-en-inox/

- pour le problème des température

j'ai reussi a mettre un Ohm mettre sur les fils qui arrive a la cartouche de chauffe de l'extrudeur et rien ne s'affiche quand je bouge c'est bien ainsi ? et sinon que pensez vous de ceci ?

https://boutique.premium-computer.fr/sh ... tcore-ddg/

Edit : Je vous joint une photos du résultat que j'avais reussi a avoir quand j'avais fait mes premier réglage
Image


Cordialement.
douggyz
Nouveau membre
 
Message(s) : 11
Inscrit le : Ven Août 12, 2016 1:56 am
Imprimante 3D: En projet

par Jacques » Jeu Oct 06, 2016 12:38 pm

Une tige de ce type pas droite est relativement rare et peu probable.
Par contre un défaut de centrage sur le moteur peut entrainer des oscillations de l'axe malgré les roulements sensés les éviter.
Maintenant un axe voilé plus un désalignement du moteur combiné peuvent occasionner un défaut très perceptible sur la surface des pièces.
L'ajustage du moteur via le coupleur et le serrage des vis peut apporter la solution. Par contre ce réglage n'est possible que par essai successif car les mesures sont difficiles à effectuer.
L'axe Z pour Witbox n'est pas présenté sur notre site mais est disponible en stock (faire une demande au magasin par email)
Pour votre problème de température, vous devez avant toute chose changer la buse avant de passer à plus compliqué.
Comme je vous l'ai dit, procédez par élimination c'est bien plus efficace.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3462
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par douggyz » Ven Oct 07, 2016 8:34 pm

Bonjour

pour mon probléme de température j'ai déjà effectué un test avec un autre extrudeur
mais je me demande si je place bien correctement mon ohm metre ...

pour ce qui est du probléme de couche j'ai refait plusieurs série de test d'impression
je suis arrivé a avoir un résultat correct sauf sur les premiere couche est ce normal ?
je vais donc essayé avec vos conseil cité plus haut sinon je vais donc vous commandé une nouvel axe z , avez vous une estimation du prix de ce dernier ?

Je vous joint une photos du résultat obtenu actuellement

Cordialement

Image
douggyz
Nouveau membre
 
Message(s) : 11
Inscrit le : Ven Août 12, 2016 1:56 am
Imprimante 3D: En projet

par Jacques » Ven Oct 07, 2016 10:56 pm

Pour les premières couches c'est la base intérieur du cube qui "pousse" sur les bords, il n'y a donc rien à faire.

L'ohmmètre sert à mesurer une résistance, O est égal à un court-circuit, -1 ou 1999 est égal à un circuit ouvert. Mettez les pointe de touche en court-circuit, vous devez lire une valeur proche de 0.
La sonde thermique mesure 100K ohms à 25° et la résistance de chauffe 3 ohms environ.
Si vous mesurez les moteurs, ne les déplacer pas à la main, la mesure serait faussée par le courant induit par ceux-ci.
Pour mesurer un câble ou un circuit résistif, débranchez toujours la partie électronique avant.

Je n'ai pas le prix de l'axe mais visiblement vous n'en avez plus besoin.
Notez aussi que votre Witbox est en principe garantie 2 ans, si votre revendeur n'est pas compétant, contactez directement BQ en Espagne.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3462
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Précédent

Retour vers Matériels