Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Petits "claquements" aléatoires avec ma Witbox 2

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Torvast » Ven Jan 20, 2017 12:04 am

Bonjour tout le monde,

Suite à ma conversation téléphonique avec Jacques en fin d'après-midi pour un petit soucis de "claquements" aléatoires avec mon imprimante ainsi que deux petites rayures sur l'axe y & x, voici les photos des deux axes montrant au mieux les deux rayures ainsi qu'une petite vidéo, qui montrera mieux que des mots les claquements lors d'impressions :

Photos : axe X et axe Y

Vidéo avec les claquements aléatoires

Hors mis ces deux soucis, l'imprimante fonctionne bien et les impressions sont précises et de bonnes qualités pour le moment.
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Jacques » Ven Jan 20, 2017 10:52 am

On a quand même bien l'impression que le bruit vient de l'axe Y car il se produit lors des mouvements Y
Tentez de confirmer le bruit en déplaçant l'axe à la main (mouvements X puis mouvements Y)
SI c'est le cas, ca peut être une roulement linéaire du chariot ou un roulement sur la courroie Y (au fond ou devant).
A l'oreille on devrait l'entendre.
Une minuscule goutte d'huile entre la poulie et le roulement pourrait diminuer le bruit et confirmer ainsi l'origine du défaut.
D'expérience on a l'impression d'un défaut sur les roulements linéaires alors que c'est un petit roulement d'axe des poulies qui est en défaut. Détendre la courroie concernée supprime alors le bruit malgré un mouvement identique des roulements (l'axe Y est entrainé par les deux cotés).
Ce problème ne cause pas de dommage sur l'impression mais est relativement difficile à cerner.
Quoi qu'il en soit, il finira par être identifié, si c'est bien un roulement, il ne va pas se réparer seul !

Pour les petites rayures, ce problème peut être causé un défaut d'huile ou un problème de rodage.
Pour le moment il faut légèrement décaler les roulement linéaires afin que les billes ne passent plus sur cet endroit.
Un roulement linéaire à 4 chemins de billes décalés à 90°. Tourner l'axe chromé de 45° ou les roulements décale alors la rayure entre deux chemins de billes.
Ces rayures ne causent en principe pas ce genre de bruit.

En regardant la vidéo j'ai l'impression que vous utilisez du bleue tape. Vous devriez utiliser notre laque d'impression qui est plus simple d'usage et laisse une base bien lisse et propre.
Sur la vidéo il me semble aussi que votre 0 est un peu trop bas. Ajustez l'offset pour avoir une base dessinée avec des fils bien droits et visibles en lumière rasante. La base d'une pièce devrait être lisse à 80%, votre ongle devant sentir chaque fil sans pour autant pouvoir "retirer" un fil.
Ce réglage évite d'avoir une base plus large que le reste de la pièce.
Un peu d'expérience règlera ce problème, l'offset est délicat à régler.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3517
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Torvast » Sam Jan 21, 2017 12:19 am

Merci pour cette réponse très complète Jacques.
Je m'y penche ce weekend pour vérifier et faire ce que vous m'avez indiqué dans votre message.
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Torvast » Dim Jan 22, 2017 3:07 pm

Bonjour,

Je viens de passer la matinée à appliquer vos recommandations et miracle, la goute d'huile fine entre la poulie et le roulement à résolue le soucis du claquement sur l'axe Y.
Vous aviez raison Jacques, il venait bien du roulement de l'axe Y au fond. De plus, j'ai remarqué qu'après la goute d'huile, il "suinté" un peu (voir photos ci-dessous).

Photos du roulement en faute avant la goute d'huile fine :
Image

Après la goute d'huile fine :
Image

Voilà se que j'ai quand j'essuie ce dernier :
Image

Après une première impression d'une petite demi-heure pour faire le test, j'ai entendu le claquement que 2 fois au lieu d'une vingtaine de fois avant vos recommandations.


Pour les rayures, je pense comme vous pour un petit soucis de rodage et un petit manque d'huile, car j'en ai appliqué qu'après la deuxième impression en lisant des postes sur votre forum justement.


Je n'utilise plus depuis quelques jours le bleue tape, car après tests je préfère mille fois la laque :)
Pour l'offset, je viens de le re-régler et trouve un léger mieux dans l'impression des supports et des pièces pour l'instant, mais comme vous le dites, j'arriverai à bien le régler avec le temps et l'expérience :)
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Jacques » Dim Jan 22, 2017 4:34 pm

Ca semble avancer.
Le noir peut provenir d'un défaut du roulement mais aussi d'un frottement du roulement sur la poulie en alu.
Sur le roulement on voit un amalgame de graisse noire, ce n'est pas normal. Si c'est de la graisse elle devrait se trouver dans le roulement. Ca peut être simplement de la peinture, je ne vois pas bien.

Ce roulement est un peu délicat à changer, il faut détendre toutes les courroies (moteur + les deux axes Y)
Desserrer les 3 poulies en alu et faire coulisser l'axe vers la gauche afin de sortir le roulement pour le changer.
Ce n'est en principe pas très compliqué mais il faut faire attention à tout remonter avec méthode sans rien oublier.
Si on confirme le défaut du roulement, soit vous vous sentez capable de le faire, ou il faudra nous renvoyer l'imprimante.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3517
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Torvast » Dim Jan 22, 2017 5:12 pm

Merci pour votre réponse très rapide !

Je viens de revérifier et ai fait une petite photo avec les zones entourées d'un cercle.

Image
Dans le cercle rouge, j'ai l'impression que c'est de l'huile qui est grisâtre/noir.
Dans le orange, c'est comme vous l'avez dis c'est la peinture du châssis car ça s’effrite quand je le touche/enlève.
Pour le cercle vert, c'est de l'huile liquide de couleur grisâtre/noir qui sort légèrement par la visse qui est juste en dessous (sur la photo).


J'ai gardé l'intégralité des emballages de l'imprimante 3D (vieux défaut pro pour les garanties :) ) mais je me sens de réaliser la réparation en prenant mon temps et en respectant toutes les étapes.
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Jacques » Dim Jan 22, 2017 6:56 pm

La trace d'huile sur la poulie ne vient pas du trou de vis mais certainement d'une goutte mise au dessus.
Avant toute chose il faut être certain que le bruit vient bien du roulement. En tirant un peu la poulie vers la droite vous devriez y voir un peu plus clair.

Si ca se précise il va falloir :
Avant toute chose, retirer le câble d'alimentation de l'imprimante
Démonter les deux cotés de l'imprimante (encadrements et plexi)
Désaccoupler les courroies du chariot X (la courroie est facile à détacher des pinces en tirant simplement)
Si possible, sortez les courroies des poulies afin de libérer complètement la tension sur l'axe
Le chariot X libre les mouvements Y ne devraient plus faire de bruit sans la tension de la courroie.

L'axe de 5mm qui va de part en part de l'imprimante se retire vers la gauche (la plus courte distance)
Pour le faire il va falloir dévisser d'un tour les 3 vis btr des poulies dentées afin qu'elles coulissent librement.
De droite à gauche du châssis vous avez, roulement, poulie moteur, poulie Y droite, roulement (HS)
Repérez le sens des poulies pour le remontage.
Enlever le moteur Y en enlevant les vis à l'arrière (attention au connecteur du moteur)
On a maintenant plus aucune tension sur l'axe qui peut tourner librement.

L'axe se retire vers la gauche en se servant d'un chasse goupille de 4mm et d'un marteau.
Attention, vous ne devez jamais utiliser un marteau en métal directement sur l'axe, vous risquez de l'abimer et ne plus pouvoir faire coulisser les éléments.
On utilise donc une cale en bois ou un chasse goupille qui ne touchera que le centre de l'axe afin de ne pas le déformer.
Si tout est bien dévissé, l'axe doit coulisser facilement (ne pas forcer) jusqu'au roulement à remplacer.
Il est possible que la marque des vis des poulies sur l'axe posent un peu de problème pour passer dans les roulements. Des petits coups de marteau devraient êtres suffisants.
N'utilisez pas de papier de verre pour "nettoyer" l'axe, ce serait pire qu'avant.
Ne tirez pas non plus sur l'axe pour le retirer vous risquez de le tordre.
L'axe est relativement fragile, ne le tordez pas lors de son retrait
Attention aussi au câble en nappe qui est à proximité, il est fragile.

L'axe est sorti du deuxième roulement, il est possible de remplacer le roulement (le roulement se rentre de droite à gauche).
Remonter la poulie avec la courroie Y, la poulie moteur et sa courroie et pousser l'axe jusqu'à affleurer le roulement externe.
Resserrer la poulie moteur à proximité du roulement externe
Resserrer la poulie y droite à proximité du roulement
Mettez la poulie de gauche à coté du roulement mais sans la visser
Remonter la courroie dans les pinces à droite et à gauche à l'aide d'un tournevis afin de faire levier un peu comme un démonte pneu sur une jante de vélo.
Votre axe peut fonctionner librement, il va falloir maintenant aligner l'ensemble.

Alignement de l'axe X.
Mettez en contact avec le châssis les deux extrémités du chariot Y en le tirant vers vous.
Une fois en contact avec le châssis, vous pouvez resserrer la vis de la poulie de gauche.
Votre chariot est maintenant perpendiculaire à l'axe Y et doit parfaitement coulisser d'avant en arrière sans aucun bruit ni difficulté.
Vous pouvez remonter le moteur en tendant bien la courroie avant de serrer les vis.

Dernière vérification de fonctionnement à la main X et Y
Mise en marche de l'imprimante et auto-home
Si tout va bien, resserrez une dernière fois les trois vis des poulies (ca ne doit pas pouvoir bouger)

Rien de bien compliqué en définitif :goodguy:
Rien d'urgent non plus, prenez votre temps

Confirmez-moi une dernière fois le bruit du roulement afin que je puisse vous l'envoyer
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3517
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Torvast » Lun Jan 23, 2017 9:32 pm

Entendu, je revérifie demain dans la journée et reviens vers vous.
Milles merci en tout cas pour votre aide et surtout les explications très détaillées.
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Torvast » Mar Jan 24, 2017 3:53 pm

Bonjour :)

Je viens de revérifier et ai déplacé en tirant un peu la poulie vers la droite. Le bruit est toujours présent et j'ai trouvé une petite goute d'huile sur la visse de la poulie (peut-être es-ce le restant de la goute d'huile de la dernière fois).

Pour le bruit, j'ai refais une petite vidéo pour tenter de vous partager ce qu'il en est. J'ai bien l'impression que le bruit vient de ce roulement, car la dernière fois que je l'ai huilé, il c'était grandement estompé, pour revenir un peu plus en ce jour.

Voici la vidéo.
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Jacques » Mar Jan 24, 2017 5:05 pm

Le bruit est symptomatique d'un roulement HS mais ca reste à confirmer et ce n'est pas simple.
On peut isoler les roulements linéaires en désaccouplant les deux courroies du chariot Y.
De cette manière le bruit devrait disparaitre en coulissant le chariot en Y
En faisant tourner le moteur Y il est très probable qu'il n'y ait toujours pas de bruit, le roulement soupçonné défaillant n'étant plus sous contrainte. cette contrainte vous pouvez la reproduire alors en tendant manuellement la courroie (je sais ce n'est pas simple).
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3517
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Torvast » Mar Jan 24, 2017 7:56 pm

Merci pour ces infos, je sens qu'on touche du bout des doigts la solution! :)

J'ai fais ce que vous avez dis en décalant très délicatement le roulement en plus comme si j'allais l'enlever, pour le replacer comme il était.
Le bruit n'est plus du tout là !!! En revanche, j'ai quelques "vibrations" lors de l'impression.

Je ne sais pas si j'ai serré un peu trop la visse de la poulie de l'axe Y, mais dès que j'exerce une légère pression sur le chariot pendant l'impression côté axe Y, les vibrations s'atténuent voir s'en vont.

Comme à la coutume, je me suis permis de faire une petite vidéo de 25 secondes pour mieux vous montrer ce qu'il en est.


Merci encore en tout cas pour votre patience et vos explications, j'en apprends au fur et à mesure et renforce ma passion pour les imprimantes 3D.
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Jacques » Mar Jan 24, 2017 11:02 pm

La vis de la poulie doit être serrée bloquée, pas d'autre solution.
Je n'entends pas de bruit particulier sur la vidéo si ce n'est des claquements par moment que j'ai du mal à identifier (peut être le retrait du fil?).
Les vibration en principe proviennent d'un alignement imparfait, soit de l'axe Y mais aussi de l'axe X
Vous pouvez desserrer un peu les vis qui tiennent les roulements linéaires de façon à débrider un peu l'ensemble.
Si les vibration sont plus importantes quand la tête est du coté droit et moins à guche, vous pouvez tenter de réaligner les barres chromées de l'axe X. Pour le faire, vous mettez la tête complètement à droite, vous desserrez la vis en bout d'axe devant et derrière et ensuite vous les resserrez modérément.
Je n'ai par contre pas compris quel roulement vous avez décalé.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3517
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Torvast » Mer Jan 25, 2017 7:28 pm

Bonsoir,

Les quelques claquements sont en faites ceux de l'extrudeur qui amène le fil (qui me parait normale). Pour le bruit des vibrations en effet, ils ne ressortent pas sur la vidéo mais sont bien là.
Je pense aussi qu'elles viennent d'un petit soucis d'alignement, certainement due à ma petite manipulation sur le roulement de l'axe Y qui se trouve au fond à côté de la poulie (celui qu'on suspecte d'être le responsable des claquements).
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

par Jacques » Mer Jan 25, 2017 8:17 pm

Si le fait de toucher ce roulement supprime son bruit mais occasionne des vibrations, il faudra le changer au moins par acquis de conscience.
Dites-moi, je le mets sous enveloppe ?
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3517
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Torvast » Mer Jan 25, 2017 10:41 pm

Pas de soucis pour moi pour l'enveloppe.
Comment dois-je procéder ?
Avatar de l’utilisateur
Torvast
Membre actif
 
Message(s) : 36
Inscrit le : Jeu Jan 19, 2017 6:03 pm
Imprimante 3D: Witbox 2
Hephestos 2 avec kit plateau chauffant

Suivant

Retour vers Matériels

cron