Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Filament bloqué

Exposez ici vos problème techniques matériels

Retour vers Matériels

par tallav » Lun Fév 20, 2017 1:13 pm

Bonjour,

Je suis l'heureux propriétaire d'une HEPHESTOS 2 depuis environ plus d'un 1 mois et j'ai déjà réalisé diverses pièces sans problème en utilisant du PLA PREMIUM.

Il se trouve toutefois que je rencontre ma première difficulté avec le filament coincé dans la tête d'impression et j'aimerais donc avoir vos conseils, étape par étape, pour me sortir de cette situation sans dommage.

En vous remerciant,
Bien cordialement.
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Fév 20, 2017 1:46 pm

On doit comprendre que vous ne pouvez plus le retirer ni le faire fondre ou simplement le retirer ?

Il arrive que le fil se coince au moment du retrait, il suffit généralement de l'extruder (procédure de chargement du fil) et de le retirer ensuite (procédure de retrait)
Ca peut provenir aussi du PTFE abimé, le fil se coince dans une déformation du PTFE. Conviendra alors de la remplacer par un neuf
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3409
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par tallav » Lun Fév 20, 2017 3:16 pm

J'avais déjà effectué sans succès la procédure de chargement & retrait mais je vous remercie de cette réponse rapide et je vais donc tenter le remplacement du PTFE... Avez-vous un tutoriel à conseiller pour démonter la tête d'impression ?
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Fév 20, 2017 4:14 pm

Le remplacement se fait à partie d'une procédure depuis le panneau LCD
Cette vidéo montre comment démonter la buse


A 3:03 vous avez le démontage de la buse
Pour le remontage, regardez ce sujet http://premium-forum.fr/viewtopic.php?f=13&t=1174&p=8247&hilit=changement+ptfe#p8247
Attention au sens de montage et régez ensuite l'offset.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3409
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par tallav » Mar Fév 21, 2017 2:28 pm

Bonjour,

Je vous remercie de vos précisions. Cela m'a bien aidé mais lorsque je veux insérer le filament, il n'est pas entraîné et il y a un petit bruit (style marteau-piqueur)... J'aimerais savoir si je dois donc démonter le système d'entraînement comme dans la vidéo et, également, si la buse peut être dévissée pour être mieux nettoyée.

En vous remerciant,
Cordialement.
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Mar Fév 21, 2017 4:43 pm

Le bruit vient du moteur qui est bloqué. Vous devez avoir un morceau de PLA qui est resté coincé.
Démontez le ventilateur carré avec sa grille puis retirez le radiateur noir (attention au thermal pad à l'arrière).
Vous aurez accès au mécanisme en lui-même. Sur la vidéo on voit le démontage du ressort qui tend l'engrenage de droite, vous pouvez le démonter. Le moteur se démonte lui aussi en retirant les deux vis sur le bloc ouvert face à vous et en bas
Attention tout de même au conduit du fil qui est en aluminium et relativement fragile sur ses parois. N'utilisez pas d'outils susceptibles d'endommager cette partie. Regardez l'image ci-dessous
Image
D'autres images ici http://premium-forum.fr/viewtopic.php?f=43&t=796#p4777

Il n'y a rien de bien compliqué et tout se démonte facilement.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3409
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par tallav » Jeu Fév 23, 2017 8:36 am

Bonjour,

Confirmation que tout s'est bien passé en suivant vos instructions et que le problème est donc résolu mais j'ai encore une question au sujet de la pièce à revisser avec le ressort car je ne sais pas trop quel est le niveau de tension à exercer et si c'est un détail important ?

Je profite également de l'occasion pour souligner que, préalablement à l'achat de cette imprimante, c'est en appréciant la précision et la clarté de l'ensemble de vos explications que j'ai en partie arrêté mon choix en faveur de son acquisition.

En vous remerciant & bien cordialement.
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Jeu Fév 23, 2017 9:34 am

Merci pour vos encouragements
La vis est en principe desserrée au maximum, ce qui donne la pression la plus forte sur le fil.
Cette pression demande un effort important au moteur pour tourner. Je préfère donc la revisser d'un demi voir un tour afin de le soulager.
Une fois le fil inséré avec buse chaude vous ne devez plus pouvoir le tirer vers le haut sans entrainer le moteur.

Cette vis peut se régler sans avoir à démonter l'extrudeur, un trou dans le rail X permet de mettre une clé btr pour l'atteindre.

Vérifiez le PTFE démonté, si sa base n'est pas déformée, et que l'intérieur du tube est en bon état, vous pourrez le réutiliser.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3409
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Picco 77 » Jeu Fév 23, 2017 5:23 pm

Petite combine à La Nestor,
En démontant le plaque noire du ventilateur de buse, on voit bien l'entraînement, et une bombe de gaz dépoussiérant de temps à autre fait bien sortir les petits résidus indésirable.
Ne le dites pas à Jacques... :un_instant:
Cela permet de bien voir ce qui se passe sans tout démonter
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 159
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par tallav » Lun Fév 27, 2017 3:20 pm

Bonjour Messieurs,

Navré d'avoir crié victoire trop vite en croyant que le problème serait résolu après l'étape de réinsertion du filament. Toutefois, madame l'imprimante semble fermement résolue à faire sa mauvaise tête car, en définitive, le filament s'est bloqué dans les 15 minutes après le début de l'impression puis elle a recommencé à émettre ce fameux bruit de «tac-tac-tac» à l'insertion du filament comme précédemment.

J'ai donc patiemment répété la procédure avec encore un nouveau tube PTFE (partie évasée vers le haut sans dépasser 4,20 mm), nettoyage à l'aide d'une aiguille, tension du ressort et un bon soufflage mais le tout sans succès malgré plusieurs tentatives !

Désormais, je ne vois plus trop d'où peut provenir le problème d'autant que la buse touche bien l'extrudeur et que la machine comptabilise seulement 20 heures d'impression... À ce stade, me conseillez-vous d'aller plus loin dans le démontage de la buse en laiton et séparer le bloc extrudeur du moteur ?

Bien cordialement & je remercie également l'aimable contributeur intervenu pour apporter des conseils supplémentaires en fin de semaine dernière.
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

par Picco 77 » Lun Fév 27, 2017 6:27 pm

Truc idiot, est ce que la buse chauffe bien? Verifier la temperature avec pronterface.
J'ai eu le coup sur une temperature à 200 º et à 210.220 plus de pb.
Le filament fait bien 1.75 mm?
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 159
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Jacques » Mar Fév 28, 2017 12:15 am

Ne démontez pas la buse en morceaux, vous risqueriez des fuites à n'en plus finir.
Le claquement d'extrudeur peut provenir de nombreuses choses. Par ordre de probabilité
- Défaut de bobinage du fil (plus justement, fil passé sous une spire qui coincera après un moment de fonctionnement normal)
- PTFE HS (déformation interne souvent visible)
- Buse Bouchée (attention, une particule bloquant l'orifice de sortie se déplace mais reviendra et ne sortira jamais)
- problème de chauffe (surveillez la température sur le LCD)
- Défaut de fabrication du PLA (surveiller le diamètre, il peut y avoir des défauts)
- problème extrudeur (la mécanique se démonte et l'on peut facilement identifier un problème)

Pour vérifier une buse
Exécutez une procédure de chargement du fil.
Le PLA doit couler vers le bas et s'enrouler sur lui-même pour former une bobine bien ronde sur le plateau.
Vous pouvez suivre visuellement l'écoulement du fil, il doit sortir à une vitesse constante sans bulles et couler bien droit vers le bas.
Renouvelez le chargement autant de fois qu'il le faut.
Une buse bouchée donnera un débit variable et une "bobine" déformée sur le plateau.
Changez votre fil et recommencez le test.
Si un défaut est constaté, il faudra remplacer la buse.

La buse se démonte pour la nettoyer.
Ca se fait à chaud et dans un étau (il faut donc avoir un set de câbles de rallonge)
On dévisse la buse laiton en tenant le tube inox, puis le tube inox
L'ensemble laiton + inox se nettoie dans un bain de soude caustique 48h (ne pas mettre l'alu dans la soude)
Ensuite rinçage et vérification au microscope si possible.
Remontage à chaud, on visse la buse presque jusqu'au bloc alu, on visse ensuite le tube inox en tenant la buse en laiton (l'inox doit être serré contre le laiton, le bloc alu n'étant qu'un support)

Claquements extrudeur
N'oubliez pas que Cura mal réglé peut provoquer ce problème, trop de débit et il va bloquer le moteur, la buse ne pouvant extruder trop de matière. Exemple débit réglé à 130%, diamètre de buse incorrecte, etc)
L'inverse est aussi possible, impression en dentelle à cause du fil réglé sur 2,85mm...
Tentez d'imprimer un ancien g-code, pour confirmer votre problème.

Le moteur force car la tension est trop forte entre les galets d'entrainement.
On peut donc détendre le ressort en vissant la vis BTR d'un demie tour. En cour de chargement du fil, si vous le tirez vers le haut, le moteur doit claquer sans que le fil ne ripe et sorte de la buse.
La résistance du moteur doit être relativement importante (à l'œil 1kg)
Plus la pression du ressort pinçant le fil est forte, plus le moteur va forcer pour rien, le bon réglage est un compromis force/pression
Il est donc possible avec une pression trop forte de bloquer le moteur sans qu'il n'y ait de problème de buse.
Une pression trop faible risque par contre d'user le fil (patiner). On trouvera au démontage de nombreux copeaux de fil. En cas de patinage, le bruit de claquement est bien plus faible que le blocage du moteur.

Galets d'entrainent.
Il y a un galet fixe sur le moteur et un autre libre tenu par le système de pression du ressort.
Le galet libre est tenu par une vis. Si cette vis est desserrée le galet va se décaler et ne plus entrainer le fil.
Le galet fixé au moteur est maintenu par une vis, sa position se règle.
Vérifiez que les deux galets son bien ajustés en regardant au jour à travers le passage du fil (pas simple il faut démonter l'extrudeur complet ou éclairer par dessous sans la buse et regarder dessus, on distingue les deux galets)
Vérifiez que rien ne peut bloquer les engrenages (morceau de PLA ou autre)

N'oubliez pas que l'expérience est ce qu'il vous manque. Plus vous observerez, plus vous comprendrez et ce faisant votre imprimante n'aura plus de secret pour vous.
Après cette phase de prise de contact, elle ne vous refusera plus rien et fonctionnera comme une horloge.
Pour le moment elle ne sait pas encore que c'est vous le patron :yeaaaaaaah:
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3409
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par tallav » Mer Mars 01, 2017 8:35 am

Un grand merci pour ce très long développement. Elle a effectivement tous les symptômes de la buse bouchée et décidément je n'arrête pas de vous embêter car j'aimerais donc savoir en plus quelle est la température idéale que vous préconisez pour dévisser la buse ?...
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Mer Mars 01, 2017 10:18 am

La température de démontage des éléments de buse est de plus de 100° pour deux raisons.
- la dilatation permet un serrage plus efficace
- un résidu de PLA ne doit pas gêner le serrage métal contre métal
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3409
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par tallav » Mer Mars 08, 2017 1:46 pm

Bonjour,

Ô rage, Ô désespoir et Ô dernières nouvelles, je n'étais pas encore parvenu à lancer une nouvelle impression malgré un nettoyage méticuleux de la buse...

Mais Ô surprise en retirant le ventilo de la buse et son support, j'ai découvert l'existence d'un incident sous-jacent puisqu'il se trouve en fait que l'engrenage d'entraînement du fil était décalé. Je l'ai donc remis en place à l'aide une clé plus petite car la clé BTR fournie ne convient pas pour cela...

Donc Ô miracle pour l'instant, tout fonctionne et j'ai enfin eu la possibilité de réaliser une petite pièce mais pas question cette fois de crier Ô victoire trop vite car je préfère m'assurer qu'il n'y aura pas de récidive après quelques heures d'impression !...

J'ai toutefois appris bien des choses grâce à ce problème et je vous remercie du temps que vous y avez également consacré.
tallav
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Jan 13, 2017 4:02 pm
Imprimante 3D: HEPHESTOS 2

Suivant

Retour vers Matériels