Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

probleme avec le capteur inductif

Exposez ici vos problème techniques matériels

Retour vers Matériels

par gobelin » Jeu Fév 23, 2017 6:57 pm

sur une hephestos2 je ma carte du capteur inductif qui clignote à vide et reste fixe sur une détection.

j ai démonté la carte du support (même problème)
contrôle des connexions sans résultat
nettoyage de la poussière sans résultat
si quelqu'un a déjà eu se problème
faut il changer la carte du capteur ?

merci de vos reponses
gobelin
Nouveau membre
 
Message(s) : 5
Inscrit le : Mer Juil 13, 2016 9:34 pm
Imprimante 3D: hephestos2

par Jacques » Jeu Fév 23, 2017 8:22 pm

La carte a un microprocesseur qui se calibre lors de la mise sous tension. A ce moment il est possible qu'elle clignote sans raison. Il est important à ce moment de ne pas changer l'environnement du capteur afin qu'il s'ajuste bien.
Sinon la carte détecte le métal sous la partie ronde du circuit imprimé (à l'opposé de la led)
Dans certains cas il est possible de détecter les doigts sous le CI.
Donc, au repos est à distance d'une pièce en métal, la led ne doit pas clignoter.
En approchant un tournevis du CI la led doit s'allumer.
Vérifiez tout de même la qualité de l'alimentation (connecteurs), un mauvais contact peut donner ce résultat.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par gobelin » Ven Fév 24, 2017 4:40 pm

la led clignote de manière aléatoire en absence de métal autour
elle reste allumé si j en approche

j ai démonté le câblage même résultat
la tension alimentation est de 5v
j ai démonté la capteur rien a signaler

j ai bien peur avoir un problème avec la carte du capteur
gobelin
Nouveau membre
 
Message(s) : 5
Inscrit le : Mer Juil 13, 2016 9:34 pm
Imprimante 3D: hephestos2

par Jacques » Ven Fév 24, 2017 5:01 pm

Je n'ai jamais constaté un tel problème. Ce capteur doit fonctionner dans une ambiance stable donc monté sur l'imprimante.
Par contre il est très fragile, s'il a subit un choc ou un nettoyage trop énergique, il est facile de l'endommager.
Pour ces raisons, nous en avons en stock
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Sam Fév 25, 2017 1:18 pm

Pour compléter ce que j'ai dit plus haut, le capteur est en fait un circuit imprimé qui se trouve gravé sous la partie arrondie du circuit imprimé. Cette technique a été utilisée afin d'augmenter sensiblement la hauteur de détection du métal qui est sous le verre du plateau d'impression.
C'est pour cette raison que ce capteur ne ressemble pas aux habituels tube verticaux.
Comme toute médailles il y a un revers, c'est celui de la fragilité. Le circuit de détection étant imprimé sur du cuivre de quelques microns, il ne supporte pas de flexion et risque de se couper en pressant simplement sur le circuit. Même si le circuit ne semble pas endommagé, il est possible de rompre le fil à l'intérieur du CI.

En principe il n'y a aucune raison que le circuit vienne toucher quoi que ce soit sauf dans un cas particulier, si le plateau n'est pas installé. A la mise à 0 du Z le moteur va descendre trop bas en ne détectant pas le plateau et risque d'abimer le détecteur.
Pour éviter ce risque nous avons imaginé une solution en mettant deux écrous destinés à limiter mécaniquement la descente de la tête à un niveau anormal.
Ce montage se trouve ici http://premium-forum.fr/viewtopic.php?f=9&t=1208
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Gusmaker » Sam Fév 25, 2017 1:42 pm

Salut, j'ai (j'avais le même soucis que toi), enfin je pense.
Une fois l'imprimante démarrée, le capteur inductif s'allumait de façon aléatoire lors des déplacements de la tête d'impression sur l'axe X et même quelques fois sur l'axe Z... Cela rendait le calibrage très compliqué. :evil:

Lorsque j'ai réceptionné l'imprimante il y a presque 2 ans, la broche du +5V de ce fameux capteur n'était pas bien soudé. Je l'ai ressoudé moi même (BQ ne voulait pas m'en envoyer un autre...).

En ayant marre, je viens de le changer, et surprise... Ce n'était pas le capteur, mais le cable de files qui génère des faux contacts... .

En plus, je pense que ma carte Zum mega 3D viens de me lâcher... Au démarrage j'ai l'erreur de lecture de température, le capteur inductif ne s'allume plus et tous mes fans sont à fond. :cry: ~x(
Dernière édition par Gusmaker le Sam Fév 25, 2017 2:17 pm, édité 1 fois.
Gusmaker
Nouveau membre
 
Message(s) : 5
Inscrit le : Sam Fév 25, 2017 1:28 pm
Imprimante 3D: Hephestos 2

par Jacques » Sam Fév 25, 2017 2:03 pm

Gusmaker a écrit:Salut, j'ai (j'avais le même soucis que toi), enfin je pense.
Une fois l'imprimante démarrée, le capteur inductif s'allumait de façon aléatoire lors des déplacements de la tête d'impression sur l'axe X et même quelques fois sur l'axe Z... Cela rendait le calibrage très compliqué. :evil:

Il n'est pas anormal que le capteur s'allume lors du fonctionnement normal de l'imprimante.
Ce capteur n'a qu'un usage, celui de mesurer la distance du plateau lors du calcul de sa planéité au début d'une impression ou d'une fonction. Après il n'a plus d'utilité.
Après la led clignote en fait à cause des modifications d'environnement mais l'imprimante ne s'en sert pas.
Donc, si le 0 se passe bien, il n'y a pas lieu de chercher un problème.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Gusmaker » Sam Fév 25, 2017 2:15 pm

Même à distance respectable du plateau, le capteur s'allume (faux contact). Lors de la calibration, le capteur s'allume par faux contact, et empêche la détection du plateau. (le 0 se passe bien 1 fois sur 5 -lorsqu'il n'y a pas de faux contacts)

NB: En faite, ma sonde de température est bien cassée (pour la deuxième fois :x ) ça reste quand même mieux que la carte :cheese:

Merci pour votre réactivité
Gusmaker
Nouveau membre
 
Message(s) : 5
Inscrit le : Sam Fév 25, 2017 1:28 pm
Imprimante 3D: Hephestos 2

par Gusmaker » Sam Fév 25, 2017 4:03 pm

J'ai démonté le câble de files, et séparé du reste ceux du capteur inductif. Maintenant Lorsque je connecte le capteur il n'y a plus de faux contacts.

Je vais donc emprisonner les câbles du capteur inductif dans de l'adhésif. On verra bien si ça élimine le problème.

Je vous mets une petite vidéo de la problématique.
https://youtu.be/OYXffHuSmOU
Gusmaker
Nouveau membre
 
Message(s) : 5
Inscrit le : Sam Fév 25, 2017 1:28 pm
Imprimante 3D: Hephestos 2

par Gusmaker » Lun Fév 27, 2017 4:58 pm

Quelque news de BQ, il s'agirait de micro fissures dans le câble d'alimentation +5V. Apparemment c'est pris en charge. Je vous laisse lire leur réponse :

Thank you for getting in contact with BQ 3D Support.

This incidence usually originates because the cable chain is broken(micro scratches on the wires). In order to generate the shipment, please send us:

- Serial number
- Invoice
- Complete Address

We await your reply.

Best regards.


Jossynver P.
Technical support

Je vous tiens informé
Gusmaker
Nouveau membre
 
Message(s) : 5
Inscrit le : Sam Fév 25, 2017 1:28 pm
Imprimante 3D: Hephestos 2

par Jacques » Lun Fév 27, 2017 10:47 pm

Les câbles qui cassent dans la longueur c'est à 95% suite à une pliure trop franche qui rompt les fils lors des mouvements de la tête.
C'est pas bien clair ce que je dis, je reprends :letmethink:

Un câble qui est plié sur un rayon de 5cm supportera des millions de mouvements.
Avec un rayon 2cm ce sera des milliers.
Avec un rayon de 1mm, ce ne sera plus que quelques mouvements.
Le principe est alors de fixer mécaniquement les endroits ou les pliures peuvent êtres franches pour ne laisser libre que les parties arrondies.
Le montage des faisceaux de câbles est relativement complexe, aucun câble ne doit être tendu lors des déplacements et aucune pliure ne doit être soumise à un mouvement. En respectant ces règles il n'y aura pas de problème sur des années.
Le montage est alors délicat et d'autant plus que les fils sont dans une gaine et qu'une tension ou une pliure anormale ne peut se constater de visu.
Il faut donc tenter de monter dans le guide la plus grande longueur possible sans tirer aucun fil pour le brancher à sa destination. Pour éviter de tendre les fils dans le guide, il faudrait mettre un collier en sortie de toron.
C'est un peu compliqué à expliquer mais relativement logique finalement, pas de contrainte, pas de pliure franche et mouvement.

D'expérience, sur l'hephestos 2 je n'ai jamais remplacé de câble malgré le nombre vendu.
Donc si ca fait deux fois que vous avez un problème similaire, il faudrait en chercher l'origine sur votre imprimante. Pour info, chaque câble a une origine de fabrication complètement différente, on ne peut donc imaginer un défaut de série.
Ensuite, un câble défectueux doit être changé car plus le temps passera et plus le problème sera présent.
Mettre une gaine ne sera jamais qu'un pansement d'urgence, pas une réparation.

Nous avons une méthode pour savoir à quel endroit un fil est cassé. On tend le câble et l'on chauffe avec un sèche cheveux le long des fils. La gaine va se ramollir et céder à l'endroit ou le cuivre est rompu.
En repositionnant le câble dans l'imprimante on peu alors visualiser l'endroit de rupture et corriger éventuellement la cause (bord franc, mauvaise fixation, tension)
D'expérience, un câble rompu à un endroit peut présager un autre défaut à venir sur un autre fil au même endroit (bord franc, nœud de fils).

Pour terminer, ce problème a été réglé de manière presque définitive par l'adoption d'un câble en nappe sur la Witbox 2. Plus aucune pliure, plus de nœuds, plus de tension involontaire, ce type de câble est plus compliqué à mettre en œuvre mais assurément bien plus robuste aux mouvements.
Ce type de câblage est celui utilisé dans les machines industrielles et que l'on retrouve très rarement (pour le moment) dans les imprimantes 3D.
La fiabilité à un coût, malheureusement ~x(
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Lun Fév 27, 2017 10:56 pm

En fin de vidéo on voit bien qu'en remuant le détecteur au bout du câble il ne se passe rien. Par contre en bougeant le câble il clignote.
Le câble est bien rompu, vous devez le changer.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Gusmaker » Mar Fév 28, 2017 11:33 am

Merci pour ce descriptif détaillé!

Ce n'ai que la première fois pour le câble d'alimentation du capteur inductif me fait ça, par contre c'est la deuxième fois pour la sonde de température (rupture d'un des fils translucides) lors de la manipulation. Soit je suis une brute, soit c'est vraiment très fragile... ou les deux :giggle:

Je ferai attention lors du montage
Gusmaker
Nouveau membre
 
Message(s) : 5
Inscrit le : Sam Fév 25, 2017 1:28 pm
Imprimante 3D: Hephestos 2

par Jacques » Mar Fév 28, 2017 2:35 pm

Oui ces fils sont fragiles, il ne faut pas tirer dessus.
Ca ne rentre pas dans le cadre de ce que j'ai écrit plus haut, il n'y aucun mouvement sur ces fils lors de l'impression.
Au sujet des fils de sonde.
Ils pourraient êtres plus solide mais ce serait au détriment de la réactivité de la sonde. En effet, la sonde étant relié aux fils, la température va monter et les fils se comporteront en dissipateurs/accumulateurs du fait de leur masse propre. On aura une inertie d'autant plus importante que ces fils ont une section importante.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par gobelin » Mar Fév 28, 2017 6:38 pm

de mon coté je n ai pas de variation avec la manipulation des câbles je viens de me prendre une nouvelle carte (capteur magnétique) qui me semble être a l'origine de mon problème. je donnerais des novelles après réception
gobelin
Nouveau membre
 
Message(s) : 5
Inscrit le : Mer Juil 13, 2016 9:34 pm
Imprimante 3D: hephestos2

Suivant

Retour vers Matériels