Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

carte ramps - coup de chaud

Exposez ici vos problème techniques matériels

Retour vers Matériels

par François » Ven Mars 17, 2017 6:46 pm

Bonjour,
j'ai rencontré un souci sur mon hephestos 1 :
1 - claquements aléatoires extrudeur Heatcore DDG = changement PTFE
rien ni fait, toujours ces même claquements ???
2 - la température d'extrusion baisse de 20°, mode pause la température remonte 5 minutes puis retombe ???
3 - changement de la cartouche chauffante, même résultat ???
4 - changement de la sonde température, pareil ???
5 - vérification du fil d'alimentation chauffe, il es ok ???
Il reste l'électronique, le fil est peut être desserré; il est ok mais présente une couleur sombre sur un des brins de la ramps.
En regardant de plus près, je constate que le support vert est cassé et que la vis bouge.
Démontage de l'ensemble carte arduino - ramps : le résultat est sans appel, la soudure a laché, voir photo.
ramps.JPG
Ramps
ramps.JPG (82.65 Kio) Consulté 648 fois

Après conseil auprès de la boutique (toujours aussi sympa) commande à Premium d'une carte Ramps, en espérant que ce soit suffisant, je récupère la carte lundi en boutique.
Mon constat, la température baissant la buse se bouchait et l'extrudeur claquait et je pensais au PTFE.
Juste pour information, ma machine achetée en décembre 2015, n'a connu aucune panne et a fondu plusieurs dizaines de bobines, ceci explique cela.
Il me restera à remonter l'ensemble et vous tenir au courant.
François
Membre actif
 
Message(s) : 37
Inscrit le : Mar Juil 19, 2016 8:17 am
Imprimante 3D: Hephestos

par paraglandeur » Ven Mars 17, 2017 7:23 pm

Merci pour ce retour d'expérience.
C'est toujours utile de savoir quoi surveiller sur nos machines.
paraglandeur
Contributeur actif
 
Message(s) : 180
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 17, 2017 7:34 pm

Ca devrait être suffisant pour repartir pour de longues années.
Par contre ne pas trop serrer les vis du bornier, fissure possible des soudures.
Vérifier après un moment de chauffe que les connections ne chauffent pas (avec les doigts)
Ce problème n'est pas arrivé en un jour mais sur pas mal de temps
Si vous utilisez le plateau chauffant, vous devrez récupérer le radiateur de l'ancienne carte ramps pour le remonter sur la nouvelle qui n'en a pas.
:idea: Un peu de graisse silicone sera utile pour le radiateur, nous avons des sachets à quelques centimes.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3520
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par François » Sam Mars 18, 2017 10:16 am

Ok Jacques, merci du conseil, je changerais aussi le câble d'alimentation de la cartouche chauffante.
Bon weekend
François
Membre actif
 
Message(s) : 37
Inscrit le : Mar Juil 19, 2016 8:17 am
Imprimante 3D: Hephestos

par Jacques » Sam Mars 18, 2017 11:05 am

Ca ne me semble pas utile de changer ce câble, au pire le raccourcir de quelques mm
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3520
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par François » Lun Mars 20, 2017 6:39 pm

Suite et fin

Passage ce matin à la boutique, puis au retour changement de la ramps.
Sur la photo on constate que le problème de chauffe est visible à l'arrière de la carte.
ramps04.jpg
ramps04.jpg (41.4 Kio) Consulté 598 fois

J'ai juste rencontré un petit problème, la carte n'est pas exactement la même que celle de BQ.
Le mosfet est placé très près du connecteur et le radiateur d'origine ne passe pas.
ramps01.jpg
ramps01.jpg (50.88 Kio) Consulté 598 fois
ramps02.jpg
ramps02.jpg (50.38 Kio) Consulté 598 fois

Une petite découpe est nécessaire.
ramps03.jpg
ramps03.jpg (39.64 Kio) Consulté 598 fois

J'ai changé le câble d'alimentation de la buse, avec les chaines qui s'ouvrent c'est rapide.
J'ai aussi profité de l'occasion pour remplacer le ventilateur de la carte ramps par un de 60x60.
Tout fonctionne à nouveau.
Me voilà reparti pour un bon moment.
François
Membre actif
 
Message(s) : 37
Inscrit le : Mar Juil 19, 2016 8:17 am
Imprimante 3D: Hephestos

par Jacques » Lun Mars 20, 2017 7:31 pm

Félicitations, du beau travail :goodguy:
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3520
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Matériels