Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

probleme extrudeur claquement

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Jacques » Ven Sep 29, 2017 9:19 am

L'aiguille ne sert qu'à déboucher le bout de la buse soit à,5 à 1mm de profondeur et la limite max est de 10mm.
Si elle passe de part en part, vous passez par la zone froide ou elle ne devrait pas passser.
Se faisant, vous fondez du plastique dans le tube PTFE qui collera aux paroies.

A 200° le PLA doit fondre et l'extrusion manuelle doit être relativement facile avec une pression modérée.
Si l'extrusion manuelle n'est pas possible, vous avez un problème de buse, ne cherchez pas plus loin.
Votre buse "neuve" a peut être un problème de longueur de PTFE ou il manque la bague de jonction chaud/froid ou peut être encore mal vissée sur la buse.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Ven Sep 29, 2017 3:22 pm

Merci de cette réponse. Visiblement, vous avez encore raison...

- La buse que j'ai remontée hier a été "rénovée" avec un nouveau tube PTFE et n'avait jamais servi depuis. Effectivement, il y a toutes les chances que son problème soit un PTFE trop court : j'ai utilisé des tubes que j'avais d'avance et à l'époque où je vous les avais commandés je devais toujours avoir des buses unibody, ou ne pas avoir remarqué le changement par mon SAV pour des buses "bimatériaux". Donc tube de 19,4mm (confirmé sur ceux que j'ai d'avance) au lieu de 25.5, à tous les coups (d'ailleurs ça bouge là dedans). Il suffit de trouver un tube de la bonne taille... ça a disparu de votre boutique ?
- La buse avec une aiguille collée dedans est au bain, j'espère que je pourrai l'utiliser lundi, puisque son tube PTFE n'a encore presque rien vécu.

Désolé pour cette erreur grossière de ma part, merci encore pour l'aide.
Thomas
Membre actif
 
Message(s) : 38
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox

par Jacques » Ven Sep 29, 2017 9:42 pm

Cherchez sur la boutique PTFE, vous trouverez ceux pour le DDG qui sont compatibles avec vos buses (respectez le sens de montage).
Dans l'attente vous pouvez combler le vide avec un morceau de PTFE de 6,1mm (25,5-19,4) à mettre au dessus du 19.4
Un PTFE de 19,4 va remonter vers le haut créant un vide et l'extrusion devient impossible.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mer Oct 04, 2017 8:37 am

Désolé je n'avais pas vu que c'était le même tube pour le DDG.
En attendant j'ai récupéré la buse récente (qui avait une aiguille coincée). En manuel le fil passe, ça ne me semble pas très facile mais sans plus, mais je retourne au point de départ : pièces très sales, lignes non jointives ou manquantes. La buse est peut-être en cause, mais elle est tout de même neuve sortie de sa boite bq il y a très peu de temps, elle a bien fonctionné plusieurs heures (au moins 15 je dirais), donc ce n'est pas un truc aussi net que pour l'autre avec son PTFE trop court...
Aujourd'hui j'essaye de tester un montage provisoire de la bobine au-dessus de l'imprimante pour alimenter le filament en direct. Ca n'a sans doute pas grand chose à voir mais je serai plus tranquille une fois que cette hypothèse sera évacuée.
Ensuite j'essayerai d'inverser les cartouches de chauffe : je me suis rendu compte que cette buse "plafonne" un peu au-dessus de 220 (avec des températures assez stables néanmoins), pas sûr que ce soit dramatique mais faut bien chercher...
Thomas
Membre actif
 
Message(s) : 38
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox

par Jacques » Mer Oct 04, 2017 12:39 pm

Les deux problèmes majeurs avec les buses sont :
- PTFE abimé
- saleté dans la buse

A 200 ou plus encore à 220° le fil doit passer avec une pression très faible. Le fil sortant de la buse doit s'écouler vers le bas et s'enrouler sur lui-même de manière régulière. Si c'est dur, si le fil contient des bulles d'air ou ne semble pas constant dans son épaisseur, c'est que manifestement il y a un problème de buse. Un fil extrudé dans le vide mesure 0.5mm de diamètre.
Vous pouvez donc vérifier ces points pour vous faire une idée.
La température au panneau doit être constante +/- 2°, si c'est le cas, abandonnez cette piste.
Eviter le PTFE qui conduit le fil n'est pas la solution, ca masque provisoirement un autre problème.
De la même manière les problèmes commencent généralement avec une bobine et pas une autre. On met donc en cause le fil et pour finir on se rend compte que finalement ca ne fonctionne pas très longtemps.
D'expérience cette aventure se termine inévitablement par le changement de la buse.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mer Oct 04, 2017 3:44 pm

Je suis convaincu que vous avez raison et je l'étais déjà avant de tester, mais j'avais "besoin" d'en passer par là :
IMG_20171004_115345[1].jpg


C'est un peu mieux, mais pas parfait du tout. Je pensais à faire l'échange des buses en laiton, ce sera donc la première étape demain matin (c'est assez contraint le temps que je peux y passer d'affilée entre les cours et l'alarme). J'essaye de confiance de rajouter une buse neuve dans la commande de mon établissement au cas où le devis ne serait pas encore parti...

Merci encore pour toutes ces réponses, ça change la vie.
Thomas
Membre actif
 
Message(s) : 38
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox

par Jacques » Mer Oct 04, 2017 3:57 pm

L'échange de buse en laiton devrait se faire à chaud. Pour le serrage, ne tenez pas le corps de chauffe mais le partie en inox et serrez la buse en laiton contre l'inox.
Utilisez des clés adaptés, un manche trop long et vous risquez de serrer trop fort et casser la partie inox
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Ven Oct 06, 2017 11:21 pm

C'est encore pas gagné. Ca m'agace parce que j'aurais besoin d'elle là tout de suite et peu de temps à y consacrer, mais maintenant que j'ai vu cette imprimante fonctionner très bien pendant plus d'un an d'affilée, je ne suis plus aussi inquiet : ça finira par aller.
Je vais attendre les tubes ptfe et remettre tout le monde au bain de soude. Peut-être que le PTFE de la 2e buse a été monté à l'envers, que la bague acier a un souci (elle est sortie avec un voile de rouille la dernière fois)... Dans tous les cas les impressions ne sont pas nettes, la buse est "incontinente" et continue à couler inhabituellement après l'impression. Il y a un truc.
Je vois ça comme une mise à l'épreuve au moment où j'ai mon ticket pour mon imprimante perso, mais je ne me laisserai pas abattre !
Thomas
Membre actif
 
Message(s) : 38
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox

par Jacques » Sam Oct 07, 2017 10:18 am

La bague en acier est en titane, elle ne rouille pas et c'est en fait du PLA brulé que vous observez à l'extérieur.
Il faut toutefois faire une nuance entre un claquement du moteur qui force et celui d'une perte de pas à la suite d'une surchauffe du Pololu ou d'un câble moteur abimé. Ce sont des choses qui arrivent.
Un câble abimé produit des défauts en principe seulement sur une partie de la surface d'impression (avant ou arrière, droite ou gauche) suivant en fait la pliure des câbles dans les guides.
Une surchauffe se produit souvent à cause d'un défaut de ventilation du driver dans le compartiment électronique.
Avec l'expérience on arrive à chercher au bon endroit. Ce dont il faut être certain c'est qu'en débrayant le levier de l'extrudeur le fil peut être extrudé sans trop de pression.
Un PTFE abimé rend cette extrusion difficile, soit en permanence, soit par moment. Pour s'en assurer il faut extruder pas mal de fil et bien observer la pression à exercer qui doit être constante et le fil qui sort aussi de manière constante (sans bulles ou à-coups), Le fil doit mesurer environ 0,5mm et se bobiner en rond parfait sur le plateau.
Si vous mettez une photo de l'extrusion je pourrais peut-être vous aider
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Sam Oct 14, 2017 7:30 pm

C'est bien mieux avec la buse Premium de 0,6mm (compatibilité parfaite, merci au passage)... Les embouts de buses, tubes inox et bagues titanes des autres sont dans un bain de soude bien concentrée pour au moins 4 jours.
Thomas
Membre actif
 
Message(s) : 38
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox

par Jacques » Sam Oct 14, 2017 8:30 pm

Attention à ne pas en demander trop à la buse de 0,6.
En effet à 60mm/s elle risque de ne pas pouvoir chauffer suffisamment pour suivre le rythme.
Vérifiez la température à l'afficheur, avec une épassieur possible de 400µ, elle pourrait facilement passer sous la barre des 200°
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Dim Oct 22, 2017 7:26 pm

Histoire d'aller au bout...
Je n'avais pas jusque là sorti le PTFE de la buse la plus récente, puisqu'elle n'était montée que depuis quelques semaines (hors vacances) et que je n'en avais pas de rechange.
Une fois les tubes de la bonne taille reçus (avec une nouvelle buse Premium complète en 0.6), j'ai mis tout ce qui avait déjà servi au moins un peu au bain. La buse "récente" est ressortie comme ça :
IMG_20171016_162215.jpg

Désolé pour la qualité de l'image, une nouvelle fois. Le tube était dans le bon sens (chanfrein coté froid), par contre très, très percé coté chaud... et l'eau autour ressort couleur rouille.
Il est toujours possible que cette buse, qui venait de mon SAV, ait déjà vécu des choses avant, mais elle était toute propre dans une belle boite avec des fils non pliés...

Depuis, ça imprime entre une buse 0.4 avec nouveau PTFE et nouvel embout, et la buse Premium en 0.6.
IMG_20171020_161914.jpg

C'est bien mieux évidemment (à cette dstance et avec ce flou il va falloir me faire confiance), mais il y a toujours des copeaux et des petits défauts d'écoulement sur les 2 buses (pour la 0.6 je reste un gentil garçon avec des couches de 0.3 et une vitesse à 50 ou 60m/min). Je crois que je vais continuer à vivre comme ça tant que ça me donne des pièces utilisables jusqu'à ce que ça déconne franchement, je commence à manquer d'imagination... Maintenant que l'imprimante n'est plus garantie je pense qu'il n'y aura pas de souci coté gestion pour faire un check up chez Premium, le moment venu je prendrai votre accord avant de vous ramener le bébé évidemment.

Encore merci pour l'aide, les conseils, les pièces de rechange abordables, l'acceptation du paiement par mandat administratif...
Thomas
Membre actif
 
Message(s) : 38
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox

par Jacques » Dim Oct 22, 2017 8:38 pm

La raison du ptfe abimé, je ne la connais pas mais c'est un fait et la cause de vos problèmes.
Avec le nouveau PTFE ca devrait fonctionner et pour de longues heures, sauf s'il y a un autre problème mais qui sera d'un autre ordre cette fois.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3761
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Précédent

Retour vers Matériels