Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Panne de chauffage sur la Witbox

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Axel » Mer Mai 27, 2015 8:56 am

Bonjour Jacques,

Souci avec la Witbox.

Elle ne monte plus en température et le display indique en permanence la température ambiante de la pièce.
Si je demande une impression, un changement de filament, un préchauffage, rien ne se passe.

Cela a commencé lors d'une impression (à +/-80% du total) : l'imprimante a cessé d'extruder le plastique mais à terminé tout son parcours.
La panne ne ressemble pas à la précédente pour laquelle il y avait eu des alertes avec une dégradation progressive de la qualité d'impression et au final, le fil de la thermistance rompu.
Ici, la panne est nette : elle a cesser de chauffer de manière subite.

J'ai déconnecté le hotend et connecté mes deux autres : aucun changement
Les ventilateurs fonctionnent.

Y aurait-il un fusible à l'intérieur du boîtier ?
Axel
Vénérable membre
 
Message(s) : 393
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par Jacques » Mer Mai 27, 2015 2:29 pm

Bonjour Alex

Si je comprends bien. L'afficheur indique 20/210 par exemple mais la température ne monte pas du tout (attention, c'est important de me dire si ca augmente un peu).
Avec une autre buse c'est identique.
Dans ce cas il faudrait retirer le capot en métal et me confirmer si la led4 (rouge à coté du port USB et du repère D10) s'allume au démarrage de la chauffe.
Si oui, mesurer la tension en D8 et +, il devrait y avoir 12V = (DC)

Procédure : débranchez l'imprimante avant d'enlever le capot pour ne pas risquer un court circuit. Vous pouvez retirer les connections des ventilateurs de façon à retirer la tôle.
Remettez sous tension en prenant garde de ne pas toucher aux fils sur l'alimentation (220V)
Lancez un "préheat" pour vérifier la chauffe
Le voltmètre doit être sur le calibre DC 20V pour mesurer D8
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Axel » Mer Mai 27, 2015 3:16 pm

merci pour ce premier retour :
oui, je confirme : la température ne bouge pas : elle indique la température ambiante, sans variation, même si je lance le preheat (voir photo)
oui, je confirme: situation identique avec les autres buses
la led rouge s'allume bien dès que je lance le prehead (voir photo)

Je reviens vers vous (mais pas avant samedi) dès que j'aurai le voltmètre
Pièces jointes
_AD12570.JPG
_AD12573.JPG
Axel
Vénérable membre
 
Message(s) : 393
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par Jacques » Mer Mai 27, 2015 10:00 pm

Si la led4 est allumée (je ne vois pas bien sur la photo) c'est que le transistor de puissance fonctionne. Le 12V devrait sortir de la carte vers la buse
Causes probables :
- Fil coupé dans les guides câbles Igus (dans ce cas il est probable d'arriver à faire varier la température légèrement suivant la position de la tête X ou Y.
- Problème de connecteur entre la buse et son câble (le débrancher et le rebrancher)
- Mauvaise connexion sur le bornier à vis de la carte D8 et + (resserrer les vis)
- Circuit imprimé avec piste coupée (liaison transistor vers bornier D8 (pas facile à voir sans démonter la carte)
- Soudure sur le transistor ou sur le bornier D8 ou +

A la différence de la dernière fois, le courant passant vers la buse étant très important, la moindre mauvaise connexion entraîne un dysfonctionnement permanent par la création de charbon isolant autour de la zone concernée.
Donc, observation de trace de brûlure et resserrage systématique des vis.
Pour vous assurer du bon fonctionnement de l'électronique jusqu'à la sortie sur le bornier, vous pouvez débrancher les câbles et brancher à la place une lampe halogène 12V de 20 à 50W (spot de salle de bain)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Axel » Ven Mai 29, 2015 5:23 pm

Bonjour Jacques,

Je mets fin à ce suspens insupportable ! :-ss

La Witbox imprime ! :ymapplause:

J'ai repris votre check-list :
Et bien que je n'ai pas pu vérifier la tension entre D8 et +, c'était effectivement les deux petites vis du bornier D8 qui s'étaient totalement dévissées !
Une fois revissées, tout est rentré dans l'ordre.

Les autres vis étant par ailleurs parfaitement serrées.

Sans doute, de petites vibrations successives et incessantes pendant les très longues heures d'impression que j'impose à la Witbox.

Grand merci encore pour votre méthodologie et votre diagnostic à distance ! ^:)^ :ymapplause:
Axel
Vénérable membre
 
Message(s) : 393
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par Jacques » Sam Mai 30, 2015 10:41 am

Je n'ai qu'un mot, bravo Axel !
Ces connexions sont susceptibles de chauffer un peu, rétractation des matériaux et avec les vibrations les vis se desserrent.

Par contre il me faudrait si possible savoir le nombre Kg de PLA qu'elle a imprimée depuis l'origine.
Je tiens des stats sur les problèmes rencontrées au fil des années de fonctionnement.
Comme la votre est une des premières, c'est un retour important pour l'évolution des Witbox.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Axel » Sam Mai 30, 2015 1:26 pm

Très bonne question ^#(^ :-ss ~x(
Mais comme je tiens une comptabilité parfaite (mais oui) je peux dire avec certitude que j'ai dû consommer environ 19kg de PLA, toutes marques confondues (achat - moins stock visible restant sur les bobines), avec environ 0,25 kg d'erreur

Et après de savants calculs :ymapplause:
Environ 6,6km de PLA extrudé :!: :ugeek:
Et aussi beaucoup de tasses de café :mrgreen: ~o)

Est-ce beaucoup finalement ?
Ma Witbox devrait-elle prendre sa (pré)retraite ?
Axel
Vénérable membre
 
Message(s) : 393
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par Jacques » Sam Mai 30, 2015 2:35 pm

19 Kg :shock:

1520 heures d'impression, un très beau score !

Merci pour l'info
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par gdjeff » Dim Mai 31, 2015 5:25 pm

pfiu 19 kg :o

et essentiellement des laminateurs?
gdjeff
Contributeur actif
 
Message(s) : 170
Inscrit le : Dim Oct 26, 2014 10:08 am
Imprimante 3D: BQ Witbox

par Axel » Dim Mai 31, 2015 6:29 pm

L'essentiel de ce que j'ai imprimé concerne effectivement mes laminateurs : beaucoup d'essais et de prototypes pour les quelques modèles que je vends (ou que j'ai vendus) + la production naturellement.
Autant pour les aspects techniques que pour les couleurs à choisir et à combiner.
Un nouveau modèle de laminateur bientôt disponible et plus compliqué à produire en raison de sa taille à lui aussi consommé beaucoup de PLA, mais aussi d'ABS (avec une Zortrax).

Je m'amuse aussi avec un projet de luminaire qui n'en finit pas d'évoluer …. au rythme de l'imprimante et de son temps libre !
Quelques autres idées démarrées mais pas encore abouties et/ou abandonnées et/ou remises à plus tard.
Et quelques rares petits objets utiles ou pas utiles, tel une rehausse de guidon pour une draisienne ou un arrêt de fenêtre adapté au seuil.

Je m'inquiète quand même pour la fiabilité de la Witbox, même si elle est remarquable : c'est pour ça aussi que j'essaie beaucoup de choses afin de pouvoir répartir, si nécessaire, le travail sur deux imprimantes et deux matières.
Pièces jointes
DSC_1979.JPG
_AD12405.JPG
Axel
Vénérable membre
 
Message(s) : 393
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par Jacques » Dim Mai 31, 2015 6:56 pm

De belles pièces comme d'habitude Axel.

Pour la fiabilité, 1500h correspond à 6h 5j/7 sur un an à 200µ.
C'est un usage que peu de personnes ont, même les pros que nous avons.
Chaque client aide à faire évoluer le produit par son retour.
Les Witbox ont évoluées à de nombreuses reprises et en particulier sur les problèmes que vous avez rencontrés.
Il a toujours un début...
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par jean111 » Ven Jan 12, 2018 8:14 am

Bonjour, je déterre ce sujet, mais il me semble inutile d'en ouvrir un nouveau, car j'ai aussi une panne de chauffage sur ma Witbox 1 .
SVP, avez-vous une astuce pour avoir accès aux cartes électroniques (démontage capot) , car je voudrai en premier vérifier la connexion des fils (voir message ci-dessus)

Merci
jean111
Membre actif
 
Message(s) : 22
Inscrit le : Ven Jan 12, 2018 8:07 am
Imprimante 3D: Witbox 1

par Jacques » Ven Jan 12, 2018 10:35 am

Bonjour, un passage par la case présentation fait plaisir,

La carte se trouve sous le capot en métal en bas à droite, démontez le coté droit (4 btr) pour accéder aux 2 petites vis cachées par le plexi.
N'oubliez pas en tout premier lieu de retirer avant la câble d'alimentation, il y a du 200V accessible.
Vérifiez votre buse, votre câble de chauffe, la connexion au bornier de la ramps (2 gros fils), les soudures du bornier de la carte.
Si vous constatez des brulures sur le bornier, vous pouvez soit réparer le circuit, soit changer la carte, nous l'avons sur la boutique.
Attention, si vous resserrez un vis du bornier, le fil ne doit pas bouger lors du serrage. S'il tourne quand vous serrez, c'est que la soudure du bornier sur le circuit est défectueuse. La réparation devra passer par la réfection des soudures pour être efficace.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par jean111 » Ven Jan 12, 2018 5:37 pm

OK pour la présentation,mais je n'ai pas grand chose de passionnant à dire !
Sinon, merci pour les infos, je vais voir ça, mais ce midi elle a re-chauffé une fois.
Cependant, je préfère démonter quand même pour vérifier, car il y qqchose d’anormal dans son comportement...
jean111
Membre actif
 
Message(s) : 22
Inscrit le : Ven Jan 12, 2018 8:07 am
Imprimante 3D: Witbox 1

par Jacques » Ven Jan 12, 2018 8:36 pm

Si elle chauffe de temps à autre, il est probable que ce soit ou un fil coupé ou un mauvais contact sur la carte RAMPS.
- cartouche de chauffe HS
Remplacez la buse ou la cartouche de chauffe pour confirmer le problème (buse ou cartouche en stock sur le magasin)
- fil coupé
Mettez en chauffe et observez la température. Mettez alternativement la tête à droite puis à gauche et observez si la température monte toujours et dans toute les positions. Même test avec le chariot en avant puis en arrière. Un câble abîme sera coupé dans une position de la tête et fonctionnera dans une autre. Dans ce cas la coupure se trouvera dans le faisceau secteur X ou Y mais il faudra le changer entièrement. Nous avons le câble seul ou l'ensemble chaîne avec les câbles.
- bornier
soit franchement dévissé, il suffira de resserrer modérément mais fermement (pas simple) les vis
- bornier brulé, soudures sèches
Ressouder le bornier ou changer la connexion ou encore remplacez la carte RAMPS (nous l'avons en magasin)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3895
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Suivant

Retour vers Matériels