Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Montage de ping

Chacun son sujet sur son propre montage

Retour vers Montage Prusa i3 Hephestos

par ping » Jeu Avr 14, 2016 11:08 pm

Bonjour à tous,

Un petit retour rapide sur le montage de mon hephestos :

cela m'a pris 5h en tout et pour tout.
Les docs fournis (bq & premium) ne laisse pas vraiment de place au doute.

Néanmoins j'ai eu quelques problèmes :
    La carte écran était livrée avec le buzzer monté au verso se qui empêche la mise en place du berceau, deux coups de fer à souder et le voilà sur le recto.

    Les perçages de fixation de la carte arduino+ramps sur le bâti sont désaxés, pas de grand chose mais suffisant pour rendre la fixation à deux vis impossible.
    (un petit élargissement des trous de passage des deux cartes et du support on réglé le problème)

    Les couleurs des câbles moteur non sont pas les même que sur la doc:
    doc : noir vert bleu rouge
    cable : noir rouge bleu vert
    un peu déroutant, mais il suffi de se baser sur le fil noir comme référence commune et ça fonctionne (et puis au pire les moteurs tourne à l'envers..)

Le tourne vis fourni (en plastique) a cassé au deuxième serrage, à mon sens il faudrait mettre à disposition un tourne vis métal.

Voilà voilà mise à part ces problèmes mineurs c'est un vrai jeu de mécano.

Autres remarques :
L'imprimante était livré en firmware 1.4, j'ai fais la mise à jour vers 1.4.2 depuis le site de bq, puis vers 2.2.0 via le github


Première impression :
Le cube s'est très bien imprimé, la grenouille aussi mais celle-ci comportait beaucoup de fils parasites (entre les pattes entre autre)
Après plusieurs impression et réglage dans cura le problème s'est réglé.

Bravo pour ce kit bien réalisé ! Je m'amuse comme un gamin avec mon imprimante !

[edit]
Quelques photos du montage :

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

J'ai commencé à customiser mon hephestos, je vais créer un topic dans la section adéquate prochainement.
Dernière édition par ping le Sam Avr 16, 2016 12:55 pm, édité 2 fois.
ping
Membre actif
 
Message(s) : 22
Inscrit le : Mer Avr 06, 2016 7:37 pm
Localisation : Région parisienne
Imprimante 3D: prusa i3 Hephestos

par Tiflo » Jeu Avr 14, 2016 11:22 pm

Bonsoir,

Le tourne vis fourni (en plastique) a cassé au deuxième serrage, à mon sens il faudrait mettre à disposition un tourne vis métal.

Pour info, le tournevis est en céramique et non en plastique.
Il n'est pas destiné à la mécanique, il est là pour régler les potentiomètres des drivers des moteurs. Un tournevis métalique risquant de court-circuiter le driver.

Tiflo
Tiflo
Contributeur
 
Message(s) : 76
Inscrit le : Dim Déc 27, 2015 1:36 am
Imprimante 3D: Prusa i3 Hephestos BQ

par Jacques » Jeu Avr 14, 2016 11:29 pm

Merci pour ce retour ce félicitations pour ce montage !

Deux choses
Le buzzer était bien dans le bon sens sur les nouveaux panels, le support gène un peu mais ca passe normalement.
Le tournevis en céramique est prévu pour régler les pololu... Ceci explique certainement cela ^#(^

5h de montage, je veux voir des photos pour y croire @-)
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3337
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Paul » Ven Avr 15, 2016 12:43 am

Pour le buzzer je confirme que cela passe tout juste l'ayant à l'arrière également ^:)^
Avatar de l’utilisateur
Paul
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Fév 06, 2015 11:40 am
Imprimante 3D: Prusa i3 Hephestos

par ping » Ven Avr 15, 2016 10:38 am

Hum ça explique pourquoi il a cassé si nette... =D autan pour moi.

Le buzzer buttait un peu sur le berceau et j'ai préféré le mettre dans l'autre sens, après j'ai pas essayé plus que ça, le fer a souder était chaud et j'ai fais ça rapidement.

J'ai réellement mis 5h à la monter, j'ai des "preuves" sms et une conversation skype en viso =p (un amis très intéressé). j'ai des photos à la maison, je les link ce soir.
Par contre juste le montage, je l'ai allumée pour faire les réglages que le lendemain à tête reposée.
Après je connaissais la doc avant même d'avoir reçu le kit, mais les temps annoncés sur les autres sujets du forum me paraissaient aberrant.
ping
Membre actif
 
Message(s) : 22
Inscrit le : Mer Avr 06, 2016 7:37 pm
Localisation : Région parisienne
Imprimante 3D: prusa i3 Hephestos

par Jacques » Ven Avr 15, 2016 11:54 am

Il me faut quand même un constat d'huissier :!!
et des photos bien entendu
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3337
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par ping » Sam Avr 16, 2016 12:56 pm

Photos rajoutées !
Mon avocat est en train de travailler sur le témoignage de mon ami ;)

Question subsidiaire : quel est le pas de vis se situant au dessus de l'extrudeur ? (à l'entrée du filament)
ping
Membre actif
 
Message(s) : 22
Inscrit le : Mer Avr 06, 2016 7:37 pm
Localisation : Région parisienne
Imprimante 3D: prusa i3 Hephestos


Retour vers Montage Prusa i3 Hephestos

cron