Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Montage Hephestos "Potamogale"

Chacun son sujet sur son propre montage

Retour vers Montage Prusa i3 Hephestos

par Potamogale » Ven Mai 27, 2016 7:11 pm

Bonjour à tous,

(Tout d'abord j'espère poster ce message au bon endroit du forum, il me semble que cette section est celle qui s'approche le plus de "j'ai un problème et j'ai besoin d'aide" :D .)

Je suis l'heureux acquéreur d'une Prusa i3 Hephestos. J'ai bien pris mon temps pour la monter et vient le temps de la brancher et de l'étalonner.

Malheureusement lorsque je branche le jus, l'écran m'affiche ceci:
Image

Je suis complètement largué. J'ai fait quelques recherches sur internet mais je n'ai rien trouvé me permettant de m'en sortir ~x(

Quelqu'un aurait une idée pour me sortir de là? Siouplé? ;)
Dernière édition par Potamogale le Ven Mai 27, 2016 9:12 pm, édité 1 fois.
Potamogale
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Mai 27, 2016 7:04 pm
Imprimante 3D: En projet

par Jacques » Ven Mai 27, 2016 7:57 pm

Maxtemp indique une température de buse trop haute, l'imprimante se met alors en protection.
Ceci arrive si votre sonde de buse est en court circuit. vérifiez votre montage et débranchez le petit connecteur de la sonde au niveau de la buse.
Débranché, vous devriez avoir err mintemp, si c'est le cas ca veut dire que votre sonde sur la buse est en court circuit. Observez les fils au niveau de la buse et écartez les un peu.
Si ca ne change rien vérifiez vos connexions, il y a un court circuit au niveau du du connecteurs S0 de la ramps

Votre imprimante vient d'où ?
Il y a un sujet dédié aux montages Hephestos, je vais le changer de place
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3468
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Potamogale » Ven Mai 27, 2016 8:14 pm

Bonsoir Jacques,

Après vérification, les petits fils cuivrés plongeant dans la buse à côté des gros cables isolés étaient pincés dans le cadre de support. En les dégageant et en les débranchant j'ai effectivement eu le message "Err: mintemp". Maintenant, lorsque tout est branché, j'obtiens ceci:

Image

Il me semble que le problème est réglé. Par contre j'aimerais réaliser le nivellement du plateau via ce lien mais je n'ai aucun contrôle sur l'écran via la molette ou l'unique bouton. Le programme dont ils parlent est-il préchargé dans l'arduino ou doit-il être récupéré sur carte SD?

EDIT: en fait la molette peut être appuyée... Du coup plus de problème pour l'instant :D

L'imprimante vient de Xtensys, à Nivelles (Belgique).

Merci pour votre aide!
Potamogale
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Mai 27, 2016 7:04 pm
Imprimante 3D: En projet

par Jacques » Ven Mai 27, 2016 8:52 pm

On vend aussi en Belgique, il y a certainement une raison...

la température affichée est bonne, tout semble parfait

Le rotacteur sert aussi de sélecteur en appuyant dessus !
Nous avons notre propre procédure de réglage et de control de l'imprimante mais je ne l'ai pas avec moi.
Si quelqu'un du forum veut vous l'envoyer, ce sera plus simple

Pour régler le plateau il y a une fonction dans les menus de l'imprimante.
Vous devez d'abord mettre votre plateau à plat en mesurant de la table (base de la machine) au verre au niveau de la buse, à droite et à gauche. Le plateau en avant puis en arrière.
Vous devez ajuster le X à l'horizontal en tournant un des moteurs à la main. Mesurez toujours par rapport à votre table.
Ensuite vous ajusterez la vis du détecteur Z (vis verticale à gauche) de facon à ce que votre buse vienne effleurer une feuille de papier 90 gr.
Vérifiez aux 4 coins et ajustez votre plateau plus finement à l'aide des 4 vis.

Mettez ensuite de la laque pour coller votre pièce sur le verre et imprimez notre cube que vous pouvez télécharger ici https://boutique.premium-computer.fr/telechargements/
Ce fichier à l'avantage d'être bien tranché, ce qui vous permet de tester votre imprimante sans vous poser de question sur les réglages de CURA
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3468
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Potamogale » Ven Mai 27, 2016 11:15 pm

Existe-t-il un moyen de faire se déplacer l'extrudeuse dans l'axe Z comme on peut le faire pour les axes X et Y?

Mon premier test n'a pas bien accroché à la plaque et a fait une énorme goutte qui colle à la buse que j'aimerais nettoyer.
Potamogale
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Mai 27, 2016 7:04 pm
Imprimante 3D: En projet

par Jacques » Sam Mai 28, 2016 8:26 am

De la même manière que l'X et l'Y mais par multiples d'1cm seulement.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3468
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Potamogale » Sam Mai 28, 2016 11:54 am

Ok, j'ai trouvé (c'est bizarre qu'on ne puisse pas lever Z de 10 mm à la fois. C'est pour des raisons de sécurité?).

J'ai tenté l'impression du cube et deux questions me viennent:

1. Le fond est bien dense mais les flancs sont beaucoup plus fins. les fils n'ont pas l'air de bien adhérer entre eux d'une couche à l'autre et souvent des fils "sautent" d'un flanc à l'autre par l'intérieur du cube. Ça fait un peu toile d'araignée à l'intérieur. Que dois-je faire pour régler ce problème?
2. A la fin de l'impression, le plateau a reculé vers l'arrière mais je ne pense pas avoir mal branché le moteur puisqu'il se dirige vers le capteur de fin de course. J'ai peur que lors de l'impression d'une grosse pièce elle ne vienne heurter les montants de l'axe X. Est-ce normal?
Potamogale
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Mai 27, 2016 7:04 pm
Imprimante 3D: En projet

par Jacques » Sam Mai 28, 2016 12:08 pm

1 mettez une photo
2 je ne comprends pas, mais je crois que vous devriez consulter notre notice de réglage
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3468
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Potamogale » Sam Mai 28, 2016 6:56 pm

Voici des photos de mes deux essais du cube-test:

Image
Image
Image
Image
Image
Image
Image
Image
Potamogale
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Mai 27, 2016 7:04 pm
Imprimante 3D: En projet

par Jacques » Sam Mai 28, 2016 9:23 pm

Il manque de la matière, ca peut provenir de plein de chose.
Du plus simple au plus compliqué
- le levier de débrayage du fil est coincé en position basse (galet presseur du fil)
- la température de buse n'est pas constante. Observez le panel, la température ne doit varier que de +/- 3°
- le ventilateur ne souffle pas sur la carte ramps et en particulier sur les radiateurs, ils se mettent en protection.
- La buse est bouchée, insérez l'aiguille par le bas de la buse chaude
- La poulie d'entrainement du fil n'est pas alignée avec la buse. Démontez l'estrudeur pour le vérifier par le dessus.

Montez votre tête à 10cm et faite un chargement, le fil doit sortir vers le bas en ligne droite. il doit mesurer 0,5 mm une fois froid.
Si c'est bon, regardez la ventilation, il faut qu'elle souffle vers la carte et non l'inverse
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3468
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par paraglandeur » Sam Mai 28, 2016 10:48 pm

La procédure de réglage :
téléchargement

Le complément d'information sur le montage, proposé par Premium
téléchargement
paraglandeur
Contributeur actif
 
Message(s) : 174
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par Potamogale » Sam Mai 28, 2016 11:16 pm

Bonsoir Jacques,

Alors ça a été très vite: comme j'ai dû chipoter dans les branchements de la ramps, j'ai bougé le ventilo et j'ai oublié de le remettre.

Problème réglé, cube nickel, un tout grand merci à toi et à Paraglandeur pour les documents qui me serviront bien un jour! :D
Potamogale
Nouveau membre
 
Message(s) : 7
Inscrit le : Ven Mai 27, 2016 7:04 pm
Imprimante 3D: En projet

par Jacques » Dim Mai 29, 2016 9:06 am

La prochaine fois achetez votre imprimante chez de véritables spécialistes.
Ce n'est pas pour rien que nous ne vendons qu'une seule marque. Cette technologie est récente et encore bien perfectible, il faut donc une aide véritable pour y arriver.
Sur le net on trouve tout et rien, le proximité c'est bien mais ca ne fait pas tout et c'est même souvent trompeur.

Prenez du plaisir :ymapplause:
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3468
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Montage Prusa i3 Hephestos