Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Mon montage ...(Specter_03)

Chacun son sujet sur son propre montage

Retour vers Montage Prusa i3 Hephestos

par Jacques » Jeu Mai 28, 2015 10:11 pm

Ca ne semble pas être le fil car PB identique sur le blanc et le jaune.
Il faut vérifier le ventilateur qui doit souffler vers la carte et surtout bien ventiler les radiateurs vert (en particulier celui de bas à gauche, l'extrudeur). Ce radiateur dissipe de la chaleur et en cas de surchauffe il se protège en coupant le courant ponctuellement. Vérifier que les câbles ne forment pas écran à la circulation de l'air du ventilateur.
Il faut aussi regarder le tranchage pour vérifier que les défauts ne sont pas aussi présents dans le tranchage.
Vérifiez aussi la buse qui en hauteur doit laisser couler le PLA vers le bas et non s'entortiller sur la buse. Dans ce dernier cas débouchez la buse avec l'aiguille fournit jusqu'à que le PLA ressorte en fil relativement droit vers le bas.

Pour le problème du G-code qui tente de monter à.... 0°, c'est en effet un problème de Cura, il faut le relancer et recréer le G-code
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3412
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Specter_03 » Ven Mai 29, 2015 4:18 pm

Alors,
Pour le souci du 0°C sur le GCode, je pense avoir trouvé pourquoi, si je fait un GCode avec un nom du style "Dérive" il me met la température consigne à 0°C, par contre si je mets le nom "Derive" donc sans le "é" c'est tout bon.
Je suppose donc que le bordel aime pas les caractère spéciaux.

Pour le refroidissement, je viens de monté un deuxième ventilateur, je verrais si cela suffit ou si c'est encore un autre problème, la buse n'ai pas bouchée, le fil s'écoule proprement, et pas de souci de tranchage dans Cura.

Hier j'ai imprimé une belle pièce ronde, et bien il manquait a chaque fois de la matière au meme endroit.
(ne pas regarder le résultat de la pièce, impossible à l'enlever du plateau, je l'ai massacrée, et j'ai du pour finir décollé mon film BQ du plateau pour réussir a l'enlevé)

ImageSans titre by Patrick, sur Flickr
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Paul » Ven Mai 29, 2015 5:09 pm

Peux tu imprimer cette pièce afin de confirmer que le problème ne vient pas du gcode de ta pièce.
Télécharger

Et si tu peux poster une photo du résultat ce serait parfait ;)
Avatar de l’utilisateur
Paul
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Fév 06, 2015 11:40 am
Imprimante 3D: Prusa i3 Hephestos

par Axel » Ven Mai 29, 2015 5:49 pm

Quand ça colle trop, je mets le plateau au frigo pendant 1/4 heure : radical et efficace !
Axel
Vénérable membre
 
Message(s) : 386
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par Specter_03 » Ven Mai 29, 2015 7:58 pm

Paul a écrit:Peux tu imprimer cette pièce afin de confirmer que le problème ne vient pas du gcode de ta pièce.
Télécharger

Et si tu peux poster une photo du résultat ce serait parfait ;)

Je test demain ;)
Un réglage particulier a faire ?

Faut que je recolle une feuille BQ ou que je prenne de la laque ou colle UHU, avec la laque que jai a la maison ca çe décole...


Merci pour l'astuce du frigos, j'y penserais la prochaine fois :)
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Specter_03 » Dim Mai 31, 2015 8:50 pm

Alors,
j'ai procédé à l'impression de la pièce, le résultat et bon, plus de manque de matière, je pense que le faite d'avoir ajouté un 2ème ventilateur a fait du bien.

j'ai juste par contre la pièce qui n'ai pas de la même hauteur de partout... mais je sais pas quel coté sur la machine cela représente, il faudra que je la ré-imprime pour définir.
de quoi cela peux venir d'après vous ?

ImageSans titre by Patrick Schmid, sur Flickr
ImageSans titre by Patrick Schmid, sur Flickr
ImageSans titre by Patrick Schmid, sur Flickr
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Jacques » Dim Mai 31, 2015 9:42 pm

Cette différence d'épaisseur est liée à un décollement lors des premières couches.
Visiblement le plateau n'est pas à plat
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3412
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Specter_03 » Lun Juin 01, 2015 8:57 am

Alors étonnamment la pièce était bien collée au plateau, pas de décollement.
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Jacques » Lun Juin 01, 2015 12:29 pm

Observez-bien, la surface non plane est le dessous de la pièce.
Un verre non plat à ce point c'est assez rare, avouez-le :-ss
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3412
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Specter_03 » Lun Oct 12, 2015 8:57 am

Voilà six mois d'utilisation de la machine.
Pas de grand problème à signaler toujours un résultat correct ma machine fonctionne toujours très bien.
je rencontre juste actuellement un petit soucis, les premières couches se passe bien, les suivantes aussi mais au moment de finir la pièce impossible d'avoir un résultat propre il y a comme un manque de matière.
Depuis quelques temps impossible de retirer le fils si je le fais pas tout de suite après l'impression ça coince dans l'extrudeur, et je galère beaucoup à le retirer c'est pas facile du tout.
Hier je démontée complet la buse pour tout bien nettoyé, RAS, du tube PTFE est en commande et devrait arriver cette semaine je pense que ça ne ferait pas de mal vu les différents postes à gauche à droite qui parles de ça le souci doit 'être lié enfin je suppose.

J'envisage aussi l'upgrade du plus grand plateau car ma limite d'impression et vite atteinte il me faudra vite une surface plus grande.
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Jacques » Lun Oct 12, 2015 9:27 am

En effet, le PTFE gonfle et retirer le fil devient un problème.
Le changer devrait apporter un résultat positif.

Attention, pour retirer le fil il faut avant le pousser sur 1cm et ensuite le retirer pour faire baisser le point de fusion et éviter qu'il ne coince
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3412
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Specter_03 » Lun Oct 12, 2015 9:56 am

Oui j'extrude toujours un bon centimètre avant de retirer le fil, mais la le souci c'est que meme une fois la buse a 220°C, il devient très compliquer d'extruder quelque chose, je suis obligé à chaque fois de démonter le ventilateur ainsi que le radiateur pour laisser bien chauffer.
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Jacques » Lun Oct 12, 2015 11:02 pm

PTFE à changer, c'est presque certain.
Enfin c'est 40 centimes ou 40€ la buse complète, ne simple question de choix :-??
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3412
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Specter_03 » Mar Oct 13, 2015 1:10 am

J'ai du PTFE en commande :)
Je verrais bien apres changent, mais vu les symptôme, ce fut ma première pensée aussi :)
En tout cas le petit tuto tombe à point nomé :)
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

par Specter_03 » Mer Oct 14, 2015 5:31 pm

Changement du tube PTFE, 10min chrono, mon imprimante a retrouvé toute sa jeunesse :)

ImagePTFE Prusa i3 Hephestos by Patrick Schmid, sur Flickr
Specter_03
Contributeur actif
 
Message(s) : 144
Inscrit le : Mar Avr 28, 2015 11:26 am
Imprimante 3D: Prusa i3 Hephestos

PrécédentSuivant

Retour vers Montage Prusa i3 Hephestos