Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Montage Hephestos "Jeando"

Chacun son sujet sur son propre montage

Retour vers Montage Prusa i3 Hephestos

par Jeando » Ven Mars 11, 2016 5:55 pm

Je viens de terminer le montage de ma bq prusa i3 rouge. Les rėglages sont fait ainsi que les calibrages, mais lorsque j'introduit le filament jusqu' à la buse il n.est pas entrainé.
J'ai intervertis les fils sur la rampe et le rėsultat est le même.
J'ai vėrifié l.alimentation du moteur sur l'extrudeur.
Tout à l'air correct.
Que puis-je faire de plus ?,
Merci pour votre aide,
Jeando
Jeando
Nouveau membre
 
Message(s) : 5
Inscrit le : Ven Mars 11, 2016 5:17 pm
Imprimante 3D: Bq prusa i3

par Paul » Ven Mars 11, 2016 6:19 pm

Bonjour Jeando,

Pouvez-vous demonter le ventilateur sur la gauche du bloc d'extrusion avec le radiateur afin d'avoir une visibilité sur l'interieur du bloc,

Ensuite nous confirmer que effectuer Settings -> MOVING AXES -> E -> JOG 10mm ne fait pas tourner le moteur dans un sens ou dans l'autre :((
Avatar de l’utilisateur
Paul
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Fév 06, 2015 11:40 am
Imprimante 3D: Prusa i3 Hephestos

par Jeando » Ven Mars 11, 2016 6:46 pm

Paul bonsoir,
Je suis aller sur jog ,move 1mm et extruder affiche +014.0' et en appuyant rien ne sepasse, l'axe de l'extrudeur ne bouge pas.
Jeando
Nouveau membre
 
Message(s) : 5
Inscrit le : Ven Mars 11, 2016 5:17 pm
Imprimante 3D: Bq prusa i3

par Jacques » Ven Mars 11, 2016 7:22 pm

Il ne faut pas oublier de lancer la chauffe avant :-??
A moins de 150° l'extrudeur n'avancera pas, c'est écrit dans le firmware et dans la doc Premium
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3691
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jeando » Ven Mars 11, 2016 8:03 pm

Je viens de refaire un essai jog après avoir une chauffe filament et l'axe n'a pas bougé.
Jeando
Nouveau membre
 
Message(s) : 5
Inscrit le : Ven Mars 11, 2016 5:17 pm
Imprimante 3D: Bq prusa i3

par Jacques » Ven Mars 11, 2016 9:40 pm

Essayez un chargement du fil automatique "load".
Si ca ne fonctionne toujours pas, inversez le sens du connecteur moteur et réessayez le chargement.
Vous pouvez appuyer sur le levier de l'extrudeur pour introduire le fil dans la buse, ce sera ensuite plus facile de contrôler le mouvement du fil

Le moteur ne fait pas de bruit et tourne très lentement, on ne peut le voir qu'en enlevant le ventilateur.
Vous pouvez aussi brancher l'extrudeur sur l'axe X pour voir s'il fonctionne avec la fonction jog
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3691
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jeando » Sam Mars 12, 2016 11:39 am

Bonjour,
J'ai relancé le load filament, en poussant j'arrive á faire sortir un bout de filament fondu, mais il n'y a aucun entrainement moteur.
D'autre part, je ne vois pas comment détacher le moteur de l'extrudeur afin de l'utiliser sur l'axe X.
Jeando
Nouveau membre
 
Message(s) : 5
Inscrit le : Ven Mars 11, 2016 5:17 pm
Imprimante 3D: Bq prusa i3

par Jacques » Sam Mars 12, 2016 11:43 am

Il ne faut pas détacher le moteur mais le brancher sur la connexion Y et faire un jog sur Y pour le faire bouger.
De cette façon on peut isoler le problème. en testant les câbles, le moteur et l'électronique

Sinon, pour enlever le moteur il faut démonter le ventilateur carré sur le coté. Les deux vis en bas servent à fixer le moteur
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3691
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jeando » Lun Mars 14, 2016 1:09 pm

Bonjour,
Le moteur marche, j'ai inversé le moteur de l'extrudeur avec le moteur de l'axe X et ca a fonctionné.
J'ai ensuite banché le cable de l'extrudeur sur l'axe y et le jog n'a pas fonctionné.
Faut-il en déduire que cela provient du cable ?
Les couleurs du cable à l'arrivée de l'extrudeur sont de bas en haut Bleu, rouge, vert, noir et à l'arrivée de la ramp bleu, vert, rouge, noir !!
Que faut-il en conclure ?
Jeando
Jeando
Nouveau membre
 
Message(s) : 5
Inscrit le : Ven Mars 11, 2016 5:17 pm
Imprimante 3D: Bq prusa i3

par Jacques » Lun Mars 14, 2016 1:35 pm

Il y a trois éléments qui peuvent êtres en cause.
Le moteur, le câble, le driver. Il faut isoler chaque élément de manière méthodique.
Le moteur extrudeur fonctionne, c'est bien.
Maintenant il faut isoler le câble ou l'électronique. Le plus simple est de brancher le moteur Y sur le connecteur de l'extrudeur (au niveau de la carte). Si le moteur Y fonctionne c'est que le câble de l'extrudeur est en cause.

Le câble
Les couleurs que vous me donnez sont les bonnes.
En débranchant le connecteur du coté ramps, vous pouvez mesurer les enroulements du moteur avec un ohmmètre. Vous devez trouver une résistance très faible (2 ou 3 ohms) entre les broches 1-2 et aussi 3-4.

L'électronique
Il y a 4 drivers sur la Ramps, celui se trouvant en bas à gauche doit comporter un radiateur vert comme les autres. Vérifiez que le module est parfaitement inséré dans la Ramps (pas de pin tordue ou à coté)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3691
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Montage Prusa i3 Hephestos