Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Pobléme d'impression

Cette rubrique permet de partager vos réalisations avec la communauté

Retour vers Vos impressions

par Jacques » Jeu Août 24, 2017 7:37 pm

Il y a de nombreux utilisateurs qui travaillent avec Simplify3D sans problème particulier.
La configuration est identique à l'Hephestos ancienne version.
Alexandre va vous envoyer demain la doc en PDF
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3823
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Rudy2A » Jeu Août 24, 2017 8:08 pm

Parfait, merci pour toutes vos infos et contributions à mon problème.
Rudy2A
Membre actif
 
Message(s) : 38
Inscrit le : Dim Avr 30, 2017 7:51 pm
Localisation : Ajaccio
Imprimante 3D: Prusa I3 Hephestos 2017

par paraglandeur » Ven Août 25, 2017 1:44 pm

J'utilise également Simplify depuis plus d'un an avec énormément de satisfaction.
La qualité d'impression est toujours là, et si jamais quelque chose ne s'imprime pas correctement, le soft est suffisamment paramétrable pour arriver à résoudre les problèmes.

A condition d'avoir correctement paramétré les données de base, c'est à dire les dimensions physiques du plateau, et le diamètre de la buse, je n'ai jamais eu de gros soucis.
Les paramètres qui influent énormément et très fortement sur la qualité d'un impression sont :
- la température d'extrusion (200° minimum - et jusqu'à 220° pour du Filaflex)
- la vitesse d'extrusion. Trop élevée, tu risques de bourrer dans la buse, trop basse, le filament est trop liquide car il reste trop longtemps chauffé.

Ensuite, tous les paramètres de remplissage, de gestion des température par couche, les supports manuels, etc, ce n'est que du bonheur.

A ta place, je repartirais de zéro avec des paramètres "de base".

En espérant franchement que tu arrives à résoudre tes problèmes.

Ma config :
Hephestos 1 pilotée par un Raspberry sur lequel j'ai installé Octoprint.
Ca aussi, c'est du bonheur : tu te connectes à Octoprint via ton navigateur, tu y envoie ton fichier gcode, et tu lances ton impression.
A partir de là, tu peux éteindre ton ordi, car c'est Octoprint qui va gérer l'impression de ton gcode.
Aucun problème depuis plus d'un an, avec des impressions de plusieurs heures.
paraglandeur
Contributeur actif
 
Message(s) : 198
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par Rudy2A » Dim Août 27, 2017 7:55 pm

Bonjour,

Après 4 jours à nouveau d’essais en tout genre (+ une bobine de 1kg de PLA BQ) et en suivant les conseils de chacun de ce post, j’en suis au même point !

J’ai pourtant repris tous mes réglages à zéro de mon imprimante et je suis reparti sur des profils de basse (à zéro) avec mes trancheurs...

Et le résultat est le même, manque de matière sur la couche inférieure (celle qui est collée sur le plateau, voir photo précédant post) ce manque apparait également lorsqu’il y a un support ( de la jonction de ma pièce au support collé au plateau)...

Le problème est largement moins visuel sous Cura, mais reste par contre très problématique sous Simplify3D, même en jouant avec les différents réglages de Simplify3D (épaisseur de la couche, densité, température, vitesse, changement de profil...) enfin bref, rien à faire le problème persiste !

Je me suis également aperçue qu’en réglant (toujours sous Simplify3D) la qualité d’impression, en passant de Medium à High, mon PLA ne coulait plus de ma buse lors d’une impression (uniquement en High).

Ne trouvant plus de solutions, je viens de commander une buse complète chez notre fournisseur préféré... comme cela je serais fixé si cela vient de mon ensemble de chauffe !

Encore une fois merci à tous ceux qui ont apporté une contribution à mon problème... La suite dès que j’aurais reçu et monté ma buse !
Rudy2A
Membre actif
 
Message(s) : 38
Inscrit le : Dim Avr 30, 2017 7:51 pm
Localisation : Ajaccio
Imprimante 3D: Prusa I3 Hephestos 2017

par Jacques » Dim Août 27, 2017 9:32 pm

En débrayant l'extrudeur on peut extruder du fil à la main. Avec l'habitude on sait reconnaitre si la pression à exercer est normale ou trop importante.
Si elle est trop importante ==> buse bouchée ou PTFE abimé.

Les buses peuvent se reconditionner, c'est un peu compliqué mais c'est possible, il suffit de tout démonter, de mettre l'inox et la buse en laiton dans un bain de soude caustique et laisser 3 jour puis de bien rincer.
On change le PTFE et on remonte à chaud.

Sinon, nous reprenons les vielles buse 5€, ca évite le gaspillage et permet un recyclage plus efficace.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3823
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Rudy2A » Dim Août 27, 2017 10:39 pm

Il y a tout de même une chose que je n’arrive pas à m’expliquer ! :ohdamn:

Pourquoi les pièces que j’imprime restent très correctes sur leurs côtés (bien proportionnés, respectant les côtes préalablement définies, propres avec aucune bavure ou déformation) ? Et pourquoi seules les parties inférieures et supérieures présentent un défaut (toujours au même endroit pour les mêmes pièces imprimées) comme ci cela était configuré dans Simplify3D et pourquoi ce défaut est peu visible sous Cura ?

J’aurais plutôt cru qu’une buse bouchée (voir abimée) ou un PTFE abimé auraient fait des défauts aléatoires.
Rudy2A
Membre actif
 
Message(s) : 38
Inscrit le : Dim Avr 30, 2017 7:51 pm
Localisation : Ajaccio
Imprimante 3D: Prusa I3 Hephestos 2017

par Jacques » Lun Août 28, 2017 12:40 am

Pour répondre il faudrait voir le défaut en détail mais vos photos ne son pas assez explicites.
Vous pouvez aussi avoir un défaut de dessin qui provoque une erreur de tranchage, c'est assez commun avec un dessin compliqué ou qui a été modifié de nombreuses fois.
Une buse de refroidissement déformée peut aussi refroidir la buse un peu trop...
Bref c'est un peu compliqué, il y a trop de paramètres, c'est pour cette raison qu'il faut simplifier au maximum afin de mieux cerner le problème.
De toutes les manières avoir une buse de plus c'est toujours une sécurité pour éviter la panne.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3823
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par MeKam » Lun Août 28, 2017 10:40 am

Bonjour à tous, bonjour Rudy2A

Après avoir regardé les photos que tu as jointes, es-tu sûr d'avoir fait ton réglage du O avec une feuille de 80g qui pince légèrement ?
Ce point est très important !
À quelle température imprimes-tu ? Pour ma part, quel que soit le PLA, je règle à 205°.

Pour l'accroche, deux passes croisées à 20cm de laque Premium.

Pour information, j'ai des imprimantes Hephestos prusa I3, Hephestos 2017 et Hephestos 2 avec ses réglages qui donnent de très bons résultats.
Tu peux voir les photos que j'ai placées dans mes divers posts.

Courage, de toute façon, ça va fonctionner :goodguy:
Avatar de l’utilisateur
MeKam
Contributeur actif
 
Message(s) : 184
Inscrit le : Sam Nov 12, 2016 4:57 pm
Imprimante 3D: Hephestos 1-2017&2 - Mendel historique

par paraglandeur » Lun Août 28, 2017 12:02 pm

Puisque tu imprimes tes pièces jusqu'au bout, je ne pense pas que ta buse soit bouchée.
Un buse bouchée, cela s'entend : le galet de l'extrudeur tourne mais le PLA ne sort pas, et cela fait des cloc-cloc-cloc très audibles. (Ce même bruit se produit si tu demandes une vitesse trop élevée).

Dans simplify, la 1er couche est imprimée à une vitesse très inférieure à celle demandée, justement pour que l'accroche sur le plateau se fasse au mieux. Le ventilateur est également coupé.
A la 2e couche, le ventilateur se met en route et les vitesses de déplacement et d'extrusion sont à leurs valeurs nominales.

N'ayant qu'une Hephestos 1, je ne peut pas t'envoyer un de mes profils.

Autre piste à vérifier :
Dans Simplify, lorsque tu es en mode de prévisualisation de ton impression, tu peux choisir de colorer ta preview soit en montrant les différentes vitesses, soit le type de zones (paroies, périmètres, remplissage, supports...), soit les process.

Image




Choisis l'affichage des vitesses et vérifie que Simplify ne t'affiche pas trop de couleur rouge, qui correpondrait à des vitesses élevées. Le bleu = couleur lente / Vert = vitesse standard
Image
paraglandeur
Contributeur actif
 
Message(s) : 198
Inscrit le : Mer Fév 03, 2016 2:01 pm
Imprimante 3D: Hephestos

par Rudy2A » Lun Août 28, 2017 6:00 pm

Bonjour,

MeKam, merci pour tes infos, je te confirme que mon réglage du zéro est nickel et mon plateau a bien été également réglé avec une feuille de 80g !

Paraglandeur, pas de cloc-cloc-cloc avec mon extrudeur. On m’a dit que Hephestos 1 avait les mêmes caractéristiques que Hephestos 2017, donc tes profils devraient fonctionner avec mon imprimante, non ? (sauf que je suis sur Mac)...

Je vais dès que j’ai 5 minutes me servir de tes conseils... Merci en tout cas aux contributeurs ^:)^
Rudy2A
Membre actif
 
Message(s) : 38
Inscrit le : Dim Avr 30, 2017 7:51 pm
Localisation : Ajaccio
Imprimante 3D: Prusa I3 Hephestos 2017

par Jacques » Lun Août 28, 2017 9:54 pm

Je confirme que le profil H1 est bien compatible avec l'H1 2017.
En fait plus globalement tous les profils BQ sont compatibles avec toutes les imprimantes BQ
Une nuance tout de même, le DDG accepte un retract plus rapide que l'ancien extrudeur mais dans les faits, configuré trop rapide il sera limité par le firmware.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3823
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Rudy2A » Sam Sep 02, 2017 3:19 pm

Bonjour,

Suite et fin...

Après avoir changé mon ensemble buse (elle n’était pas bouchée, mais présentait un petit coup sur son orifice d’évacuation du PLA)... Après avoir refait les réglages de mon imprimante (zéro, plateau...) Puis refais mes profils sous Simplify3D grâce à l’aide de Paraglandeur (un grand merci à lui avec lequel j’ai conversé en MP ^:)^ ) ! J’ai pu enfin réimprimer sans problème avec une très bonne qualité...

J’ai même pu au final faire mes premières impressions en ABS sans aucune difficulté (ayant commandé avec ma buse, le kit lit chauffant de chez BQ)

Je précise en passant que l’équipe de Premuim a été très réactive sur l’envoi de ma commande (je ne suis pas à côté pourtant!) Le plateau est très facile à monter et à paramétrer... Un petit doute peut-être, le plateau semble très fin, j’espère qu’il tiendra bon lors de son utilisation !

Merci.
Rudy2A
Membre actif
 
Message(s) : 38
Inscrit le : Dim Avr 30, 2017 7:51 pm
Localisation : Ajaccio
Imprimante 3D: Prusa I3 Hephestos 2017

par Jacques » Sam Sep 02, 2017 8:09 pm

Ca confirme l'hypothèse émise sur mon premier post (buse abimée)
Vous pouvez changer le bout de buse par un neuf. Ca se fait à chaud, le plus simple est de prendre le set de câbles rallonge pour le faire avec un étau. Démontez à froid ou pas très chaud 100° et serrez la nouvelle buse à 200° pas trop fort tout de même. Pour le resserrage tenez la partie inox avec une clé et serrez la buse contre l'inox (et non contre l'alu)
Le plateau chauffant correspond à un verre époxy avec une résistance gravée sur ce circuit. L'ensemble est fin mais est très résistant car la chauffe est relativement faible en W par cm². Donc pas de crainte à avoir.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3823
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Rudy2A » Sam Sep 02, 2017 8:39 pm

Oui Jacques, votre analyse était encore une fois de plus bonne :goodguy: ! Ne voyant que le bout de mon nez et surtout la grande différence de qualité d’impression entre mes trancheurs (Cura et Simplify3D) je suis parti sur un probléme logiciel. Démontant tous les paramètres de Simplify3D et refaisant sans cesse mes réglages machine pour finalement tourner en rond...
Mais ce qui m’étonne toujours c’est que sous Cura mes impressions restaient plutôt bonnes ?

Merci à nouveau à tous ceux qui ont fait avancer mon problème...
Rudy2A
Membre actif
 
Message(s) : 38
Inscrit le : Dim Avr 30, 2017 7:51 pm
Localisation : Ajaccio
Imprimante 3D: Prusa I3 Hephestos 2017

par Jacques » Sam Sep 02, 2017 11:25 pm

Cura offre moins de variation de vitesse lors de l'impression contrairement à Simplify. On peut imaginer que cette différence puisse donner un aspect qui semble plus constant avec Cura si la buse est partiellement obstruée.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3823
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Précédent

Retour vers Vos impressions