Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

La seconde Hephestos 2 de Willy

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Jacques » Mar Mars 28, 2017 8:56 pm

Si je comprends bien on en est à la dernière phase, la recherche du 0 Z
Quand le tête puche le plateau Est-ce que la led de la carte s'allume ?
Si oui mais il continu à descendre c'est que le câble n'est pas bien branché

Je regarde vos vidéo de drone, c'est superbe avec la musique et de belles images
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3705
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Mar Mars 28, 2017 11:03 pm

Oui, quand la buse touche le plateau, la led s'allume.

Bonne nuit ! :shy:
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Mar Mars 28, 2017 11:48 pm

Si led s'allume et que le Z continu à descendre c'est que le capteur est mal branché sur la carte
Une vidéo courte pourrait me le confirmer

Bonne nuit Willy
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3705
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Mer Mars 29, 2017 6:29 am

Bonjour Jacques,
la buse est encore venue s'écraser sur le plateau. J'ai coupé l'alimentation puis remonté l'extrudeuse manuellement jusqu'à l'allumage de la led qui s'est produit à 3,30 mm du plateau. Je vous joins une photo des branchements : sur 1 IND S 5v, sur 2 X, sur 3 Y.

carte01.jpg
carte01.jpg (49.42 Kio) Consulté 878 fois
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Picco 77 » Mer Mars 29, 2017 9:36 am

Questions:

Quand la machine est sous tension, la led est elle allumée ou éteinte?
SI éteinte, passe un tournevis sous le capteur, elle doit s'allumer!

Vérifier que le connecteur sur le capteur est bien branché, et dans le bon sens, dsl, là je n'ai pas Titine sous les yeux.

On touche au but..... :yeaaaaaaah:
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 196
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Willy Vilter » Mer Mars 29, 2017 11:20 am

Oui la led d'allume avec un objet métallique, mais n’arrête pas le moteur lors du processus d'initialisation.
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Picco 77 » Mer Mars 29, 2017 11:35 am

On avance,
donc en descente, si tu passes un objet métallique elle doit s’arrêter!!!
Sinon mauvais câblage.
Tu peux tenté une MAJ sur le lien suivant, mais je penche plus pour le cablage.
https://storage.googleapis.com/impresor ... x86-64.exe
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 196
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Jacques » Mer Mars 29, 2017 11:40 am

La led doit être allumée lorsque la carte se trouve à 4mm du plateau mais doit rester allumée si elle se trouve plus basse que 4mm. Il n'y qu'au dessus de 4mm qu'elle s'éteint.
Si elle fonctionne comme décrit plus haut, il n'y a que deux solutions le câble derrière la carte est mal branché (regardez si il n'est pas décalé ou mal branché sur la carte zum (la photo ne montre pas si c'est le bon câble et n'est pas assez précise pour bien voir

Comparez avec votre autre imprimante
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3705
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Mer Mars 29, 2017 1:44 pm

Ça y est, j'ai trouvé ! J'avoue que c'est un peu gros (et même beaucoup) ! Le capteur sur Z était monté à l'envers c'est-à-dire la partie arrondie vers l'arrière ! . Je suis d'autant plus impardonnable que, comme me l'a dit plusieurs fois Jacques, j'ai une machine modèle.

À cet âge, ça ne devrait plus toucher à ces trucs-là !

Je rectifie et vous tiens au courant.

Merci 1000 fois à vous deux ! :ohgodno: :shy:
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Mer Mars 29, 2017 1:46 pm

Jacques, l'horloge du site est toujours à l'heure d'hiver :comegetsome:
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Mer Mars 29, 2017 1:59 pm

:lmao: :lmao: :lmao: :lmao:
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3705
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Picco 77 » Mer Mars 29, 2017 2:21 pm

Euh Willy, là c'est impardonnable :nononono: :nononono: :lol: :(
Mais ça tourne !!!
Jacques l'horloge n'est toujours pas à l'heure. :((
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 196
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Jacques » Mer Mars 29, 2017 2:26 pm

Passez sur votre panneau de control utilisateur pour passer à l'heure d'été
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3705
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Mer Mars 29, 2017 2:58 pm

Grosse déception ! Malgré la rectification soigneusement faite, le problème persiste. La buse vient toujours toucher le plateau. J'ai dû remonter l'extrudeuse manuellement. N'y a-t-il pas un problème de firmware ? Comment savoir sur quel je suis ?
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Mer Mars 29, 2017 3:10 pm

Je rappelle aussi que le plateau chauffant est monté, branché sur la carte mais pas connecté au secteur.
Willy Vilter
Contributeur actif
 
Message(s) : 109
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

PrécédentSuivant

Retour vers Montage Hephestos 2

cron