Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

La seconde Hephestos 2 de Willy

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Willy Vilter » Sam Mars 25, 2017 12:43 pm

Bonjour à tous,
je suis allé hier à Gonesse pour toucher ma seconde Hephestos 2. J'ai, une fois encore, apprécié l'accueil et la disponibilité de Premium.

Je viens de terminer le montage de la partie mécanique de l'imprimante et je rencontre une difficulté pour installer la carte électronique dans son logement. J'ai collé les deux tapis conducteurs de chaleur (voir photo). Est-ce correct ?
Connaissez-vous une astuce pour positionner le tout dans le logement pour le fixer avec les vis ?

Merci

carte.jpg
carte.jpg (111.38 Kio) Consulté 1511 fois
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Picco 77 » Sam Mars 25, 2017 4:23 pm

Bonjour,
Ça semble très correct, il faut bien écarter les fils et connecteurs et ne pas en écraser un en serrant.
C'est vrai qu'il n'y a pas trop de Place pour tout bien ranger.
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 207
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Jacques » Sam Mars 25, 2017 5:51 pm

Je ne vois pas d'astuce particulière si ce n'est le faire avec délicatesse.
Pour moi la carte doit être montée avant de passer les câbles, ca me semble plus simple.
Sinon, je crois voir un film plastique sur le thermal pad, il faut bien entendu le retirer.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3817
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Sam Mars 25, 2017 8:56 pm

J'ai retiré le film de protection pour coller le tapis sur la carte. Y en a-t-il un second au dos du tapis ?
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Sam Mars 25, 2017 9:24 pm

J'oubliais de dire que j'ai réussi à monter la carte après avoir utilisé l'astuce suivante :
j'ai rendu solidaire les deux parties au moyen de deux bracelets en caoutchouc, une fois en place j'ai pu enfiler le vis et leur est donné deux ou trois tours. Ensuite j'ai sectionné les bracelets et les ai retirés avant de serrer les vis.
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Sam Mars 25, 2017 10:06 pm

De bonnes combine Willy ^:)^

Le film plastique évite au thermal pad de coller, une fois retiré il adhère au support sur lequel il se pose.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3817
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Mars 27, 2017 12:45 pm

Bonjour,

j'ai terminé de monter l'imprimante. En allumant j'ai un message d'erreur indiquant que la sonde de température ne fonctionne pas.

DSC_1715.JPG
DSC_1715.JPG (71.42 Kio) Consulté 1463 fois


DSC_1716.jpg
DSC_1716.jpg (31.06 Kio) Consulté 1463 fois


Que puis-je faire ?

Merci
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Mars 27, 2017 1:12 pm

La sonde thermique n'est pas branché ou mal branchée (deux petits fils venant de la buse)
Contrôlez le branchement et la couleur des fils, votre photo ne montre pas le fil de sonde qui est plus à gauche
Si tout vous semble parfait, branchez une autre buse en volant pour voir si le message disparait
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3817
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Mars 27, 2017 1:58 pm

Ça fonctionne ! En effet la sonde était mal branchée sur la carte.

Je n'arrive pas à régler la hauteur de l'extrudeuse sur l'axe Z. Elle ne veut pas descendre au niveau du plateau et reste à 20 cm environ au-dessus. Quelle est la manœuvre à faire pour régler le point Home et l'offset au démarrage ?

Merci
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Mars 27, 2017 2:07 pm

Le détecteur de 0 est toujours actif ou mal branché
Regardez le led rouge sous la tête (sur le circuit de détection), si elle est allumée en permanence ce n'est pas normal
Si elle s'allume en passant sous le détecteur un tournevis, c'est bon
Si tout est bon (détection et led éteinte) c'est que le cable 3 fils du détecteur est mal branché.
Attention, sur la carte il y a deux positions pour le brancher, ne pas le mettre sur détection Zmin mais sur ind_S_5v et dans le bon sens
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3817
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Mars 27, 2017 2:36 pm

La led ne s'allume pas en passant un tournevis dessous.
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Lun Mars 27, 2017 2:45 pm

DSC_1719.jpg
DSC_1719.jpg (48.15 Kio) Consulté 1450 fois


Voir branchement sur la photo. Correct ?
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Lun Mars 27, 2017 4:33 pm

Autre sujet. Dans le logement de la carte électronique du chauffage plateau il est fourni quatre plaquettes noires destinées, je pense, à dissiper la chaleur de la carte. La hauteur du bloc fait qu'il empêche le fermer complètement le logement avec son couvercle orange. Est-il possible de n'y mettre que trois plaquettes ?
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Mars 27, 2017 5:25 pm

Votre montage me semble correct mais je ne vois pas si ce sont les bons cables....
La led doit s'allumer en passant un tournevis sous la plaque à l'opposé de la led (coté rond du circuit)

Pour les cales, elles sont en plastique donc pas pour dissiper de la chaleur mais pour mettre à niveau le circuit de façon à pouvoir brancher le transfo...
Il est possible bien entendu de baisser la hauteur mais à condition que le connecteur passe librement.
Il est aussi possible d'imprimer une cale en PLA pour l'ajuster une demie hauteur ! et de mettre son dessin sur Thingiverse :goodguy:
Cette carte va chauffer un peu, vérifiez tout de même que ca ne chauffe pas trop avec le couvercle installé.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3817
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Mars 27, 2017 7:10 pm

En effet la lettre rouge s'allume je ne mettais pas le tournevis au bon endroit.
Actuellement, lorsque j'allume la machine l'extrudeuse reste tout en haut de l'axe des Z.
Que puis-je faire maintenant ?
Willy Vilter
Contributeur actif
 
Message(s) : 135
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

Suivant

Retour vers Montage Hephestos 2