Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

La seconde Hephestos 2 de Willy

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Jacques » Mer Mars 29, 2017 3:26 pm

Le plateau chauffant oui mais par dessus il doit y avoir le plateau d'origine en métal et verre
On reprend, la led s'allume toujours à 4mm du verre ?
Le connecteur est branché (bien) derrière ?
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Mer Mars 29, 2017 3:48 pm

Montage plateau correct.
La led s'allume à environ 4 cm du verre.
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Mer Mars 29, 2017 4:35 pm

4mm pas 4cm !
Mettez une photo de la connexion du câble sur la carte inductive
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Mer Mars 29, 2017 5:11 pm

4 mm bien entendu.

DSC_1735.jpg
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Mer Mars 29, 2017 5:36 pm

Ce n'est pas la carte inductive mais le fin de course X ou Y
J'ai besoin de la photo de la carte qui détecte le plateau vue de derrière
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Jeu Mars 30, 2017 8:30 am

Bonjour Jacques,
cette lutte avec ma machine n'épuise et je pense que je n'éviterai pas le voyage vers Gonesse. Serait-il possible que nous venions aujourd'hui ma femme et moi car nous avons constaté que le vendredi est un jour horrible pour la circulation ? Merci de me répondre vite afin de que je puisse m'organiser
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Jeu Mars 30, 2017 9:51 am

Je ne serai au bureau que cet après midi vers 13h
Si ça vous convient merci de me le confirmer
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Jeu Mars 30, 2017 10:18 am

Merci Jacques, c'est OK pour 13 heures.

A tout à l'heure.
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Picco 77 » Jeu Mars 30, 2017 5:54 pm

Bon, alors, on en est où ? :un_instant:
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Jacques » Jeu Mars 30, 2017 7:48 pm

Détecteur plateau HS, la led fonctionne mais pas de signal en sortie.
Willy a eu du nez de venir car on aurait mis en cause son câblage plus que la carte
Bon tout est en ordre le plateau fonctionne on peut le tester en le mettant en mode on, il chauffe à 100° avant d'imprimer.
Le firmware 2.5 ne semble pas poser de problème particulier
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Picco 77 » Jeu Mars 30, 2017 8:04 pm

Alors l'ami Willy est un homme heureux. :ymapplause:
Demain c'est mon tour :(( :((
Quand on voit ce qu'on voit, qu'on entend ce qu'on entend et qu'on sait ce que qu'on sait, on a bien raison de penser ce qu'on pense.
Picco 77
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Juil 01, 2016 11:08 am
Imprimante 3D: Hephestos 2 Dagoma D200

par Willy Vilter » Ven Mars 31, 2017 1:38 am

Oui, c'est bien vrai ! Jacques m'a dit qu'il t'attendais aujourd’hui. En fait tous mes problèmes venaient d'un défaut de la carte détectrice qui a été changée par Jacques et sera prise en garantie par BQ. Ma machine fonctionne parfaitement maintenant. A ton tour ! :shy:
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Ven Mars 31, 2017 11:20 am

Bonjour,
en mettant ma machine en marche ce matin, je ne vois plus apparaître le plateau chauffant sur l'écran. Le plateau est bien branché, la led rouge de sa carte est allumée. Quelles peuvent être les raisons ?

Merci
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Ven Mars 31, 2017 12:37 pm

Le plateau n'est visible sur le LCD qu'à la mise en marche de l'imprimante, il disparait ensuite, je ne sais pour quelle raison.
Il faut donc en tout premier lieu soit modifier son mode de fonctionnement soit ne rien faire.
Par contre le symbole plateau reste présent à l'écran.
Le plus simple est de faire des essais en cochant dans le trancheur sa présence
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Sam Avr 01, 2017 12:11 am

En effet en suivant à la lettre ce que dit Jacques ça fonctionne.
J'ai ajouté dans le profil de Simplify3D (volet température) lit chauffant et une température de 50°. Le plateau est reconnu et ça fonctionne. Par contre je n'ai pas l'impression que l'adhésion sur le verre est améliorée. Je continue à expérimenter. :goodguy:
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

PrécédentSuivant

Retour vers Montage Hephestos 2