Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

La seconde Hephestos 2 de Willy

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Jacques » Sam Avr 01, 2017 8:57 am

L'adhésion ne sera pas meilleure c'est par contre la déformation et les décollements résultants qui seront moins fréquents.
Observez la base de vos pièces à la lumière, les coins seront bien plats
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3206
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Avr 03, 2017 6:47 pm

Bonjour à tous,
une fois le plateau chauffant installé et connecté, quelle est la bonne manœuvre pour utiliser l'imprimante sans chauffage du plateau ? J'ai essayé de le programmer sur off, il chauffe tout de même. :shy:
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Avr 03, 2017 7:11 pm

En principe sur auto il doit chauffer ou pas selon le g-code utilisé
Sur off il ne devrait jamais chauffer... :-\
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3206
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Avr 03, 2017 7:46 pm

Pourtant il chauffe ! Actuellement pour ne pas l'utiliser je le débranche.
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Willy Vilter » Lun Avr 03, 2017 7:52 pm

Dans les photos aléatoires, je viens de tomber sur le ventilateur de buses modifier pour refroidir le tube PTFE. Est-ce toujours d'actualité ?

Merci
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Avr 03, 2017 9:00 pm

En principe oui plus la différence de température entre le haut et le bas est importante, mieux c'est pour le PTFE et le guidage du fil.
Par contre il vous faut un aimant aux bonnes côtes (nous en avons) et le ventilateur souffle beaucoup plus fort, il faut alors le baisser à 60% sur les pièces fragiles

Regardez ici et prenez la version 3 http://www.thingiverse.com/thing:1713314
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3206
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Sam Avr 08, 2017 8:51 pm

Bonjour,
voici le problème auquel je suis confronté sur mon Hephestos 2 (l'ancienne). Lors d'une impression je me suis aperçu que depuis un moment le fil ne sortait plus de l'extrudeuse qui continuait son chemin dans le vide au-dessus de la pièce. J'ai pensé que la buse était bouchée ce qui n'était pas le cas. En enfonçant à la main le filament le plastique sortait de la buse. Comment vérifier si l'entraînement du fil fonctionne ?
D'autre part j'ai remarqué à ce moment-là que par intermittence sur l'écran de la machine
l'image tremblotait.
Les deux choses peuvent-elles être liées ? Je dirais que logiquement non.

Merci ~x(
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Sam Avr 08, 2017 9:07 pm

Si vous n'entendez pas de bruit caractéristique d'un blocage mécanique de l'extrudeur c'est peut être un problème électrique ou un câble coupé.
Tentez de changer le PTFE (attention au sens de montage)
Vous pouvez tester l'extrudeur en chauffant la buse puis avec le fontion de déplacement des moteurs, sélectionnez l'extrudeur. Vous pouvez ainsi extruder du fil sur la longueur sélectioonée.
Lors de l'extrusion il faudrait voir si en bougeant la tête à droite et à gauche afin de vérifier que le câble moteur n'est pas abimé. Ca peut se produire si un câble est un peu coincé lors du montage
Le LCD qui tremble est lié à une baisse de tension, ca peut aussi avoir un lien avec le moteur de l'extrudeur. Vérifiez que le câble d'alimentation est bien branché et que le connecteur ne chauffe pas
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3206
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Lun Avr 10, 2017 7:12 pm

Je croyais le problème résolu, mais le voilà qui réapparaît. Une impression démarrée sans problème d'une part s'est arrêtée à 80 % environ d'autre part (voir sur les photos) leds allumées.

Merci

DSC_1746.JPG
DSC_1746.JPG (109.62 Kio) Consulté 130 fois
Pièces jointes
DSC_1748.JPG
DSC_1748.JPG (12.22 Kio) Consulté 130 fois
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Lun Avr 10, 2017 9:00 pm

Selon l'image, la led de sécurité moteur extrudeur serait allumée signalant un défaut sur ce moteur
Ce défaut se confirme aussi en réussissant à extruder du fil à la main. En principe ce n'est pas possible moteur activé, sauf si le driver est en protection.
Le LCD qui affiche des caractères anormaux.
Tout cela conforte mon idée que le câble moteur Extrudeur serait coupé partiellement mettant le driver en sécurité.
Il faudrait me confirmer que la led allumée est celle à droite de la led 12V et surtout que cette led est en marche normale éteinte.
Vous pouvez confirmer la rupture du câble avec un ohmmètre en mesurant chaque fil et en bougeant la tête à la main.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3206
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Willy Vilter » Ven Avr 14, 2017 11:46 pm

Voici l'illustration de la carte ZUM. Pourriez-vous y entourer les leds de la carte en indiquant leur couleur et leur fonction ? Il me semble que ce serait utile pour la communication avec vous.
Merci

carte-zum.jpg
Carte ZUM Hephestos 2
Willy Vilter
Contributeur
 
Message(s) : 87
Inscrit le : Mar Mars 22, 2016 10:09 pm
Imprimante 3D: HEPHESTOS 2

par Jacques » Sam Avr 15, 2017 2:50 pm

La section entourée en bleu correspond au driver de l'extrudeur
La led entourée en bleu, allumée correspond à un problème au niveau du moteur de l'extrudeur
Allumée temporairement ca correspond à une surchauffe et en permanence à un problème courant trop important ou à un câble coupé.

Zum extrudeur.JPG
Zum extrudeur.JPG (93.71 Kio) Consulté 71 fois


il y a un sujet ici http://premium-forum.fr/viewtopic.php?f=8&t=1471&p=10545#p10545
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3206
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Précédent

Retour vers Montage Hephestos 2