Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Ma H2 de à moi...

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Jacques » Sam Fév 03, 2018 11:47 am

On a une précision de l'ordre de 5/10µ selon ce que je vois.
Mécaniquement le Z fonctionne bien et votre comparateur est bien monté et précis.
Maintenant il faut ne rien toucher et refaire un home pour déterminer la précision du capteur (à faire plusieurs fois pour avoir une moyenne)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Sam Fév 03, 2018 7:23 pm

J'ai bien compris que vous n'aimiez pas mes photos (si, si...), donc je tente les courbes.

Voici donc plusieurs séries de mesures après Home + placement de la tête toujours à la même position, toujours de haut en bas :
- La 1ère série, complètement à froid. L'écart maxi entre la mesure la plus haute et la plus basse de la série est 80 microns, 60 si on retire la 1ère mesure.
Je laisse cette série pour son assez belle régularité mais à la suite d'interférences malencontreuses entre le plateau et le comparateur avant et après cette série la comparaison n'est pas possible avec le reste des mesures...
Froid1.jpg
Froid1.jpg (44.6 Kio) Consulté 249 fois


- La 2e série, à chaud (aucun mouvement, juste en évitant que l'imprimante se mette en veille). L'écart entre plus haut et plus bas dans la série est de 70 microns, la distance moyenne mesurée est de x,12mm.
Chaud1.jpg
Chaud1.jpg (46.59 Kio) Consulté 249 fois


- La 3e série un peu plus tard à chaud.
L'écart entre plus haut et plus bas dans la série est de 60 microns, la distance moyenne mesurée est de x,10mm, soit seulement 20 microns d'écart avec la précédente.
Chaud2.jpg
Chaud2.jpg (41.34 Kio) Consulté 249 fois


- La 4e série, 1h plus tard, à froid (et sans interférence avec le plateau !).
L'écart entre plus haut et plus bas dans la série est de 160 microns, la distance moyenne mesurée est de x,27mm, soit 170 microns d'écart avec la précédente.
Froid2.jpg
Froid2.jpg (42.23 Kio) Consulté 249 fois


Il me semble qu'on pointe donc surtout sur un problème lié aux écarts de température. Je suppose que la présence très brève du plateau froid à coté du capteur dans ce type d'expérience par rapport à une prise d'offset réelle tend à limiter la dispersion. Pour en avoir le coeur net j'ai recommencé des mesures du type de ce que j'ai fait hier, en prenant comme référence le zéro proposé lors d'un réglage d'offset (non comparables aux précédentes, comparateur déplacé) : écart haut / bas 310 microns.
offset.jpg
offset.jpg (39.41 Kio) Consulté 249 fois

Vers les mesures 6-7 j'ai joué à laisser la buses 2-3 minutes près du plateau.
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Sam Fév 03, 2018 9:29 pm

100µ d'écart ne pose pas de problème en principe.
Seul le dernier tableau (valeurs 1 et 2) propose un écart de 300µ susceptible de poser un problème.
Cette mesure "offset" correspond en fait à un home, càd mesure et enregistrement du 0 capteur. La tête baisse jusqu'à déclencher le capteur qui met alors à 0 l'électronique, un "nouveau" 0 est alors actif contrairement aux mouvements des axes controlés sur le LCD.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Dim Fév 04, 2018 1:34 pm

On conclut donc si j'ai tout compris qu'il n'y a pas d'anomalie évidente dans mon matériel.
- La répétabilité des mesures hors écart de température est dans la limite haute mais ça passe,
- Les grosses variations sont liées à la dilatation du capteur en utilisation, pris entre les courants d'air chaud pulsés par les ventilateurs (et encore celui de la buse ne fonctionnait pas pendant mes essais) et la présence occasionnelle du plateau froid.

Mon imprimante est dans une pièce certes sans chauffage, mais dans une maison. Cette pièce est aveugle et toute petite, donc sans courant d'air ni variation brutale de température. J'ai laissé un thermomètre cette nuit, au matin (en hiver) c'était bien entre 18 et 19°C comme indiqué par la sonde de l'imprimante ; en journée il va faire 20 - 20.5°C comme dans le reste de la maison : ça ne me semble pas des conditions difficiles.

A l'utilisation, je peux tout à fait faire attention à prendre l'offset sur une machine "ni trop chaude, ni trop froide" et raisonner ensuite par écarts en fonction de ce que donne la 1ère couche... A condition qu'il ne faille pas le faire à tout bout de champ, d'autant qu'il faut à chaque fois attendre que la machine retourne à 200° et mesure 4 points avant d'accepter qu'on modifie l'offset.
Le truc vraiment gênant, c'est que quoi qu'on y fasse, la machine détecte très régulièrement la position du plateau : si la 1ère pièce du matin est systématiquement mauvaise et qu'il faut laisser refroidir - mais pas trop - entre deux pièces, ça complique la vie.

Dans l'immédiat j'ai remplacé les rondelles en caoutchouc entre le capteur et la platine, les nouvelles sont faites à l'emporte pièce avec un trou plus ajusté sur les vis : celles d'origine ont un trou très grand, avec un risque que le contact ne soit pas bien homogène si les rondelles s'ouvrent ou ne se décalent. Je serais étonné que ça change tout mais ça ne peut pas faire de mal.

J'ai assez fréquenté des bureaux d'études pour savoir que quand on s'occupe du métier des autres tout paraît toujours trop simple (ou plutôt que quand les autres s'occupent de notre métier c'est toujours d'un simplisme qui frôle la condescendance)... mais n'y a-t-il pas moyen pour bq de créer un écran, un déflecteur, ou mieux un capteur moins sensible aux écarts de température pour la H2 et la W2 ? La platine en fibre de verre est propriétaire, il doit être possible de la prendre plus épaisse que 1.5mm ? Le cas échéant ils ont déjà un client.
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Dim Fév 04, 2018 6:01 pm

Je sais qu'un nouveau capteur est à l'étude chez BQ
Je pense qu'ils n'ont pas imaginé le comportement de la plaque avec la chaleur.
Les joints ont aussi une importantce dans sa rigidité finale, vous me direz ce qu'il en est
En fait plus épaisse ne changerait pas grand chose à mon avis. Je pense qu'un sandwich cuivre entre un isolant se comporte un peu comme un bilame.
Une face chaude et une autre froide qui ne se dilate pas de la même façon, ce qui va avoir pour effet de tordre la plaque et modifier sensiblement l'offset.
Je n'ai aucune certitude de ce que j'avance mais ca semble probable.
Il est vrai aussi que nous n'avons pas constaté ce problème sur notre imprimante alors qu'elle en a eu plusieurs afin de dépanner des clients lorsque nous n'en avions plus en stock.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Lun Fév 05, 2018 6:01 pm

Faute de grive... Est-ce que des utilisateurs sont déjà passés à un microrupteur ?

Sinon, est-ce qu'il y a des cas de mauvais traitement de surface sur les axes ? Si l'usure prématurée des miens n'est pas liée au montage je ne suis certainement pas seul. Comme "hypothèse concurrente", je me suis rendu compte en démontant le ventilateur que le carré de moquette que j'ai collé sous l'imprimante crache beaucoup de poussière et de fibres, peut-être que des billes ont été bloquées à un moment.

Dernière remarque, est-ce que ça ne serait pas malin que bq développe un "gcode de rodage" qui ne fabriquerait pas de pièce mais ferait se déplacer la tête et le plateau selon des mouvements judicieusement choisis pour accélérer la fameuse période de rodage ?
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Lun Fév 05, 2018 11:43 pm

Tout le monde utilise le capteur de base sans problème particulier. Un switch reste possible mais vous n'aurez plus l'autolevel
Le rodage n'est pas une période ou l'imprimante imprime mal mais une période ou les réglages sont un peu moins stables.
On imprime tant bien que mal et à un moment on se rend compte que c'est bien plus facile qu'avant.
C'est à ce moment qu'on se rend compte qu'on a terminé le rodage de l'imprimante et celui de son utilisateur !
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mar Fév 06, 2018 12:31 am

Je fréquente maintenant ce forum depuis un moment, nous avons parlé assez longuement... Je ne suis pas fou : s'il faut miser lourd je parierai courageusement sur votre version plutôt que sur la mienne, mais d'où je me tiens les réglages ne manquent pas de stabilité, ce sont les mesures qui sont imprécises. Quand la mesure est fausse et instable, corriger l'offset n'y fait rien.

Est-ce qu'il y a des précédents pour les axes usés à moins de 200h de vol ?
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Mar Fév 06, 2018 1:31 am

Tout dépend de ce qu'on entend par usés.
Une bille qui se bloque et c'est une rayure assurée. Ca peut provenir d'un manque d'huile, d'une poussière, d'un défaut du roulement, d'un poids trop important sur le plateau,...
Dans les faits, on tourne un peu le roulement ou l'axe de facon à ne plus circuler sur la rayure.
Si ca se reproduit il faudra changer le roulement mais généralement ca passe avec le rodage des roulements.
Ce problème arrive sur des imprimantes neuve des fois, mais plus rarement avec le temps. On va parler plus d'un accident de jeunesse que d'une usure.
En fait pour bien faire il faudrait roder le tout lentement quelques heures. Mais bon, un axe coute quelques euros et moins de 3€ le roulement, le risque est limité.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Mer Fév 07, 2018 8:49 pm

Ca se confirme : ce mercredi après-midi, impression de 2 pièces en PLA successivement (des demi-coquilles pour mouler des boules de neige...) sans aucun souci. Puis changement de filament pour du ninjaflex (donc temps de pause en chauffe), au lancement de la pièce en tardant le moins possible l'impression est de bien trop haut, on voit le fil qui "tombe" de la buse sur le plateau. Arrêt, refroidissement, pause 15-20 min, sans rien toucher, puis lancement de l'impression au redémarrage = OK.
Donc ce sont vraiment les de variations thermiques ont l'air de mettre en difficulté le capteur, corriger l'offset n'est pas une solution viable.
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Jeu Fév 08, 2018 12:27 pm

J'aurai aimé avoir une photo d'une base correcte et une autre qui n'est pas bonne afin d'appréhender la différence de hauteur du Z.
En fait comme nous ne constatons jamais ce type de problème chez nous, je reste un peu dubitatif sur la cause.
Une photo de la carte en situation peu aussi aider à comprendre
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Jeu Fév 08, 2018 10:12 pm

J'ai jeté le début de pièce pas bonne mais ce n'est pas bien grave : soit le problème ne se reproduit plus soit j'aurai d'autres occasions.
Qu'entendez-vous par "la carte en situation" ? Le capteur ou la carte principale ?

Merci de votre aide.
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Jeu Fév 08, 2018 10:54 pm

Le capteur afin de voir si quelque chose m'interpelle, on sait jamais
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Thomas » Dim Fév 11, 2018 7:31 pm

Petit chantier du week-end, le violoncelle est passé à la taille supérieure. Pour le précédent, le système "anti-chute" a été fait à la scie à chantourner, d'une pièce. En impression 3D + vieux morceaux de parc bébé, ça n'a pas été forcément plus rapide, par contre moins hasardeux (réglages possibles, pièces mal pensées refaites ou destinées à l'être après casse). Évidemment le cahier des charges impliquait de se reprendre sur les chevilles en place.
IMG_20180211_160620[2].jpg


Sur le front de l'offset :
Comparaison de la dernière pièce du soir avec la 1ère pièce du matin, imprimante froide:
IMGP2192.JPG

J'ai interrompu la 2e tentative parce que la buse frottait en commençant la 2e couche mais c'était mieux. J'ai gardé la 3e.
Le capteur :
IMGP2194.JPG
IMGP2195.JPG

Par contre même en imprimant un peu de ninjaflex je n'ai pas encore eu de nouveau de franc décalage vers le haut comme la dernière fois.
Le lendemain (ce matin), j'ai essayé de faire cracher un peu de PLA (installation de fil) avant de lancer la 1ère impression histoire de faire monter en température - mais pas trop - mais ce n'était pas suffisant, elle était foirée, toujours pour cause de buse trop basse.
J'ai essuyé encore un échec sur une autre pièce en cours de journée, je ne sais pas dire si c'est un effet de la température ou un cumul d'un offset déjà réglé un peu proche du plateau, d'une épaisseur de laque augmentant et d'une dispersion "normale" dans la mesure.
Thomas
Contributeur
 
Message(s) : 96
Inscrit le : Mer Sep 23, 2015 6:57 am
Imprimante 3D: Witbox 1, Hephestos 2

par Jacques » Lun Fév 12, 2018 9:26 am

Pour me rendre compte il me faudrait une photo de deux impressions retournées pour voir la base en gros plan car je vois bien le défaut de la première couche arrêtée mais je ne peux comparer avec celle qui semble bonne.
Attention à bien faire la mise au point.
Lorsque la première couche est un peu trop basse, elle sera rugueuse et la couche suivante sera bruyante par le fait.

Petit rappel, la première couche ne doit pas être complètement plate mais le dessin du parcour de la buse doit être bien visible et la surface de contact doit être de 70 à 80% de la base de la pièce. Ca suppose aussi que la téte est bien en suspension alors qu'à 100% lisse il est probable que la tête se lève mécaniquement pour laisser passer le PLA. Dans ce cas la seconde couche sera probablement elle aussi trop basse.
En gros, je veux dire qu'un bon 0 c'est lorsque la buse imprime la première couche à 200µ du verre. Dans ce cas si on regarde bien la buse on a l'impression quelle est trop haute et pourtant la couche imprimée fait bien 200µ (on voit bien le PLA couler sur le verre)

Sinon vos pièces sont belles et on sent cette volonté de faire du beau :goodguy:
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, 0134078285.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 4032
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

PrécédentSuivant

Retour vers Montage Hephestos 2