Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Montage Hephestos 2 par Olivier

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par OlivierD » Lun Jan 11, 2016 8:27 pm

Bonjour
Tout d'abord je veut dire que je suis très satisfait du produit et du service.
Le produit est de grande qualité, emballage parfait , notice très claire , besoin de rien, tout est fournis.
Pour le service, c'est pareil , petit problème de stock de fil très vite résolut qui n'a pas retardé ma commande, petite inquiétude par le bruit surprenant (musical...) très vite résolu aussi avec une réponse sur le forum dimanche matin ^:)^

Pour le montage, il n'y a pas grand chose a dire tellement c'est facile. juste peut être une petite mise en garde avec les grandes clefs allens fournis de ne pas foirer les pas de vis en serrant comme un bourrin les petite vis ...
Il faut aussi être très attentif au moment du branchement des câbles de ne pas faire d'erreurs.
Autrement le seul petit problème c'est le cache jaune de fermeture de la boite de la carte électronique a un peu de mal a entrer en place, il vas falloir que je le retouche un petit peu, cela semble être le joint caoutchouc collé contre la plaque de fond qui empêche de fermer.

Voila une photo en action:
Image
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par OlivierD » Lun Jan 11, 2016 10:52 pm

J'ai imprimé quelque pièces et ça se passe plutôt bien , j'ai juste plein de fils qu'il faut que j’enlève:
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par OlivierD » Lun Jan 11, 2016 11:00 pm

J'ai imprimé quelque pièces et ça se passe plutôt bien , j'ai juste plein de fils qu'il faut que j’enlève:
Image

j'utilise de l'innofil la temperature est de 210°
les paramtre sont:
epp de couche 0.2
epp de la coque 0.8
autoriser le retrait x
eppaisseur dessus/dessous 0.8
taux de remplissage 0
vitesse d'impression 50
Temperature d'impression 205

Avancé
retractation vitesse 60
longueur 5.5
epp premiere couche 0
epp ligne 1ere couche 100
decoupe 0
chevauchement 0
Vitesse positionement 160
vitesse 1ere couche 30
vitesse remplissage 80
top/bottom speed 0.0
vitesse coque externe 30
vitesse coque interne 35

Il y a quelque chose a faire pour eviter ca ?
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par Jacques » Mar Jan 12, 2016 12:56 am

Tous ces fils, ce n'est pas normal, non
Assurez-vous que le ventilateur de buse se met en marche après la deuxième couche. Ce ventilateur est commandé par le g-code dans les paramètres expert de Cura.

Remarquez que les pièces avec des parois très fines (moins de 2 traits peuvent donner ce résultat.

Dans les paramètres, la case activer le retrait permet de mettre "all" sur activer les détours
Ca aide à faire moins de fils
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3609
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par OlivierD » Mar Jan 12, 2016 9:25 pm

Alors le ventilo fonctionne, j'ai mis le retrait sur "all" et çà a l'air mieux :

Image

Il reste encore des fils, mais j’avais déjà fait cette pièces avant et c’était un vrais carnage : des fils partout
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par Jacques » Mer Jan 13, 2016 9:52 am

Ca reste pas normal tous ces fils, on a l'impression que le retrait ne se fait pas.
Il doit y avoir une valeur qui n'est pas bonne sur votre profil.
Avez-vous essayé d'imprimer un modèle sur la carte SD inclus dans le kit ?
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3609
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par OlivierD » Mer Jan 13, 2016 11:39 am

Je viens de détecter un autre problème que je viens de régler, peut être que cela n'a rien a voir , mais le capteur de hauteur de la tête d'impression s’était desserré et il bougeait pendant l'impression. Je ne 'lavait pas assez serré, mais je ne voulait pas écraser les rodelles caoutchouc, comme il montrait sur la notice.
Je viens de lancer une impression qui était sur la SD, je vais voir ce que ça donne.

Mes paramètres pour l'impression precedente dans cura étaient ceux la :

Image

Image
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par Paul » Mer Jan 13, 2016 1:22 pm

Pouvez vous vérifier qu'il n'y ai pas de fils pouvant obstruer l'air dans la pièce imprimé en PLA du ventilateur de buse,

Ensuite pouvez vous essayer de réimprimer cette pièce de test avec les réglages ci dessous :

reglage.JPG
Avatar de l’utilisateur
Paul
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Fév 06, 2015 11:40 am
Imprimante 3D: Prusa i3 Hephestos

par OlivierD » Mer Jan 13, 2016 1:55 pm

Il y avait quelques fils a l’intérieur de la buse, je les ai retiré lorsque j'ai resserré les fixations de la sonde.
Voila les résultats de l'impression de la pièce qui était sur la SD:

Image

Image

Image

Je relancerait l'impression de la première pièce se soir avec vos réglages, pour voir ce que cela donne.
Merci pour votre aide.
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par Jacques » Mer Jan 13, 2016 2:14 pm

Une petite question, quand vous demandez le changement de fil, Est-ce que le fils se rétracte seul (cet à dire remonte pour être enlevé)
J'ai l'impression que le fil est mal guidé ou qu'il y a un problème de PTFE et même que la tête bouge. Je vois dans votre dernière impression une irrégularité du débit de fil et des ondulations anormales.
Pouvez-vous changer de fil au cas ou il y aurait un pb avec cette bobine ?
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3609
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Paul » Mer Jan 13, 2016 4:22 pm

Voici le résultat que nous avons obtenu avec un filament standard couleur or :

IMG_20160113_151139[1].jpg


IMG_20160113_151131[1].jpg


Pouvez vous vérifier la tension des courroies ainsi que le bloc d'extrusion dans le cas où il y aurait du jeu.
Avatar de l’utilisateur
Paul
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Fév 06, 2015 11:40 am
Imprimante 3D: Prusa i3 Hephestos

par OlivierD » Mer Jan 13, 2016 11:02 pm

Bon alors j'ai vérifié le fil, il sort sans problème , j'ai vérifié la buse et le bloc , mais il n'y a rien qui bouge. j(ai retendu la courroie et j'ai relancé une impression.Le résultat est assez semblable avec les même défauts aux mêmes endroits.

Image

Je réessayerait avec un autre fil pour voir si ça viens de la.
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par OlivierD » Jeu Jan 14, 2016 10:07 am

J'ai réimprimé la 1ere pièce avec les réglages que vous m'avez donnés et c'est beaucoup mieu, il n'y a presque plus de fils :

Image
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

par JeanClaudeM » Jeu Jan 14, 2016 4:02 pm

si vous mettez en pj le stl, je veux bien essayer ce soir, j'utilise aussi Cura, et je suis sûr qu'on peut avoir un bien meilleur résultat...là il y a plein de choses qui ne vont pas...

sinon le lien si c'est possible...

Jean-Claude
Cordialement
Jean-Claude
JeanClaudeM
Nouveau membre
 
Message(s) : 11
Inscrit le : Mer Avr 08, 2015 3:00 pm
Localisation : Paris - Ile de france
Imprimante 3D: Mendel90, iPrusa I3 Hesphestos & scanner Cyclop BQ

par OlivierD » Jeu Jan 14, 2016 4:17 pm

Voila le lien vers le fichier : http://www.thingiverse.com/thing:1019228
OlivierD
Nouveau membre
 
Message(s) : 18
Inscrit le : Mar Jan 05, 2016 8:09 pm
Imprimante 3D: Hephestos 2

Suivant

Retour vers Montage Hephestos 2