Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Montage Hephestos 2 "Dadibou"

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Jacques » Jeu Fév 18, 2016 10:26 pm

Le profil de base pour Cura 15.04 est BQ Hephestos 2 - PLA - Medium Quality.ini
Par contre les pièces imprimables sur la carte SD sont déjà tranchées, les imprimer permet de tester la machine sans avoir besoin de CURA.
Ca doit être la première impression à faire avant toute chose.

Ensuite, répondez-moi quel est la ref du scotch que vous utilisez (il y a 4 chiffres sur l'intérieur du mandrin)
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Jeu Fév 18, 2016 10:44 pm

En regardant vos impressions de près, clairement, votre offset n'est pas bon, la buse est trop haute. Le fil imprimé de la première couche doit être plat et collé sur le scotch, ce n'est pas du tout le cas.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Dadibou » Jeu Mars 24, 2016 8:00 am

Bonjour à tous,

Finalement BQ m'a changé la carte electronique et une tige filetée. J'ai mis à jour le firmware et là c'est pire qu'avant... Par contre le Sav Bq est assez réactif.
Là je me demande si je ne vais pas demander à BQ de me changer l'imprimante en entier.
Regardez le cube que le support BQ m'a demandé d'imprimer c'est pas top du tout
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Jacques » Jeu Mars 24, 2016 9:36 am

L'impression 3D demande un peu d'expérience, c'est ce que nous tentons de vous apporter.
Par contre si vous ne répondez pas précisément à mes questions on y parviendra pas.
Vous avez utilisé un profil Hephestos XL, ce n'est pas le bon, on se sait toujours pas ce que vous utilisez pour coller les pièces, votre offset n'était pas bon, l'avez-vous corrigé ? ~x(
Une photo apporte bien plus de renseignements que du texte.
Votre problème n'est pas l'électronique, vous l'avez constaté par vous-même.
Chaque test permet de lever un doute, on doit donc faire un test et avoir un résultat. En fonction du résultat on passe à autre chose et au bout d'un moment ca fonctionne.
Par contre si on attaque tout azimut, on arrive à rien de concret.
Toutes les imprimantes que nous vendons fonctionnent, il n'y a pas de raison que la votre non.

Premium vend des kits et assure l'après-vente depuis ce forum. Nous assistons toute les personnes, peu importe l'origine de leur machine. Par contre, avoir une personne qui n'y arrive toujours pas après un mois n'est pas très flatteur pour nous.
Voulez-vous notre aide ?
Si oui, oubliez celle de BQ et répondez précisément aux questions. Deux ou trois tests débouchent toujours sur la solution. On ne peux pas faire du support technique à deux, chacun a sa propre logique de dépannage et doit suivre un fil sans se disperser.
Dans ces conditions, c'est avec plaisir que je vous propose mon aide ^:)^
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Dadibou » Jeu Mars 24, 2016 10:31 am

Bonjour et merci de votre réponse.

En fait je n'arrive pas à envoyer une image sur Hosting Pics.
http://zupimages.net/viewer.php?id=16/12/qryu.jpg

Pour les profils j'ai pris ceux de l'Héphestos 2 (le plateau n'est pas à la bonne taille sur aucun des profils). Ensuite j'ai mis à jour le firmware.
J'ai vérifié les courroies.
Pour les pièces elle accrochent.

Ce qui se passe lors de l'impression :

Si j'imprime un simple cercle : il n'est pas rond
La tête fait des micros sauts
L'impression se décale surtout au début de l'impression

Après si j'avais su je vous l'aurais acheté directement. Là je suis passé par le site de BQ.

(A titre d'info j'ai une discovery 200, je l'ai monté et elle fonctionne nickel sans réglages...)

Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Jeu Mars 24, 2016 11:51 am

JE suis en train de faire une vidéo ce sera plus parlant

Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Jeu Mars 24, 2016 12:46 pm

Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Jacques » Jeu Mars 24, 2016 12:53 pm

Dadibou a écrit:Bonjour et merci de votre réponse.
Ce qui se passe lors de l'impression :

Si j'imprime un simple cercle : il n'est pas rond
La tête fait des micros sauts
L'impression se décale surtout au début de l'impression

Pour mettre une photo, cliquez sur "Transférer une pièce jointe", la télécharger (bouton insérer) et ensuite l'insérer dans votre texte avec le bouton "insérer dans la ligne"
La taille de l'image doit être maximum de 500 Ko, sinon utilisez l'autre option HostingPics

Un cercle non rond, c'est le plus souvent un jeu sur une poulie (vis non serrée ou pas sur le méplat de l'axe du moteur). Couroi détendue ou jeu de fonctionnement anormal (un mouvement manuel de la tête ou du plateau doit entrainer le moteur sans le moindre jeu.
Une simple photo est suffisante pour analyser le problème.

La tête fait des micro-sauts = buse trop basse (offset à régler)

l'impression se décale surtout au début de l'impression = tête trop basse (réglage offset)
Vous pouvez tenter de supprimer l'autolevel temporairement afin de simplifier le fonctionnement de l'imprimante.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Jacques » Jeu Mars 24, 2016 12:57 pm

Dadibou a écrit:Voilà la vidéo :

https://youtu.be/-6a3PZUYlqQ

Sur cette vidéo, la buse est bien trop haute pour coller le PLA sur le scotch.

Donnez-moi la référence du scotch que vous utilisez
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Dadibou » Jeu Mars 24, 2016 3:41 pm

Merci pour ces réponses hyper claires.
C'est sûr que techniquement en 1 réponse je viens d'avoir les réponses que j'attends depuis au moins 1 mois avec le support (cependant la personne du support fait de son mieux et est très agréable).

JE vais essayer tout ça dès que je rentre.
Pour le scotch, je vous dis cela en rentrant.

ps: je compte m'acheter un scanner 3D Bq, en avez-vous en stock ?

Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Jeu Mars 24, 2016 6:55 pm

Pour mon scotch c'est le 2090 enfin il me semble
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Jeu Mars 24, 2016 8:14 pm

Bonsoir Jacques,


Vos conseils m'ont été grandement utiles et m'ont mis sur la piste.
En fait je regardais l'axe (celui de la buse) et il me semblait qu'il n'était pas au niveau.
Donc j'ai ajusté pour avoir un axe parfaitement droit.
Ensuite un réglage offset pour affiner le tout.
Pour l'instant j'ai lancé une impression et ça à l'air d'aller.

Je vous tiens au courant.

Merci encore

Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Jeu Mars 24, 2016 9:56 pm

Voilà donc une impression : j'ai pris le petit de l'UM2.

ça accroche bien mais je dois avoir un autre souci

Mais déjà très grande avancée :)

Voici les photos (en fait ce matin Hostingpics ne générait pas les liens)

Image

Image

Image

Image


Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Jacques » Jeu Mars 24, 2016 10:34 pm

Ca prend forme, mais ce n'est pas encore ca.

Je pense que le tranchage Cura n'est pas bien fait, il faudrait imprimer un modèle présent sur la carte SD afin de voir si tout va bien au niveau matériel.

Ensuite, pour commencer il faut imprimer des formes simples du style cube, ce sont les seules ou l'on peut se rendre compte si tout est parfait.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Dadibou » Jeu Mars 24, 2016 10:38 pm

Bonsoir,

En fait la carte fourni par BQ n'a jamais fonctionné.
Cela font-il l'affaire ? :

https://github.com/bq/hephestos-2/blob/ ... p?raw=true
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

PrécédentSuivant

Retour vers Montage Hephestos 2