Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Montage Hephestos 2 "Dadibou"

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par Dadibou » Ven Mars 25, 2016 10:21 am

Bonjour,

Au niveau des diodes sur la carte électronique, doivent elles être toutes allumées en vert ? j'en ai qui sont allumées en rouge

Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Ven Mars 25, 2016 11:16 am

Voilà une pièce "Exemple" que j'ai pris sur le site de BQ

J'ai lancé l'impression en fait l'impression se décale dès la 2eme couche

Image

Image

Image
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Jacques » Ven Mars 25, 2016 1:15 pm

Sur ces dernières images le 0 est bien trop haut.
Un bon 0 ca ressemble à ca.

0 parfait.JPG

Tant que vous n'aurez pas une base comme celle-ci, recommencez en réglant l'offset plus haut ou plus bas

Pour les diodes, il y en a de rouge et verte, suivant le nom de chacune d'elles, ca peut être normal ou non.

Vérifiez vos ventilateurs de tête, celui avec la grille en métal doit fonctionner dès 50° et en permanence lors de l'impression (important), celui qui souffle sous la buse (rond) ne fonctionne qu'à la deuxième couche (réglage Cura)
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3466
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Dadibou » Ven Mars 25, 2016 1:33 pm

Merci Jacques
Mais c est quoi le 0 ?
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Jacques » Ven Mars 25, 2016 2:49 pm

Le 0 c'est la position de la buse par rapport au plateau.
Le détecteur de plateau sait ou se trouve le plateau par rapport à lui grâce à ses mesures. Par contre il ne sait pas précisément à quelle distance se trouve la buse.
L'offset que vous réglez manuellement est cette valeur (buse qui touche le plateau).
Vous devrez recommencer ce réglage à chaque changement du détecteur ou de la buse.

Dans le même esprit, le 0 X et le 0Y sont matérialisés par des interrupteurs avec des voyants.
Lorsque la machine est mise en marche elle ne sait pas ou se trouve la tête. En faisant des mouvements à la rencontre des switchs, elle détermine à ce moment ou se trouve les 0.
Ensuite elle n'a qu'à déplacer les moteurs par pas, ce qui correspond à une distance très précise qu'elle compte de manière électronique.
Un blocage moteur éventuel décale sa référence de manière permanente, décalent l'impression de la même manière. Une remise à 0 est alors indispensable, elle se fait à chaque début d'impression.
Un blocage mécanique s'entend par un grognement du moteur.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3466
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par Dadibou » Ven Mars 25, 2016 3:17 pm

Merci pour cette réponse claire :)
J ai mon plateau juste avant l impression qui tape vers l arrière mais pas vers l avant
Serait ce un piste ?

Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Dadibou » Ven Mars 25, 2016 8:39 pm

Bonsoir,

Voilà, grâce aux conseils de Jacques, j'ai finalement réussi. Ses conseils m'ont amené, peu à peu vers la solution :

- L'axe qui supporte ma buse n'était pas de niveau : une des tiges filetées était trop enfoncée dans le coupleur flexible.

Et le dernier point qui m'empêchait d'avoir une impression précise et stable était que les vis noires de la poulie qui entraine la courroie du plateau étaient pour l'un dévissé et pour l'autre avait tout bonnement disparu. Du coup la courroie se baladait dès que le plateau allait de l'avant vers l'arrière et vice-versa.

Une petite photo sera plus parlante :

Image

Puis voilà les 2 photos, les fameuses avant / après. A vous de trouver la bonne :)

Image

Image

Merci encore !!


Dadi
Dadibou
Membre actif
 
Message(s) : 24
Inscrit le : Mer Fév 17, 2016 7:19 pm
Imprimante 3D: Hephestos 2 / Discovery 200 / Tevo Tarantula

par Jacques » Ven Mars 25, 2016 10:40 pm

Une différence notable :ymapplause:
Pour pas grand chose finalement.
On aurait pu réglé ce problème en deux posts, il suffisait de quelques photos ou mieux encore d'une vidéo avec le son.
Un rond qui n'est pas rond c'est toujours un jeu mécanique qui en est à l'origine...

L'autre jour j'ai dépanné un client qui avait 4 connecteurs mal branchés, à l'envers ou pas au bon endroit. Sans photo rien qu'en lui posant des questions, nous avons réussi à corriger les 4 problèmes en un rien de temps.
Description de ce qu'il voyait avec précision, réponse à mes questions parfaites, correction des erreurs les unes après les autres, très rapidement tout est rentré dans l'ordre.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3466
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Précédent

Retour vers Montage Hephestos 2

cron