Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Problème au montage Hephestos 2 du Caribou

Chacun son sujet sur son propre montage

Retour vers Montage Hephestos 2

par djcaribou » Lun Avr 11, 2016 4:53 am

Bonjour,

Je débute en impression 3D.

J'ai bcp consulté de forums, de sites, de vidéos et le meilleur compromis pour mon utilisation est cette imprimante.

J'ai monté l'hephestos 2 sans souci, mais à l'allumage, elle reste bloquée sur "testing".
J'ai refais tous les câblages au cas où, j'ai revu toute la notice et j'ai repassé point par point, mais elle reste bloquée sur le testing.

Je pense qu'il s'agit d'un truc tout bête, mais je n'arrive pas à trouver quoi .

Quelqu'un peut m'aider ?
djcaribou
Nouveau membre
 
Message(s) : 6
Inscrit le : Lun Avr 11, 2016 4:45 am
Imprimante 3D: Hephestos 2

par Jacques » Lun Avr 11, 2016 8:05 am

Avez-vous monté l'isolant dissipateur entre la carte et le bloc aluminium ?
Débranchez toute les connections sauf le câble du panneau LCD et refaite le test.
Vous devez dans ce cas avoir un message d'erreur de température.
Remontez le câble de sonde, l'imprimante doit arriver sur le menu du choix de la langue.
Prenez une photo de la carte avec les voyants allumés
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3215
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos


Retour vers Montage Hephestos 2