Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

plateau chauffant instalation

Projets techniques autour de l'impression 3D

Retour vers Technique

par leo123 » Mar Oct 28, 2014 6:08 pm

Bonjour
j'aimerai installer un plateau chauffant sur ma i3 hephestos et j'aimerais savoir quelle est l’ampérage recommandé ainsi que le nombre de watt ??
Pouvez vous m'indiquer ou sont les branchement sur la RAMP 1.4 et si la carte les moteur etc (tous composant électronique) vont résister au changement d’ampérage et de watt ou si il faut faire une manip spécifique
faut t il re regler les composants qui gére l’ampérage des moteurs
merci
leo123
Nouveau membre
 
Message(s) : 8
Inscrit le : Lun Oct 27, 2014 5:41 pm
Imprimante 3D: prusa i3 hephestos

par Jacques » Mar Oct 28, 2014 9:45 pm

Bonjour et bienvenue sur le forum Leo.
Un petit tour par la case présentation ne serait pas de trop.

Pour le plateau chauffant il faut :
- enlever le support plexi pour mettre à la place celui chauffant avec en dessous un isolant afin de chauffer le haut mais pas le bas et au-dessus le verre
- l'alimentation se fait par le connecteur 12V - 2 à coté du 12V principal
- il faut changer l'alimentation par une ATX de PC
- connecter le plateau avec des gros câbles souples à la carte RAMPS
- connecter la sonde du plateau à la carte RAMPS
- modifier le fichier configuration.h dans arduino et recompiler le tout pour le charger dans la carte arduino
- modifier CURA pour lui implémenter le plateau chauffant et changer le start et end G-code

On peut en profiter pour implémenter l'arrêt automatique de l'alimentation en fin d'impression par le signal power off et power on, mais c'est une autre histoire.

Sinon tout est prévu sur la carte RAMPS pour le faire. Le plateau chauffant consomme environ 10 Ampères x 12V = 120W
Si on ajoute le reste ca fera au total environ 200 W sur le 12V et 100 mA sur le 5V

Il n'y a rien à règler au niveau des moteurs.
Le changement d’ampérage n'a pas d'influence sur le reste pour peu que la section des câbles soit suffisante et que les connexions soient de bonne qualités.
Surveiller les premiers temps que rien ne chauffe en particulier au niveau des connecteurs.

pour le connexions c'est là
Image

Des infos ici aussi http://reprap.org/wiki/RAMPS_1.4/fr
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par leo123 » Jeu Oct 30, 2014 12:42 pm

Bonjour

Merci pour votre réponse rapide
- je voulais revenir sur le point de l'alimentation pouvons nous laisser l'alimentation de base et en rajouter une de 12v 11a en plus pour le plateau que je connecterai sur la prise prevu a cette effet ? le faite de brancher deux fois 12v sur la rampe es normale ? les deux circuit sont'il indépendant ?
- Pour la modification de la carte arduino je me demander si c'est nécessaire ? car lors de mes premier essai avec mon imprimante (hephestos) j'avait oublier de décocher le plateau chauffant sur cura et quand je lancer mon impression l'extrudeur monte en température et ensuite l'ecran lcd de l'imprimante m'indiqué bed heating avec la temperature qui rester a 0 vu que je n'avait pas de plateau et l'impression ne démarré pas car l'imprimante devait attendre la chauffe du plateau .
- Si jamais il faut se servir de arduino je veux bien une petite explication car l'informatique n'est pas mon fort

cordialement
leo123
Nouveau membre
 
Message(s) : 8
Inscrit le : Lun Oct 27, 2014 5:41 pm
Imprimante 3D: prusa i3 hephestos

par Jacques » Jeu Oct 30, 2014 2:31 pm

Donc le plateau chauffant semble déjà dans la configuration, manifestement il n'y a rien à faire de plus

Pour l'alimentation elle semble en effet séparée mais ca demande une confirmation sur les schémas.
Pourquoi deux connecteurs : simplement à cause de la section des câbles et de la qualité des connecteurs. En doublant les fils et connecteurs il peuvent mieux supporter le courant de 16 ampères. En fait, il faut utiliser au minimum 2 câbles 12V provenant de l'alimentation ATX (mieux encore 2 ou 3 pour le 12V-2 et 1 ou 2 pour le 12V et le plus court possible, 15/20 cm max.)
Si les section de fils ne sont pas suffisantes, les câbles risquent de chauffer et la température ne pas monter assez haut.

Pourquoi vouloir 2 alimentations séparés, une ATX est suffisante. C'est plus simple et certainement plus fiable.
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par leo123 » Ven Déc 26, 2014 12:40 am

bonjour
J'ai enfin monter mon plateau chauffant par contre il ne fonctionne pas pour mon premier teste j'ai configuré cura comme ci dessous en piece jointe
Pièces jointes
Sans titre.png
configue pour impression avec plateau chauffant
leo123
Nouveau membre
 
Message(s) : 8
Inscrit le : Lun Oct 27, 2014 5:41 pm
Imprimante 3D: prusa i3 hephestos

par leo123 » Ven Déc 26, 2014 12:43 am

j'ai charger la piece avec la carte sd et mon lcd indique les info suivante
mais mon plateau ne chauffe pas
Auriez vous la solution a mon probleme
merci
Pièces jointes
photo.JPG
leo123
Nouveau membre
 
Message(s) : 8
Inscrit le : Lun Oct 27, 2014 5:41 pm
Imprimante 3D: prusa i3 hephestos

par leo123 » Ven Déc 26, 2014 1:27 am

du coup j'ai verifier avec un voltemetre l'alimantation de la carte sur le slot d'entrée du plateau chauffant tout est ok j'ai 12v
par contre 0v en sortie quand l'ecran indique que le plateau chauffe
je ne comprend pas
leo123
Nouveau membre
 
Message(s) : 8
Inscrit le : Lun Oct 27, 2014 5:41 pm
Imprimante 3D: prusa i3 hephestos

par Jacques » Ven Déc 26, 2014 2:15 pm

Si le plateau ne chauffe pas, il faudrait dans un premier temps mesurer la résistance du plateau chauffant au niveau des deux fils d'alimentation du plateau débranchés.
La résistance mesurée doit être d'environ 1,2 ohms.
Si c'est bon il faudrait regarder au niveau de l'alimentation si elle ne se met pas en protection au moment de la chauffe (trop de courant)
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par leo123 » Sam Déc 27, 2014 12:25 am

j'ai donc verifier la resisstance du plateau chauffant elle est bien egale a 1,2 ohm et l'alimentation ne se met pas en securité
je pense que le souci vient de la carte qui ne prend pas en compte la temperature car sur l'ecran lcd il indique la temperature ambiente c'est que la sonde fonctionne par contre il indique 0°sur la temperature a atteindre alors que sur cura je lui ai demandé 60°
J'ai aussi un autre petit souci cura ne m'indique plus le temps d'impression ni le poid et la longueur de fil utilisé depuis que j'ai installé la derniere version
Donc je l'ai reinstalé et je me suis apercu que ces imformations disparaissent des que je change le diametre du fil
leo123
Nouveau membre
 
Message(s) : 8
Inscrit le : Lun Oct 27, 2014 5:41 pm
Imprimante 3D: prusa i3 hephestos

par Jacques » Sam Déc 27, 2014 12:00 pm

Je pense que la température en haut du LCD ne concerne que la buse qui va se mettre en chauffe après le lit.
On peut le vérifier en débranchant la sonde du plateau. Je pense qu'avec CURA ou Ponterface relié en USB on doit pouvoir voir la température du plateau en live.
Il y a suivant le cas des paramètres à configurer dans le fichier Configuration.h comme par exemple le type de sonde thermique utilisé.
Sinon, je ne vois pas pourquoi changer le diamètre du fil
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par francky95 » Lun Déc 29, 2014 12:09 am

pour que sa marche faux modifier le firmoire Configuration.h

#define TEMP_SENSOR_0 1
#define TEMP_SENSOR_1 0
#define TEMP_SENSOR_2 0
#define TEMP_SENSOR_BED 1

et pour moi le tope c température impression 195° et le lit a 55°
210° c de trop et fait des filaments qui defoit s'accroche sur les pièces et les décolles !
francky95
Membre actif
 
Message(s) : 24
Inscrit le : Dim Nov 30, 2014 2:08 am
Localisation : 95
Imprimante 3D: prusa i3

par Jacques » Lun Déc 29, 2014 8:56 am

En effet, #define TEMP_SENSOR_BED 1 ca doit aider... :idea:
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

par bryceletarmo » Mer Jan 21, 2015 12:04 am

Salut,

Une petite question :

Dans le kit que j ai pris chez vous, il n y pas de led ni de resistance. Et en fait faut se souder les truc est ça ?

Y a une astuce pour fixer la sonde de temperature au milieu ?

J me rend compte que mon niveau de bricolage et bien bas en fait. Et en fait ca demontre que finalement cet hephestos est bien facile d accès !

Merci

Brice
bryceletarmo
Contributeur
 
Message(s) : 93
Inscrit le : Lun Jan 12, 2015 4:14 pm
Imprimante 3D: Prusa I3 Hephestos

par francky95 » Mer Jan 21, 2015 3:35 am

bryceletarmo a écrit:Salut,

Une petite question :

Dans le kit que j ai pris chez vous, il n y pas de led ni de resistance. Et en fait faut se souder les truc est ça ?

Y a une astuce pour fixer la sonde de temperature au milieu ?

J me rend compte que mon niveau de bricolage et bien bas en fait. Et en fait ca demontre que finalement cet hephestos est bien facile d accès !

Merci

Brice


la led et la résistance te serre a rien !
et oui ya de la soudure a faire ;)
francky95
Membre actif
 
Message(s) : 24
Inscrit le : Dim Nov 30, 2014 2:08 am
Localisation : 95
Imprimante 3D: prusa i3

par Jacques » Mer Jan 21, 2015 9:32 am

Oui,la led et sa résistance ne servent qu'à signaler visuellement la chauffe, ce n'est pas dispensable mais utile pour éviter de se bruler.
Nous avons ces pièces en stock pour moins d'un Euro

La sonde se fixe avec du scoth résistant à la chaleur (Kapton) et est noyée dans le trou central avec de la patte thermique (oui, ca devient du bricolage :D )
Vous cherchez une imprimante, du filament, une pièce détachée, visitez notre boutique, https://boutique.premium-computer.fr/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Premium, la qualité, le service en plus.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 3778
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Gonesse (95)
Imprimante 3D: Witbox et Hephestos

Suivant

Retour vers Technique