Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Problème leveling Cr10s pro creality

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Stef32 » Sam Fév 01, 2020 10:24 pm

Bonsoir à tous,
J’ai une imprimante creality Cr10s pro depuis 2 mois, elle a correctement fonctionné jusqu’a hier.
Voulant relancer une nouvelle pièce que j’avais fait la veille, l’imprimante apparement a perdu ses réglages. Depuis j’essaye de refaire les réglages en suivant la procédure creality.
Mais dès que j’appuis sur la touche Leveling pour accéder au Mode leveling pour refaire les réglages.
Celle ci démarre ,mais au lieu de s'arrête au niveau du bed, elle continue et écrase le bed.
je coupe rapidement l'alimentation pour éviter les dégâts.

apparemment le capteur ne détecte pas le bed ou il a en mémoire de mauvais réglages.

est il possible de faire un reset d’usine , afin de pouvoir refaire l’installation initial.

merci pour votre aide.
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Jacques » Sam Fév 01, 2020 11:28 pm

Si votre imprimante n'a pas d'auto leveling, vous avez un switch qui détecte le 0 Z.
Si vous avez l'autoleveling, la sonde de détection de plateau est le capuchon en plastique qui se trouve au niveau de la buse à gauche de celle-ci. Ce détecteur capacitif détecte la masse du plateau de verre. En principe il y a un voyant au-dessus qui s'allume lors de la détection du plateau.
Vous pouvez mettre une pièce en métal dessous et vérifier son fonctionnement avec la led et même simuler un plateau pour tester le leveling. La détection se fait à 4-8mm en dessous du capuchon plastique.
Si avec la led allumée, il continu de descendre c'est que probablement vous avez un connecteur mal branché.

Lors de du réglage de l'offset ou du leveling la mémoire de l'imprimante n'est pas utilisée. Elle ne le sera qu'au début de l'impression en ajustant l'écart entre la détection et la véritable position de la buse (offset). De fait, à aucun moment votre buse ne peut heurter le plateau si ce n'est en début d'impression ou lors du réglage de l'offset.
Si la buse touche le plateau et force, c'est que manifestement le détecteur ou le switch ne fait pas sont travail.
Le détecteur capacitif est influencé par la température ambiante. Le 0 peut alors varier légèrement suivant la température de la pièce.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Stef32 » Dim Fév 02, 2020 9:03 am

Bonjour Jacques.
Je vous remercie , l’imprimante et équipe d’un auto leveling.
J’avais mis la jauge en fer et la led s’éclaire .
Je vais contrôler les connecteurs.
Merci encore pour votre aide.
Bon Dimanche.
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Stef32 » Dim Fév 02, 2020 10:35 am

Re bonjour
Je viens de contrôler la connections du capteur, et les autres à côté.
Apparement c’est correct,
Je fais un nouvelle essai et c’est la même chose, il ne s'arrête pas.
Il doit descendre trop environ de 10 mmm.
La led s’allume mais pas d’arret.
Capteur HS?
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Jacques » Dim Fév 02, 2020 11:30 am

La led qui s'allume laisse supposer que le capteur fonctionne. Cependant il faudrait quand même mesurer le signal qui va à l'électronique. Le capteur a 3 fils, +12v, - et signal.
Si vous pouvez mesurez la tension entre le - et le signal. Suivant le type de capteur vous devez trouver 12v lorsque le capteur ne détecte rien et 0v lorsqu'il détecte un objet ou l'inverse.
Si vous avez la référence du capteur on peut vérifier ce que j'ai écrit.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Stef32 » Dim Fév 02, 2020 2:21 pm

Je peux mesurer la tension à la sortie de la carte imprimé ou est brancher le capteur, mas je ne peux pas mesurer au capteur branché car pas de partie dénudée pour faire la mesure.
Pas de référence pour le capteur monté d’origine sur la Cr10s pro creality.
Sa désignation : Capteur de plateau capacitif pour Creality CR10S PRO.
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Jacques » Dim Fév 02, 2020 2:45 pm

On peut généralement mesurer sur le connecteur avec des pointes fines, une aiguille ou un trombone déplié. Le - peut être pris ailleurs par exemple sur l'alimentation.
Sans la ref du détecteur je ne peux savoir avec précision comment il fonctionne. Il me faut donc des mesures.
Pouvez-vous mettre ici (télécharger une pièce jointe) une photo du détecteur et de ses fils
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Stef32 » Dim Fév 02, 2020 5:43 pm

198A191A-0461-4DE5-9D61-8C5F0D2F7E93.jpeg
Capteur identique
198A191A-0461-4DE5-9D61-8C5F0D2F7E93.jpeg (17.67 Kio) Consulté 6589 fois
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Stef32 » Dim Fév 02, 2020 5:48 pm

Je ne vois pas de ref.
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Jacques » Dim Fév 02, 2020 5:50 pm

La couleur des fils c'est quoi ?
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Stef32 » Dim Fév 02, 2020 5:58 pm

Je ne vois pas de ref.
Le câble de connexion a 3 fils marron, bleu, noir.
Je vais essayer de mettre 2 aiguilles ,et voir si 0 volt et 12 volts , quelles couleurs je prend les extrémités marron et noir ?
Pièces jointes
44BBC1EC-7649-4530-8D1F-86D9F79FA851.jpeg
La connection du capteur et le fil noir.
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

par Jacques » Dim Fév 02, 2020 6:00 pm

La ref peut être quelque chose comme ça LJC18A3-H-Z/BX
Le diamêtre de la pièce plastique fait 16,5mm et sa longueur 10mm
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Jacques » Dim Fév 02, 2020 6:08 pm

Le bleu est le moins, le brun est le +12V et le noir le signal.
Vérifiez en premier le + et - vous devez trouver 12v
Ensuite entre moins et noir vous aurez suivant le cas 12v ou 0
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Jacques » Dim Fév 02, 2020 6:32 pm

La carte que vous me montrez n'est pas la carte mère mais une carte interface. Vous devez donc vérifier avec attention que le câble en nappe 30 fils est bien connecté des deux cotés (débranchez à l'aide des 2 leviers de part et d'autre et rebranchez en poussant le connecteur)
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Stef32 » Dim Fév 02, 2020 7:44 pm

J’ai contrôle la nappe , débranché et rebranché
Pas de changements.
Stef32
Nouveau membre
 
Message(s) : 15
Inscrit le : Sam Fév 01, 2020 9:58 pm
Imprimante 3D: CR10S Pro creality.

Suivant

Retour vers Matériels

cron