Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Witbox1 - Problème descente température lors de l'impression

Exposez ici vos problème techniques matériels

Retour vers Matériels

par Blastolive » Lun Mars 29, 2021 12:52 pm

Bonjour,

Je suis nouveau sur votre forum et je trouve que les topics que j'ai parcouru sont de qualité alors je me permets de poser ma question.

J'ai une Witbox 1 depuis plusieurs années et ce Week-end, après plusieurs longue période d'impression, j'ai eu un problème.

Filament qui ne sort plus de la buse en plein milieux d'impression. La buse n'est pas bouché et la bobine pas "coincée", mais la température affichée est descendue à 170°C alors que j'imprimais à 210°C.

La température étant trop basse le filament ne sort plus. J'ai fait plusieurs essais et même topo.
J'ai également remarqué que le temps de chauffe au démarrage ou sur changement du filament s'était grandement allongé.

Auriez vous une idée de la raison de cette panne ? :-\

Merci à vous. Bien cordialement.
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Jacques » Lun Mars 29, 2021 6:59 pm

Ce problème est symptomatique d'un défaut souvent électrique bien que l'on puisse incriminer en premier lieu la cartouche de chauffe.
En effet, sur les premières Witbox la carte RAMPS mérite de revoir les soudures des borniers qui ont tendance à se fissurer et s'oxyder avec le temps.
Pour le vérifier il suffit souvent de toucher les fils en sortie des borniers. S'ils sont chauds ou s'ils bougent facilement c'est que le bornier est à ressouder.
Ensuite il peut y avoir une coupure intermittente dans les fils de liaison jusqu'à la buse. On le remarque lorsque la tête est dans une certaine position X ou Y la chauffe ne se fait plus ou mal.
Il faut vérifier que la cartouche de chauffe ne bouge pas dans son logement (petite vis à resserrer)
On peut aussi avoir un problème de sonde abimée mais dans ce cas la température a une variation très importante toutes les secondes. En général avec ce problème la température véritable est plus haute que celle affichée.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Blastolive » Mar Mars 30, 2021 12:50 pm

Bonjour Jacques,

Je vous remercie pour cette réponse rapide et précise.
Je vais voir ce que je peux faire, sinon, je pense que je vous solliciterai.
Quel serait le montant pour cette prestation + une opération de maintenance complète ?
Merci de me faire une offre en MP.

Encore merci à vous.
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Jacques » Mar Mars 30, 2021 5:15 pm

Depuis l'Isère ca ne va pas être facile... et puis, suivant le problème, le prix ne sera pas le même
Par contre dépanner c'est simple, il suffit de faire ce que je dis et de me rendre compte, et en plus c'est gratuit.
- remplacez votre buse si vous en avez une ancienne même si elle ne fonctionne plus, elle permettra de savoir si c'est elle qui est en cause en regardant la température.
- Chauffez la buse à 200° et bougez les deux fils rouges qui sortent de la cartouche ronde dans le bloc alu de la buse. Celle-ci ne doit pas bouger (attention, c'est chaud). Notez aussi que les fils sont chauds à coté de la cartouche mais pas après quelques centimètres. Si à 3cm de la cartouche un fil est brulant, vous devrez alors changer votre cartouche (mauvais sertissage des fils).
- Enlevez la prise d'alimentation et démontez la face coté gauche (vitre + cadre), démontez le carter en métal sur l'électronique (2 petites vis fraisés en haut du coté droit + celle à gauche du carter en bas de la machine). Cette plaque comporte des ventilateurs qui sont branchés avec deux connecteurs. Ne les débranchez pas mais glissez votre plaque de façon à pouvoir voir les fils branchés à coté de la prise USB. Attention à votre plaque, elle ne doit rien toucher d'électrique avant de rebrancher le courant. Mettez en chauffe et après un moment touchez les deux gros fils rouges et noir qui sont branchés en D10 et +. Ce ne doit pas être chaud et ne doit pas bouger. Si vous constatez un des deux problèmes, cette carte devra être ressoudée ou remplacée.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Blastolive » Dim Avr 04, 2021 5:29 pm

Bonjour MONSIEUR Jacques,

Je dit MONSIEUR, parce que être aussi précis et donner autant d'info sur un forum, force le RESPECT.
Bon, ce WE j'aurai pas le temps nécessaire pour suivre ce super tuto, mais je tenais vraiment à vous remercie pour ces explications hyper précise.
Je regarde cela avec vos explications sous les yeux au plus tôt et vous fait un retour.

Un TRES grand merci à vous. A très vite.

Blastolive
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Blastolive » Sam Avr 10, 2021 11:57 am

Bonjour monsieur Jacques,

J'ai suivi vos conseils mais là je suis un peu bloquer....

J'ai chauffer la buse à 200°. Les fils ne sont chaud que sur qqs cm jusque la diminution de dimension de la gaine.

Voir photo.
WIN_20210410_11_43_58_Pro_LI.jpg
La partie bleu est chaude, mais pas la partie rouge des fils.


Ensuite j'ai démonter le coté de la prise USB vitre + carter. Mais là je bloque, qu'elles sont les vis à retirer pour atteindre la partie électronique. Je pense que c'est celle avec l'empreinte hexagonale, mais je n'ai pas d'outils adapter. Celle entourer, mais il devrait y en avoir une seconde. Elle manque.
WIN_20210410_11_41_49_Pro_LI.jpg
Vis empreinte hexa


Pouvez vous, svp, m'indiquer les bonnes vis afin que j'achète le bon outils.

Grand merci à vous.
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Blastolive » Sam Avr 10, 2021 12:15 pm

Re,

J'ai réussi à trouver une clef hexa et démonter la plaque.

Le fil noir en D10 bouge un peu et lorsque j'ai vérifier le serra de la borne, le plastique du connecteur bleu à cassé. Je pense que c'est là que cela à pris le "chaud". Problème de serrage. J'ai resserré et je fais un essai après un nettoyage complet de la machine.

Je vous tiens au courant. Merci encore.
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Blastolive » Sam Avr 10, 2021 12:46 pm

Bon,
Au redémarrage, j'ai fait un préheat at pas d'évolution de la température.
Au bout de 30 seconde, j'ai eu un Thermistor Error !!

Une idée ?
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Jacques » Sam Avr 10, 2021 2:14 pm

Si les fils rouges au niveau de la buse ne sont chauds qu'au niveau de la cartouche, c'est bon.

Par contre les deux vis qui tiennent le carter sont des vis têtes fraisées et non bombées. C'est juste une remarque.

Si le bornier s'est cassé, c'est manifestement qu'il chauffe depuis longtemps. Ce n'est pas un problème de serrage mais de soudure, la broche du connecteur est dessoudée et tourne dans son logement si vous serrez la vis.

Au preheat, si la température affichée est celle de votre pièce et n'évolue pas, c'est probablement qu'il n'y a plus contact entre vos fils et l'électronique. Vous pouvez tenter d'appuyer un peu sur les fils et voir si la température augmente perceptiblement. Avec un multimètre vous pouvez aussi mesurer la présence du 12V DC sur les deux bornes.

Dans tous les cas, vous devrez démonter cette carte pour la réparer ou la changer (la RAMPS carte du dessus)
Vous devez avant dessiner un plan de câblage très précis et étiqueter chaque câble et repérer la couleur d'un fil pour déterminer le sens de branchement de chaque connecteur.
Chaque connecteur a une place et un sens très précis. C'est un peu compliqué à faire mais avec de la patience et beaucoup de soins, c'est parfaitement réalisable.
Avant toute chose, n'oubliez pas de débrancher le câble d'alimentation et avant de rebrancher de recontrôler que tout est bien branché, qu'il n'y a aucun fil coincé et que le carter ne touche rien d'électrique.

Cette carte se trouve ici https://boutique.premium-computer.fr/shop/pieces-detachees/carte-ramps-1-4/
Vous pouvez vous inspirer de ce plan pour repérer vos fils
https://osoyoo.com/2016/07/03/reprap-3d-printer-circuit-connection-graph/
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Blastolive » Sam Avr 10, 2021 3:08 pm

OK, c'est bien ce que je pensai.
Je vais tacher de faire cela.

Merci de vos conseils. Je vous tiens au courant.;)
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Jacques » Sam Avr 10, 2021 4:32 pm

Note :
L'electronique est en deux parties, la ramps et en dessous la carte arduino. Vous devrez démonter les deux cartes de l'imprimante et ensuite démonter l'une de l'autre pour pouvoir faire vos soudures. Si vous ne savez pas souder, ce sera difficile car une broche qui a charbonné ne se soude plus, il faut ajouter des fils au CI.
Au démontage des deux cartes, faites attention à ne pas tordre des pins et au remontage assurez-vous que tout est bien positionné avant d'enficher les deux cartes.
Si vous changez la ramps, n'oubliez pas de mettre les cavaliers comme ils sont à l'origine sur l'ancienne.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Blastolive » Mer Avr 14, 2021 5:05 pm

Bonjour Monsieur Jacques,

C'est bon j'ai démonté le tout, repérer les connecteurs et les fils.
J'ai désaccouplai les deux cartes, avec beaucoup de précaution.

En effet, c'est la borne G10 (avec le fil de puissance noir). Celle juste au dessus de la prise USB. Il y a un point noir au milieux de la soudure.
J'ai pas fait de soudure depuis l'époque ou je faisais de l'électronique.
Je vais tacher de refaire la soudure à l'atelier de mon bureau demain ou vendredi.

Je vous tiens au courant et merci encore pour tous vos précieux conseils.
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Jacques » Mer Avr 14, 2021 6:01 pm

J'imagine lire D10 et non G10. Pas de chance la borne + est commune avec le + de D9

La tache noire correspond à la fissure entre la broche du bornier et le circuit imprimé. Contrairement à ce que l'on pourrait penser, cette fissure brulée n'est pas simplement lié au courant important, mais a été crée par un serrage trop fort de la vis du bornier qui a tourné créant ainsi une fissure entre la broche et la soudure. (fissure = résistance = chauffe = brulé)
La broche charbonnée risque de ne pas vouloir se souder, l'idéal serait de changer le bornier ou de nettoyer la broche avant la soudure (ce qui n'est pas simple). L'autre solution c'est de souder un fil sur la soudure et de le visser dans le bornier avec le fil qui va à la buse. Prendre un fil de section aussi grosse que celui du fil qui va à la buse (0,75mm² au minimum)
Par la même occasion refaire la soudure de l'autre fil.
Une fois ressoudé, il faudra ne pas trop serrer le fil et surtout tenir le fil au serrage afin d'éviter de recréer le même problème.
Attention au remontage que les soudures ne touchent pas le connecteur USB sur la plaque de dessous. Au besoin, isolez le connecteur usb avec un plastique
Au tests, il faudra faire chauffer la buse quelques minutes et toucher les borniers qui doivent rester froids. S'il sont chauds, c'est que la soudure n'est pas bonne.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Blastolive » Ven Avr 16, 2021 5:48 pm

Bonsoir Monsieur Jacques,

Merci pour tous vos conseils. J'ai tout bien suivi est c'est tout bon.
La borne à bien voulue se resouder correctement et pas de problème de fissure.
Je viens de faire l'essai que vous indiquiez, plus une impression de près d'une heure et plus de problème de température de la buse.

La production à repris !!!! :shy:

Un très grand merci à vous pour la qualité de vos explications, de vos conseil et votre disponibilité.

Dès que je repasse par Gonesse, je viens personnellement vous saluer et vous remercier. :goodguy:
Blastolive
Nouveau membre
 
Message(s) : 16
Inscrit le : Lun Mars 29, 2021 12:42 pm
Imprimante 3D: Witbox 1

par Jacques » Dim Avr 18, 2021 7:18 am

Très bien :goodguy:
Notez que je ne suis plus à Gonesse mais à Aix en Provence
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5259
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

Suivant

Retour vers Matériels

cron