Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

BQ Hephestos 2017 - ne chauffe plus [Résolu]

Posez ici vos questions techniques avec ou sans rapport à l'impression 3D

Retour vers Sujets de technique générale

par Kris75 » Ven Mars 27, 2020 6:17 pm

Bonjour,

J'ai ressorti mon imprimante BQ Hephestos 2017 que j'avais quelque peu délaissé pour aider le personnel soignant et imprimer les visières que l'on peut voir un peu partout.
Mon souci, c'est que ma buse ne chauffe plus. J'ai vérifié toutes les connexions et tout semble OK.
Je ne sais pas par où commencer pour détecter d'où vient la panne et ce que je dois changer.

Si certains ont un peu de temps à m'accorder, ce serait top
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 27, 2020 6:24 pm

Donnez-moi la température affichée au LCD
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Kris75 » Ven Mars 27, 2020 6:29 pm

Ca oscille entre 17 et 18°
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 27, 2020 6:35 pm

Lorsque vous lancez la chauffe vous avez une led qui s'allume sur la carte RAMPS, est-ce vrai
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Jacques » Ven Mars 27, 2020 6:38 pm

Kris, vous habitez Paris ?
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Kris75 » Ven Mars 27, 2020 6:39 pm

Pour lancer la chauffe je passe par l'option retirer le filament, et il n'y a aucune led qui s'allume
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Kris75 » Ven Mars 27, 2020 6:46 pm

Je suis dans le val de marne
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 27, 2020 6:49 pm

Kris75 a écrit:Pour lancer la chauffe je passe par l'option retirer le filament, et il n'y a aucune led qui s'allume

C'est curieux, ca suppose votre transistor de chauffe HS, ce n'est pas courant....
Vous avez une carte ramps ou une ZUM ?
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Kris75 » Ven Mars 27, 2020 7:01 pm

J'ai mis une photo en pièce jointe
Pièces jointes
20200327_175439.jpg
carte de l'imprimante
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 27, 2020 7:04 pm

donnez moi ce qui est écrit sur le LCD lorsque vous demandez la chauffe : 19/220 et ca ne bouge pas ?
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Kris75 » Ven Mars 27, 2020 7:10 pm

C'est exactement ça. Ca reste à 17/220
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 27, 2020 7:16 pm

Sur la carte, la led 22 à cot de la connexion des fils de chauffe, c'est elle qui dit si la chauffe fonctionne.
Sur votre photo je ne vois qu'une led allumée qui semble être l'alimentation
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Jacques » Ven Mars 27, 2020 7:18 pm

Important, si votre imprimante est branché sur l'USB de votre PC, vous risquez bien d'avoir le symptôme que vous décrivez
Branchez le transfo 12V et connectez le à votre imprimante
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par Kris75 » Ven Mars 27, 2020 7:19 pm

La led allumée et celle qui s'allume dés que je branche l'imprimante donc effectivement surement l'alimentation. Mais aucune autre Led s'allume quand je demande la chauffe
Kris75
Membre actif
 
Message(s) : 34
Inscrit le : Dim Jan 15, 2017 10:05 pm
Imprimante 3D: Hephestos

par Jacques » Ven Mars 27, 2020 7:19 pm

Sur votre photo je vois un câble USB mais pas l'alimentation, j'ai probablement raison :urock:
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5238
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

Suivant

Retour vers Sujets de technique générale