Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Witbox 2 - Problèmes d'extrudeur

Projets techniques autour de l'impression 3D

Retour vers Technique

par FredWalk » Jeu Juil 21, 2016 10:29 am

Bonjour
Je viens d'acheter et de recevoir une imprimante Witbox 2 et je rencontre quelques problèmes d'extrudeur. L'imprimante est toute neuve et lors de mes impressions l'extrudeur claque, induisant un débit de plastique non constant et des impressions en dentelle.
J'ai d'abord imprimé la pièce de contrôle fournie avec l'imprimante, cela a fonctionné.

J'ai ensuite tenté une impression d'une de mes pièces, avec l'aide de Slic3r et des fichiers de configuration fournis par BQ. L'impression s'est bien passée la première fois. J'ai recommencé l'impression et cela n'a plus jamais fonctionné, l'extrudeur claque et il manque de la matière, ce qui rend la pièce inutilisable et fragile.

J'ai donc procédé à toutes les vérifications utiles : paramètres d'impression et d'extrusion, en réduisant la vitesse notamment, et cela n'a pas vraiment changé quoi que ce soit.

J'ai ensuite démonté la tête d'extrusion complètement pour vérifier les différents points listés dans les forums sur ce point ( même si je suis surpris d'avoir dû faire cela avec un matériel neuf ).

L'extrudeur n'est pas bouché et la température de la tête est toujours correcte ( vérifié et débouché avec l'aiguille avant chaque nouvelle tentative d'impression ). J'ai nettoyé les roues d'engrenage, il y avait des copeaux de PLA dans le mécanisme. J'ai vérifié le réglage du ressort de tension entre les engrenages. J'ai vérifié l'alignement de la tête d'impression et j'ai même remplacé le tube en PTFE. J'ai essayé de changer de bobine de PLA. J'ai vérifié que le chemin de passage ( dans le fibonacci ) ne bloquait pas. Rien n'y a fait, d'ailleurs j'ai même le claquement lors de la procédure de changement de filament... :(

De mes observations, l'imprimante se comporte bien à froid, mais l'extrudeur commence à claquer après que la machine soit montée en chauffe. J'ai l'impression qu'il s'agit d'un problème d'alignement du PLA dans le corps de l'extrudeur en Aluminium ( qui frotterait et se bloquerait sur le guide en alu au travers duquel passent les roues d'entrainement ), ayant remarqué que si le filament n'est pas bien aligné il pouvait bloquer, et partant du principe que le ressort de rappel, neuf, devrait fournir la force requise pour le fonctionnement de l'imprimante..

Je n'ai par contre pas vérifié l'électronique ni les tensions des cartes d'alimentation ( cette imprimante sort tout juste du carton )...
Quelqu'un aurait-il une idée à me suggérer ?
FredWalk
Nouveau membre
 
Message(s) : 5
Inscrit le : Jeu Juil 21, 2016 9:17 am
Imprimante 3D: Witbox 2

par Paul » Jeu Juil 21, 2016 11:19 am

Sur le bloc d'extrusion de la witbox 2 vous avez une vis permettant de régler la tension d'entrainement.du filament
Elle est situé sur le flanc gauche du bloc quand vous êtes face à la machine.
Cela peut-être la cause de vos problèmes dans le cas où elle n'a pas été réglé correctement  :inyourface:
Avatar de l’utilisateur
Paul
Contributeur actif
 
Message(s) : 141
Inscrit le : Ven Fév 06, 2015 11:40 am
Imprimante 3D: Prusa i3 Hephestos

par Jacques » Jeu Juil 21, 2016 6:57 pm

Vérifiez que la vis située derrière le radiateur de l'extrudeur est bien serrée (vis ronde btr). Cette vis sert à maintenir la position des galets d'entrainement, desserrée le fil va se dégager du galet et ne sera plus entrainé (ca n'explique pas les claquements).
Les claquements viennent d'un effort excessif du moteur, trois possibilités, fil non conforme, buse obstruée, problème de température.
Le bruit vient du blocage du moteur n'arrivant pas à entrainer le fil. Si ca se produit après le début d'impression il est probable que la pression monte anormalement si la buse est obstruée. Une particule de métal peut gêner la sortie du fil fondu.
L'aiguille ne fera rien, c'est l'ensemble buse qu'il faudra remplacer.
Vérifiez au chargement que le fil sort bien droit et régulièrement tout au long de la procédure.
Vérifiez aussi que la température reste bien stable.
Si votre imprimante est neuve contactez votre revendeur, il vous doit assistance.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5233
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par FredWalk » Sam Juil 23, 2016 10:10 am

Paul a écrit:Sur le bloc d'extrusion de la witbox 2 vous avez une vis permettant de régler la tension d'entrainement.du filament
Elle est situé sur le flanc gauche du bloc quand vous êtes face à la machine.
Cela peut-être la cause de vos problèmes dans le cas où elle n'a pas été réglé correctement  :inyourface:

Bonjour Paul,
Merci pour cette information. J'ai effectivement regardé le réglage de tension, et je n'avais jamais pu trouver de point d'équilibre, soit le plastique n'avançait pas, soit le mécanisme claquait... mais j'ai trouvé la raison de mon tracas depuis :)
FredWalk
Nouveau membre
 
Message(s) : 5
Inscrit le : Jeu Juil 21, 2016 9:17 am
Imprimante 3D: Witbox 2

par FredWalk » Sam Juil 23, 2016 10:13 am

Jacques a écrit:Vérifiez que la vis située derrière le radiateur de l'extrudeur est bien serrée (vis ronde btr). Cette vis sert à maintenir la position des galets d'entrainement, desserrée le fil va se dégager du galet et ne sera plus entrainé (ca n'explique pas les claquements).
Les claquements viennent d'un effort excessif du moteur, trois possibilités, fil non conforme, buse obstruée, problème de température.
Le bruit vient du blocage du moteur n'arrivant pas à entrainer le fil. Si ca se produit après le début d'impression il est probable que la pression monte anormalement si la buse est obstruée. Une particule de métal peut gêner la sortie du fil fondu.
L'aiguille ne fera rien, c'est l'ensemble buse qu'il faudra remplacer.
Vérifiez au chargement que le fil sort bien droit et régulièrement tout au long de la procédure.
Vérifiez aussi que la température reste bien stable.
Si votre imprimante est neuve contactez votre revendeur, il vous doit assistance.

Merci Jacques, j'ai donc vérifié tous ces éléments, et j'ai finalement trouvé l'origine du problème, qui provenait du seul endroit que je n'avais pas inspecté : la bobine de PLA. Cette dernière frottait beaucoup trop sur le support métallique à l'arrière de l'imprimante, cela demandait trop de couple au moteur de l'extrudeur pour la faire tourner, d'où le claquement de la roue mobile de la tête d'impression.

Problème résolu, à moi les impressions grand format !!!
:goodguy:  
FredWalk
Nouveau membre
 
Message(s) : 5
Inscrit le : Jeu Juil 21, 2016 9:17 am
Imprimante 3D: Witbox 2

par Axel » Sam Juil 23, 2016 10:23 am

Si cela t'intéresse,  tu trouveras ici ( http://www.thingiverse.com/thing:418467) un support bobine que j'ai dessiné et mis sur thingiverse : très pratique et en fonctionnement depuis deux ans sans aucun souci
Axel
Vénérable membre
 
Message(s) : 393
Inscrit le : Sam Oct 25, 2014 7:23 am
Imprimante 3D: WITBOX

par FredWalk » Mer Juil 27, 2016 5:23 pm

Axel a écrit:Si cela t'intéresse,  tu trouveras ici ( http://www.thingiverse.com/thing:418467) un support bobine que j'ai dessiné et mis sur thingiverse : très pratique et en fonctionnement depuis deux ans sans aucun souci

Merci Axel, en effet cela pourra m'intéresser.
J'ai pour l'instant bricolé un support de bobine "DIY" avec ce que j'ai sous la main, mais j'aimerais bien quelque chose de plus abouti dans l'esprit de ta réalisation :)
Merci pour le heads-up !
FredWalk
Nouveau membre
 
Message(s) : 5
Inscrit le : Jeu Juil 21, 2016 9:17 am
Imprimante 3D: Witbox 2

par Tartufion » Mer Juil 27, 2016 8:42 pm

FredWalk a écrit:Merci Jacques, j'ai donc vérifié tous ces éléments, et j'ai finalement trouvé l'origine du problème, qui provenait du seul endroit que je n'avais pas inspecté : la bobine de PLA. Cette dernière frottait beaucoup trop sur le support métallique à l'arrière de l'imprimante, cela demandait trop de couple au moteur de l'extrudeur pour la faire tourner, d'où le claquement de la roue mobile de la tête d'impression.

Problème résolu, à moi les impressions grand format !!!
:goodguy:  


Salut Fred,
Je trouve cela un peu étonnant car j'utilise ce même support sans aucun soucis. Par contre ce qui peut arriver, comme il a été déjà mentionné sur ce forum, c'est qu'en lâchant le fil de la bobine à un moment donné, ce fil passe sous d'autres fils, on ne le voit pas sur le coup, mais au fur et à mesure cela fini par coincer et tirer fortement sur la bobine.

Mais de toute façon, un support mieux pensé ne peut être que bénéfique. 
Tartufion
Imprimante : Witbox 2
Logiciels utilisés : Solidworks, Simplify 3D
Tartufion
Contributeur actif
 
Message(s) : 113
Inscrit le : Ven Déc 25, 2015 4:42 pm
Imprimante 3D: Witbox 2

par FredWalk » Mer Fév 24, 2021 8:57 pm

Hello

Cela fait un moment que j’avais fait ce post... et j’utilise toujours ma Witbox 2.

Il m’arrive encore d’avoir ce claquement, quand je change de configuration ou que j’ai laissé l’imprimante avec la bobine de PLA dessus.

L’imprimante est dans une pièce de la maison : le problème provient des modifications des propriétés du PLA avec le temps ( humidité notamment ), dans ce cas le point de fusion est déplacé et à 205° il y a du bourrage ( et donc ça claque). Impression à 230° et tout est ok !!
FredWalk
Nouveau membre
 
Message(s) : 5
Inscrit le : Jeu Juil 21, 2016 9:17 am
Imprimante 3D: Witbox 2

par Jacques » Jeu Fév 25, 2021 12:38 am

Sur un autre post j'ai indiqué que le couple moteur est étroitement lié à la pression du ressort de l'extrudeur et qu'en l'occurrence une trop forte tension est inutile et baisse le couple moteur. Donc détendre ce ressort (vis à serrer) permet d'avoir plus de couple.

Le fil qui se bloque après un arrêt prolongé selon moi est plus l'effet d'un PTFE abimé couplé à un haut de buse très froid.
En effet lors des rétractations -4,5mm, le fil à 210° remonte dans le tube PTFE et avec le temps le dégrade en l'élargissant. Dans cette cavité formée vient se loger du PLA chaud qui, si on le laisse refroidir va se coller autour du filament pour former une boule qui froide ne va plus pouvoir, ni avancer, ni reculer.

Un extrudeur qui bloque c'est qu'il n'est pas sassez puissant pour tourner, d'où ma remarque du début

Les autres solutions, changer le PTFE, enlevez votre fil après usage, rétractez un peu plus dans le end g-code ou laisser chauffer l'imprimante en débranchant le ventilateur de l'extrudeur.

Notez que tout a une influence mais c'est l'addition des tous les facteurs qui vont poser le problème décrit. Si un stepper moteur a un couple maxi de 40nm et qu'on lui demande 41nm même un court instant, il ne va pas ralentir mais cogner et tourner éventuellement en sens inverse.
La limite de couple étant très difficile à déterminer, il faut absolument que la mécanique fonctionne sans aucun problème. Sur un système pas à pas qui fonctionnait et ne fonctionne plus, il faut rechercher un problème mécanique et non se tourner vers le moteur ou l'électronique sachant qu'un tout petit grain de sable peut en être à l'origine...
Dans ce contexte un PLA très froid sera extrêmement rigide et ne supportera pas d'être gêné dans sa course. Si l'on veut l'imager on peut prendre de l'eau dans un tube à 1° qui circule sans problème mais à 0°, la glace va coincer véritablement.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5233
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos


Retour vers Technique