Impression 3D

D’une révolution nous passons aux évolutions, l’imprimante 3D est en passe de transformer notre quotidien en se démocratisant avec des modèles de plus en plus performants et simples d’usage.

L’impression 3D est une formidable aventure que nous vous proposons de partager au travers de ce forum.
Forum spécialisé BQ Witbox, Hephestos , Witbox 2, Hephestos 2, Witbox Go!

Panne prusa i3

Projets techniques autour de l'impression 3D

Retour vers Technique

par JIMMYPRUSA » Jeu Jan 23, 2020 1:42 pm

Tout d abord Bonjour a tous j aimerai savoir si un âme charitable pourrait m aider :)


je m'explique , j ai depuis longtemps un problème avec mon imprimante je l avait déjà exposé ici mais par manque de temps, je n ai pas essayé de vraiment m y consacré ... symptôme l 'extrudeur ne sort pas de filament

j 'ai acheté un pololu a 4988 et réglé a 1,18 volt comme la personne qui m avait répondue me l'a conseillé bref le moteur vibre mais ne tourne pas comme puis je faire pour y remédier?? Vos avis son les bienvenues j avoue que je suis perdu et je ne sait pas a qui m 'adresser pour la réparer ...

merci d'avance pour vos réponse
JIMMYPRUSA
Nouveau membre
 
Message(s) : 4
Inscrit le : Sam Oct 19, 2019 11:34 am
Imprimante 3D: En projet

par JIMMYPRUSA » Jeu Jan 23, 2020 1:44 pm

ah j 'ai oublier de précisé que j'ai enlevé la buse au cas ou
JIMMYPRUSA
Nouveau membre
 
Message(s) : 4
Inscrit le : Sam Oct 19, 2019 11:34 am
Imprimante 3D: En projet

par Jacques » Jeu Jan 23, 2020 2:57 pm

Un moteur pas à pas qui vibre sans tourner peut provenir de plusieurs raisons, pas trop rapides, Pololu HS, manque une bobine, bobines croisées,...

Regardez sous le pololu si les 3 jumpers sont installés (diviseur)

Vérifiez le nombre de pas par mm dans votre firmware (configuration.h) afin de vous assurer que ca ressemble à quelque chose de cohérent. Le moteur fait un tour en 3200 pas, ce qui donne généralement environ 3 cm de PLA entraîné pour une poulie de 1cm de diamètre.
Un exemple
Code : Tout sélectionner
#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80,600*8/3,102.073}  // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE          {350, 350, 7.2, 80}    // (mm/sec)
#define DEFAULT_MAX_ACCELERATION      {1000,1000,10,1000}    // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

Il faut lire X,Y,Z,E, c'est donc le dernier chiffre de chaque section qui nous intéresse.
Dans cet exemple en première ligne nous avons 102 pas soit 30mm/3200 x 102 ce qui nous donne 0,95mm pour une poulie entrainement d'un diamètre de 1 cm.
En deuxième ligne nous avons 80 ce qui semble relativement lent à comparer aux moteurs X,Y, c'est donc acceptable pour un test au moins.

Regardez si au bout du câble vous avec bien les deux enroulements de quelques ohms et qu'ils correspondent au brochage, respectivement de 1 à 4, 2B, 2A et 1A, 1B du connecteur pololu. 2A doit correspondre à 2B et 1A à 1B. Vous pouvez juste pour tester croiser le câble X et extrudeur pour voir si votre câble et votre moteur fonctionne normalement. S'il ne fonctionne toujours pas avec le croisement (branché en X), changez votre câble en premier.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Avatar de l’utilisateur
Jacques
Site Admin
 
Message(s) : 5233
Inscrit le : Jeu Oct 23, 2014 3:02 pm
Localisation : Aix en Provence
Imprimante 3D: Witbox, Witbox 2 et Hephestos

par JIMMYPRUSA » Jeu Jan 23, 2020 10:00 pm

Problème résolu il semblerai que le câble était défectueux je l ai changé et cela fonctionne merci
JIMMYPRUSA
Nouveau membre
 
Message(s) : 4
Inscrit le : Sam Oct 19, 2019 11:34 am
Imprimante 3D: En projet


Retour vers Technique