Montage Hephestos 2 Benjamin

Chacun son sujet sur son propre montage
Benjamin
Nouveau membre
Messages : 1
Inscription : jeu. mai 26, 2016 9:04 pm
Imprimante 3D : En projet

Bonjour à tous,

Je me suis rendu le 20 mai en boutique pour acheter cette fameuse imprimante.
Le chantier à commencé hier soir, et 3 bonnes heures après, la voilà montée!

Au passage,merci à l'équipe de Premium pour la richesse et la précision des conseils fournis que ce soit sur la machine ou l'impression 3D de manière générale.

Concernant l'assemblage... suivez la notice. C'est un poil plus complexe que d'assembler un meuble suédois.

J'aimerai vraiment faire un retour sur ses qualités d'impression mais un soucis m’empêche de le faire...

En effet, quand je démarre la machine, l'afficheur reste désespérément bloqué sur "Testing" :evil:
Câblage vérifié, tout semble correct.

Même problème en déconnectant tous les câbles, hormis l'afficheur : "Testing".

J'ai tenté de mettre à jour le firmware de la carte, elle est bien visible (Com3), mais pas de connexion avec l'auto-updater Bq ou via Cura, sous Windows 10 avec les drivers FTDI spécifiés pas Bq.

Si quelqu'un pouvait m'éclairer sur ce problème, je pourrai tester la machine!

Merci

Benjamin
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

Bonsoir Benjamin

La seule fois ou un client a eu ce message, celui-ci a retiré tous les câbles de la carte puis avec l'aide de la notice à tout rebranché en commençant par le panneau lcd et la sonde thermique puis en mettant sous tension.
La sonde thermique débranchée doit signaler un problème et mettre l'imprimante en protection, c'est peut être votre problème.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Répondre