Problème paramétrage

Pierre
Nouveau membre
Messages : 4
Inscription : ven. mars 17, 2017 5:48 pm
Imprimante 3D : En projet

Bonjour,

Dans le cadre de nos études d'ingénieurs nous venons d'acquérir le scanner 3d ciclop (l'école possédant déjà une imprimante 3d).

Scanner commande sur un site américain et arrivant tout droit de Taïwan.
Pas de soucis de montage malgré une absence de notice... (heureusement il y a des vidéos sur YouTube)
On télécharge horus et les drivers de la caméra jusque là tout va bien. Horus détecte bien le scanner mais le problème arrive lors de la deuxième étape de l'initialisation ; impossible de reconnaître le patron posé sur le plateau tournant... (nous avons réussi 2 fois par chance mais c'est tout). Nous n'arrivons pas à obtenir les petites lignes de couleurs comme dans les vidéo de demo entre les carrés du patron ...
On a essayé de jouer sur la lumière mais rien n'y fait...

Que faire ?

Cordialement
Pierre
Nouveau membre
Messages : 4
Inscription : ven. mars 17, 2017 5:48 pm
Imprimante 3D : En projet

Bonsoir,

Après des nouveaux tests infructueux et des tonnes de forums lus en anglais je pense que mon problème viens de ma carte de controle qui doit etre une mauvaise contrefacon (forcément à 130e le tout ..)

Quelqu'un saurait ou trouver une carte originale ?
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

Je ne crois que votre problème vienne de la qualité du matériel mais plus de la caméra.
Vous dites avoir réussi une fois ou deux, c'est suffisant pour savoir que ca fonctionne
De plus, l'électronique ne gère que les moteurs et les lasers, rien d'autre, tout est en relation directe caméra/PC
Avez-vous tenté une autre webcam ou de lui mettre un verre de lunette afin de focaliser correctement l'image?
La distance étant très courte, certaines webcam ne donnent pas une image de qualité suffisante au logiciel pour une calibration efficace.
Regardez bien votre vidéo, elle doit être précise et sans bruit (fourmillement dans l'image)
Le point crucial du Ciclop est sa caméra, une bonne caméra coute 50€, pas 5 :nononono:
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Pierre
Nouveau membre
Messages : 4
Inscription : ven. mars 17, 2017 5:48 pm
Imprimante 3D : En projet

Bonjour,

Après de très nombreuses heures passées à chercher nous avons fini par trouver la solution au problème. ~x(
Nous avons réimprimé le damier du patron et comme par magie cela a fonctionné directement avec de belles lignes tout de suite :goodguy:
Nous avions également un soucis de vitesse de transmission réglée par défaut à 9600 au lieu de 115200 !

Nous avons donc nos premiers scans et commençons à nous familiariser avec le logiciel meshlab qui a l'air bien compliqué !

Je posterais qq photos lorsque nous aurons des résultats acceptables :goodguy:

A+
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

Qualité de la vidéo ou du patron, ce n'est pas la même chose mais le même résultat au final, bravo !
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Pierre
Nouveau membre
Messages : 4
Inscription : ven. mars 17, 2017 5:48 pm
Imprimante 3D : En projet

Voici un petit test réalisé sur un filtre, le résultat n'est pas trop mal.
Maintenant il faut vraiment que je commence à me familiariser avec meshlab pour améliorer la chose !

Image

A+
Répondre