Firmware pour Hephestos 2

Exposez ici vos problème techniques matériels
Philippe Catoire
Membre actif
Messages : 20
Inscription : jeu. mai 24, 2018 11:19 am
Imprimante 3D : BQ Witbox Go
BQ Hephestos 2
Dagoma DiscoEasy
Localisation : Villiers-le-Bel (95)

Bonjour,

ça vient de la prise en elle-même pas de la Lyre. Mais comme s'est moulé, je ne parviens pas à la démonter. Il faut la couper pour en mettre une autre. Mais est-il possible de reconnaître le + du - une fois coupé ?
CATOIRE Philippe
Service culturel de la ville de Villiers-le-Bel
Facilitateur du minilab de la Micro-Folie
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

En principe, oui, le fil rouge c'est le plus. Mais pour en être certain il suffit de mesurer avant ou se trouve le plus sur le connecteur.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Philippe Catoire
Membre actif
Messages : 20
Inscription : jeu. mai 24, 2018 11:19 am
Imprimante 3D : BQ Witbox Go
BQ Hephestos 2
Dagoma DiscoEasy
Localisation : Villiers-le-Bel (95)

Bonjour,

Je n'ai toujours pas trouvé la solution pour résoudre le problème de mon Hephestos 2 qui fait n'importe quoi au démarrage. Mais je me suis dit la chose suivante : En principe, on peut faire le réglage du plateau manuellement. Alors comment puis-je désactivé le réglage automatique au démarrage des impression sous Cura ? J'ai cherché mais pas trouvé.

Sinon, je pense profiter du mois d'août pour faire de la amintenance et déùmoner la mchine pour aller y voir de plus près.

Cordialement,
Philippe.
CATOIRE Philippe
Service culturel de la ville de Villiers-le-Bel
Facilitateur du minilab de la Micro-Folie
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

La désactivation de l'auto level se fait sur le panneau de l'imprimante, ca n'a rien à voir avec Cura.
Cela dit, désactiver l'auto level ne change pas le fait que le 0 sera toujours fait par le capteur à induction. S'il ne fonctionne pas bien, le résultat ne sera pas probant.
L'ultime solution serait de changer le détecteur par un simple switch comme sur la H1. Cependant il est à noter qu'un switch habituel fournit 0V lorsqu'il est appuyé alors qu'il faudrait un niveau 5V pour remplacer point à point le détecteur H2. L'autre solution serait de désactiver l'autoleveling dans le firmware et de changer les broches du Z pour repasser sur un switch ordinaire. Dans ce cas il faudra nécessairement recompiler le firmware et le télécharger dans l'imprimante. Peut être que brancher un simple switch sur ZMIN à la place de IND_S_5V serait suffisant, il faut tester cette solution qui serait alors relativement simple.

Pour savoir si votre détecteur fonctionne bien ou non il faut absolument lancer des commandes de mise à 0 Z et contrôler mécaniquement (comparateur) à plusieurs reprises que votre buse revient toujours exactement à la même hauteur. Cette opération peut se faire avec la console de Cura par exemple ou simplement avec des "home" sur l'imprimante. Une fois fait, vous saurez si votre capteur fonctionne bien ou pas, ce qui permettra d'envisager la suite plus sereinement.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Répondre