demontage de la prusa "Stef263"

Chacun son sujet sur son propre montage
Répondre
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

Bonsoir,
je rencontre un autre problème au niveau des impression!!!
au début l'impression commence bien le PLA se dépose sans problème mais après quelques heures j'ai l'impression qu'il y a un manque de matières à certains endroits...
en fait, c'est pas une impression , c'est le constat!!!
avez vous une réponse???
Image
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

En effet il manque de la matière.
J'ai l'impression que par temps très chaud, ce problème devient récurrent, le moteur de l'extrudeur fait du bruit et ne donne pas la bonne quantité de matière (perte de pas).
L'origine est assez difficile à analyser mais c'est un constat que j'ai moi-même fait avec du PLA qui fonctionnait très bien il y a quelques mois.
Pour le moment je n'ai pas de solution si ce n'est de contrôler s'il n'y a pas de surchauffe du radiateur de l'extrudeur sur la ramps (T maxi 70°) et de contrôler la tension (1,18V) du module extrudeur (limite de courant)

http://premium-forum.fr/viewtopic.php?f ... iver#p3323
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Axel
Vénérable membre
Messages : 393
Inscription : sam. oct. 25, 2014 7:23 am
Imprimante 3D : WITBOX

Je suis un peu rassuré de lire que je ne suis pas le seul à avoir eu des pièces mal imprimées ces derniers jours. La semaine passée, pendant laquelle la t° a allègrement dépassé les 30° à l'intérieur, j'ai eu aussi de la sous extrusion (manque de matière aléatoire sur certaines lignes) avec du PLA qui fonctionne bien normalement et bruits au niveau de l'extrudeur.
Je suis curieux de voir aujourd'hui car la t° a chuté .
gdjeff
Contributeur actif
Messages : 170
Inscription : dim. oct. 26, 2014 9:08 am
Imprimante 3D : BQ Witbox

J'ai l'impression que le problème ne vient pas de la température mais du taux d'humidité dans l'air qui fait gonfler le pla!
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

gdjeff a écrit :J'ai l'impression que le problème ne vient pas de la température mais du taux d'humidité dans l'air qui fait gonfler le pla!
C'est une idée à creuser mais je constate que certains fils ont du mal à passer dans la buse non pas à cause du diamètre mais un peu comme s'ils ne fondaient pas, il faut pousser très fort pour le faire sortir alors qu'avec un autre (peu importe la marque) il s'extrude en poussant à peine le fil.
Surprenant que ce problème survienne au même moment sur plusieurs bobines sans aucune autre explication que la température et peut être l'hygrométrie.
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

Bonjour à vous,
après le Capteur auto,
j'ai toujours le même problème que la semaine dernière.
pas de sortie du PLA en sortie de Buse et les pièces ne s'impriment pas ou très mal avec manque de matières enfin bref...
demain matin je viens au magasin pour acheter 1 buse mais je n'arrive pas à la sortir de la partie alu .
j'ai bien retiré la petite vis de serrage mais rien y fait.
y'a une astuce?

Image
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

Oui, venir avec l'imprimante :D
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Specter_03
Contributeur actif
Messages : 183
Inscription : mar. avr. 28, 2015 11:26 am
Imprimante 3D : Prusa i3 Hephestos

J'avais aussi ces manquent de matière, j'ai ajouter un deuxième ventilateur sur la carte Ramp, depuis tout allait bien.
Mais ces deux dernier jours ou je l'ai faite tourné intensément, j'ai remarqué que sur une ou deux couche sur le milieux de mon impression (après environ 4 heure) j'avais a nouveau ce manque, infime, mais visible...

a voir si l'ajout d'un 3ème ventilateur pourrait aider.
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

Bonsoir à tous et à toutes...
Depuis 1 semaine j'ai des gros problèmes d'extrusion avec mon imprimante et , enfin ca fonctionne!!!
comment ?me direz -vous et bien je vais vous le dire si 1 jour une autre personne a le même problème.

Phase 1:
j'ai acheté une Héphestos dans le magasin de Jacques.
après 15 heures de montages et 8 jours de réglages impossibles j'ai redéposé mon Héphestos chez Jacques pour les réglages de bases car, très très désespéré .
enfin maintenant je peu imprimer mais, je n'en reste pas là, après une défaite je décide de démonter l'imprimante et de la remonter afin de réaliser les réglages et de comprendre le fonctionnement.
en suivant les indications de la notice et les précos de Jacques je remonte et règle l' Héphestos à la perfection.
Phase 2:
je décide de modifier mon Héphestos avec 1 plateau chauffant et un capteur inductif...
pour le plateau chauffant pas trop de problème, il faut regarder sur le forum et c'est tres facile à installer.
pour le capteur j'ai eu un peu plus de difficultés mais en suivant les indications sur le forum j'ai enfin réussit à le régler.
Phase 3:
après, grosses difficultés à imprimer alors que mon Z était parfait avec mon capteur!!!
pendant 8 jours j'ai cherché la cause en essayant tout:
Tension du driver .
réglage de l'axe Z.
calage du plateau.
buse bouchée.
chauffe du PLA.
refroidissement de l'extrudeur.
qualité du PLA.
et, j'ai enfin trouvé même si j'avais déjà vérifié ce point!!!!
je vous le donne en mille
et bien c'était la poulie de guidage du filament qui n'était pas forcement dans l'axe!!!
ce soir, j'imprime mes pièces en PLA sans problème...
je suis SUPER HEUREUX
Bonne soirée à vous et merci Jacques
Avatar de l’utilisateur
Jacques
Site Admin
Messages : 5642
Inscription : jeu. oct. 23, 2014 3:02 pm
Imprimante 3D : Witbox, Witbox 2 et Hephestos
Localisation : Aix en Provence
Contact :

Cette poulie n'est pas facile à caler en face de la buse à cause des reflets de la lumière sur le coté. Pour bien faire il faut éclairer par le trou d'entré du fil et regarder en même temps l'alignement.
Comme quoi chaque chose a son importance...
Bravo, on attends maintenant de belles pièces imprimées :ymapplause:
Des idées d'améliorations https://www.thingiverse.com/Premium/designs
Une question, une précision, un manque de pièces détachées, posez vos questions ici même.
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

Bonsoir à vous,
bon, après bien des réglages et autres de la machine et, après avoir imprimé avec les mêmes caractéristiques je rends donc à l’évidence qu'il y a bien un problème de température de la pièce ambiante.
en effet, pour la même impression, et avec le même GCODE j 'ai des problèmes d'impression alors que préalablement j'ai déjà réalisé la même pièce et sans problème.
pour moi, le seul facteur reste la température de l'endroit ou vous imprimé.
et oui avec cette chaleur, l'impression reste instable ' enfin je crois)
pour moi, la température de l'endroit ou vous imprimez doit être au max à 25 degrés et pas plus.
@plus et bonne soirée
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

bon, j'ai un problème depuis ce soir,
impossible de téléverser avec ARDUNO pour mes réglages du 0
si vous avez une idée?
message d'erreur:
Arduino : 1.6.6 (Windows 10), Carte : "Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

Les options de compilation ont été modifiées, tout sera recompilé
sketch\Marlin_main.cpp:718:26: warning: invalid suffix on literal; C++11 requires a space between literal and identifier [-Wliteral-suffix]

sprintf_P(time, PSTR("%i "MSG_END_HOUR" %i "MSG_END_MINUTE),hours, minutes);

^

sketch\Marlin_main.cpp:718:43: warning: invalid suffix on literal; C++11 requires a space between literal and identifier [-Wliteral-suffix]

sprintf_P(time, PSTR("%i "MSG_END_HOUR" %i "MSG_END_MINUTE),hours, minutes);

^

sketch\Marlin_main.cpp:2201:29: warning: invalid suffix on literal; C++11 requires a space between literal and identifier [-Wliteral-suffix]

LCD_MESSAGEPGM(MACHINE_NAME" "MSG_OFF".");

^

sketch\Marlin_main.cpp: In function 'void set_bed_level_equation_lsq(double*)':

sketch\Marlin_main.cpp:887:36: warning: deprecated conversion from string constant to 'char*' [-Wwrite-strings]

planeNormal.debug("planeNormal");

^

sketch\ultralcd.cpp:685:10: warning: extra tokens at end of #endif directive [enabled by default]

# endif (SDCARDDETECT < 1)

^

sketch\ultralcd.cpp:767:8: warning: extra tokens at end of #endif directive [enabled by default]

#endif (SDCARDDETECT == -1)

^


Le croquis utilise 110 434 octets (43%) de l'espace de stockage de programmes. Le maximum est de 253 952 octets.
Les variables globales utilisent 4 436 octets (54%) de mémoire dynamique, ce qui laisse 3 756 octets pour les variables locales. Le maximum est de 8 192 octets.
Board at COM1 is not available

Ce rapport contiendrait plus d'informations si l'option
"Montrer les informations de sortie pendant la compilation"
était activée dans Fichier > Préférences.
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

:callme: hello a tous,
je suis à la recherche des pièces à imprimer pour le Kit extension plateau Hephestos 1
si vous pouvez me donner le lien
merci d'avance
Paul
Contributeur actif
Messages : 141
Inscription : ven. févr. 06, 2015 10:40 am
Imprimante 3D : Prusa i3 Hephestos
Contact :

Bonjour,

Vous pouvez les télécharger à l'adresse suivante :

http://diwo.bq.com/wp-content/uploads/2 ... _larga.zip

Bon weekend,
Stef263
Contributeur actif
Messages : 171
Inscription : lun. mai 11, 2015 8:40 pm
Imprimante 3D : Prusa Hephestos

Merci Paul,
à bientôt et merci encore...
Répondre